Após oito versões beta, macOS Sierra 10.12.4 é disponibilizado para todos os usuários [atualizado 5x: Xcode 8.3, MainStage 3.3 e Logic Remote 1.3.2]

Imagem de destaque


Caneta Para notificar nossos editores de um erro no post, selecione o texto e pressione Ctrl + Enter.
Por
27/03/2017 às 14:02

Foram necessárias oito versões beta, mas ele está agora oficialmente entre nós: acaba de pintar, na Mac App Store, o macOS Sierra 10.12.4 para todos os usuários de Macs compatíveis. A compilação final é a 16E195.

A grande novidade dele, sem dúvida nenhuma, é esta aqui:

Night Shift no macOS Sierra 10.12.4 beta

Imagem: Marcelo Melo

Sim, um ano depois de ser implementado no iOS 9.3, o recurso Night Shift agora chega ao macOS. Com ele ativado (dentro de Preferências do Sistema » Monitores), o sistema automática e gradativamente reduz a incidência de luzes frias/azuis na tela à noite, o que comprovadamente pode prejudicar o sono das pessoas.

O update do Sierra também inclui o Safari 10.1, englobando novidades como CSS Grid Layout, Fetch, IndexedDB 2.0, Custom Elements, <a download>, Deep Colors em CSS, validação de formulários, position:fixed melhorado, suporte ao ajuste de movimentos reduzidos do iOS, Pointer Lock, Gamepads, etc.

Eis o changelog oficial:

A atualização 10.12.4 do macOS Sierra melhora a estabilidade, compatibilidade e segurança do Mac.

Esta atualização:

  • Adiciona o Night Shift para alterar automaticamente as cores da tela para a parte mais quente do espectro de cores após o pôr do sol;
  • Adiciona suporte à Siri para obter placares e estatísticas de críquete da Premier League Indiana e do Conselho Internacional de Críquete;
  • Adiciona suporte ao Ditado em xangainês;
  • Resolve diversos problemas de renderização e anotação de PDFs na Pré-Visualização;
  • Melhora a visibilidade da linha de assunto ao usar a Visualização por Conversa no Mail;
  • Corrige um problema que poderia impedir que o conteúdo aparecesse em mensagens do Mail.

Para instalá-lo, você tem duas opções: abrir a Mac App Store e clicar na aba “Atualizações” para visualizar o update, ou baixar a compilação manualmente pelo site da Apple [Delta, Combo] e prosseguir com a instalação. Antes de qualquer coisa, é claro, certifique-se de ter um backup em mãos (se for pelo Time Machine, melhor ainda).


icon

macOS Sierra

de Apple

Compatível com MacsCompatível com iPadsCompatível com iPhonesCompatível com Apple WatchesCompatível com Apple TV
Versão 10.12.5 (5 GB)
Requer o macOS 10.7.5 ou superior

Grátis

Badge - Baixar na Mac App Store

Código QR Código QR

Aos que já estiverem rodando a nova versão do macOS Sierra, compartilhem suas experiências nos comentários abaixo! 😉

Atualização · 27/03/2017 às 14:31

Saiu também, para desenvolvedores, a versão final do Xcode 8.3 (compilação 8E162). Ela traz algumas boas novidades, mas o principal é a Swift 3.1 e os SDKs1 do iOS 10.3, do watchOS 3.2, do tvOS 10.2 e do macOS Sierra 10.12.


icon

Xcode

de Apple

Compatível com MacsCompatível com iPadsCompatível com iPhonesCompatível com Apple WatchesCompatível com Apple TV
Versão 8.3.3 (4.5 GB)
Requer o macOS 10.12 ou superior

Grátis

Badge - Baixar na Mac App Store

Código QR Código QR

Atualização II · 27/03/2017 às 14:49

Mais um pequeno update do dia: saiu o Windows Migration Assistant v2.1.2.0, nova versão do software que ajuda usuários que estão migrando de PCs com Windows para o Mac.

Atualização III · 27/03/2017 às 15:11

Para quem ainda está em versões anteriores do OS X macOS, a Apple disponibilizou hoje também atualizações de segurança para eles:

Como sempre, esses updates são altamente recomendáveis.

Atualização IV · 27/03/2017 às 15:35

Em uma nota relacionada, mais um software da Apple para macOS foi atualizado hoje: o MainStage 3.3.


icon

MainStage 3

de Apple

Compatível com MacsCompatível com iPadsCompatível com iPhonesCompatível com Apple WatchesCompatível com Apple TV
Versão 3.3 (1.2 GB)
Requer o macOS 10.11 ou superior

USD 29.99

Badge - Baixar na Mac App Store

Código QR Código QR

Novidades da versão 3.3

  • Nova interface moderna;
  • O suporte à Touch Bar no MacBook Pro permite acessar atalhos favoritos com conjuntos de comandos principais personalizáveis;
  • Toque instrumentos de software na Touch Bar usando um teclado musical com teclas de piano ou modo de escala;
  • Acione pads de bateria com a Touch Bar ao mesmo tempo em que controla a velocidade e repetição das notas;
  • Balanço estéreo real fornece maior controle e manipulação independente de sinais estéreo;
  • Atribua instrumentos de software diretamente como origem de cadeias laterais;
  • Os roteamentos de bus agora aparecem nos menus de cadeias laterais de plugins;
  • Plugins MIDI podem ser usados para controlar parâmetros de plug-ins criativamente;
  • Novo plug-in Loudness Meter com suporte à medição LUFS;
  • Suporte ao Logic Remote 1.3.2.

Junto dele saiu, conforme aponta o changelog acima, o Logic Remote 1.3.2:


icon

Logic Remote

de Apple

Compatível com MacsCompatível com iPadsCompatível com iPhonesCompatível com Apple WatchesCompatível com Apple TV
Versão 1.3.2 (467.6 MB)
Requer o iOS 9.3 ou superior

Grátis

Badge - Baixar na App Store

Código QR Código QR

Novidades da versão 1.3.2

Esta atualização contém melhorias de estabilidade e correções de erros.

Atualização V · 27/03/2017 às 17:38

A versão 5.3 do macOS Server está agora disponível na Mac App Store, também recheada de novidades, mudanças e correções.


icon

macOS Server

de Apple

Compatível com MacsCompatível com iPadsCompatível com iPhonesCompatível com Apple WatchesCompatível com Apple TV
Versão 5.3.1 (197.6 MB)
Requer o macOS 10.12.4 ou superior

USD 19.99

Badge - Baixar na Mac App Store

Código QR Código QR

Notas de rodapé

  1. Software development kits, ou kits de desenvolvimento de software.
Posts relacionados
Comentários
  • Marcelo R. Bernardo ✓ᵛᵉʳᶦᶠᶦᵉᵈ

    O APFS já está incorporado nesta versão do macOS? E no iOS 10.3, será compatível com os iPhones “antigos”?

  • Ron Ribeiro

    Melhor esperar a primeira leva de nego baixar e reportar os problemas… é muito chato descobrir incompatibilidades depois de atualizar td…

  • Frederico Martins

    Apagaram o comentário perguntando sobre o APFS? Se já está implementando nesse upgrade ou não….

  • Ricardo Marcílio De Britto

    Cobaias…

  • Consta aqui no sistema que foi você mesmo quem apagou. Ele nem deixa eu restaurar…

  • Mudou o sistema de arquivos para o APFS?

  • Warlei Barbosa

    Como sempre, tudo ok e funcionando perfeitamente em todos os dispositivos!!!!!

  • Bruno Oliveira Notario

    Não que eu vá usar esse recurso, mas o Night Shift é apenas para os modelos mais atuais no Macbook? Aqui num Macbook Pro 2011 não apareceu.
    https://uploads.disquscdn.com/images/e428781e5297861b53dd16f16765a22c69db373848ddf357814bdac50f9c8114.png

  • Anderson Gomes

    n é compatível

  • Aqui no meu consta como “Journaled HFS+”, então acho que ainda não…

  • Frederico Martins

    Outro cara que escreveu, fui só responder e apareceu “apagado pelo moderador”. Apaguei nada não amigo.

  • Frederico Martins

    Usas algum tipo de certificação digital (token, cartão de e-CPF, etc)? Uso o meu e quero saber se alguém que use já atualizou. Rsrs.

    Sempre um medo isso.

  • Diego Mendes Fernandes

    Mas não é pra isso que servem as versões betas?

  • Valeu

  • Warlei Barbosa

    Frederico uso certificação digital para peticionar, entretanto, a muito ela deixou de funcionar no mac, contudo, segundo a empresa de certificação, a culpa não e da apple. De resto o sistema esta funcionando perfeitamente (Ipad, watch, mac, iPhone).

  • Marcvs Antonivs

    Rafael, você sabe me informar se, a cada vez que a Apple libera uma atualização como essa, o macOS disponível na AppStore já é o atualizado também? Queria fazer uma instalação completamente limpa dessa versão.

  • Rodrigo

    Eu tenho o mesmo problema aqui.. Cansei de brigar com a Certisign.. Até uma petição pública eu ajudei a organizar, mas nada resolveu! Td ano era a mesma história, atualizava e o Token deixava de funcionar.. Eles sempre estão atrasados e falam pra não atualizar o sistema.. Bastava eles trabalharem com os betas e atualizar no lançamento! É uma incoerência sem tamanho: vc quer ter um sistema atualizado, mas é obrigado a ficar obsoleto! Mas cansei de brigar e instalei o Parallels Desktop com o Windows apenas para usar o Certificado!

  • Fabiana Mesquita

    Saiu o ios 10.3 agora!

  • Jônatan Kopper

    Ainda não atualizei para a versão que foi disponibilizada hoje. Estou na versão 10.12.4 Beta e no meu MacBook Pro Mid 2012 tem a opção do Night Shift.

  • Baixa o f.lux, Bruno!

  • Fabiana Mesquita

    Depois que eu vi as matérias! Foi mal.

  • Alguém já atualizou e sabe me dizer se o itaú está funcionando?

  • Pedro Pedigoni Gonçalves

    Que comportamento ridículo da Apple… tenho um iMac 2011 e nada do recurso Night Shift…

    Sério, uso o f.lux há mais de ano, qual a razão técnica para não aplicar o recurso para toda a linha de computadores?

    Acho que sie a resposta: obsolescência descarada!

  • Vinicius Vasques

    Um lance chato que tem rolado no OSX Sierra é que o Mail simplesmente não funciona, ao abrir o app ele trava e fecha sozinho. Vi que o bug é recorrente mas não consegui chegar em uma solução (para o meu caso).

  • Anderson Silva

    Sim, acontece que tem muito desenvolvedor por aí que simplesmente ignora o fato de que Betas existem pra isso e deixam pra se dar conta somente quando a “versão final” é lançada pro público – e ainda assim, tem muita gente que continua não se dando conta e abandona seus apps por muito tempo….

  • Osmar Umbelino

    Idem!!

  • Eu tô bem triste.
    Não é compatível com o MacBook Air 2011.

  • João Sem Braço

    mesmo tendo erros em versões betas, já vi gente com a versão final arrebentando com base de dados MySQL e o cara teve que apagar entry por entry com um ExtBook para poder reparar o sistema… que fase

  • João Sem Braço

    Assim como o iPhone 5s, que não tem todas as funcionalidades como o rise to wake, que poderia ser facilmente implementado, visto que isso usa acelerômetro + câmera…

    Por isso que eu deixo meus sistemas nas versões mais antigas, para que eles possam continuar a funcionar por bastante tempo com as mesmas funcionalidades e sem redução de desempenho, bateria.

  • Fabiano ✈️

    No meu 2011 também não aparece a opção Night Shift.

  • Thyago Tosin

    legal, o Night Shift não aparece pra mim… modelo final 2011. 🙁
    lá vai eu voltar pro F.lux

  • Murilo

    Trup, esse trem do nigthshift é apenas para MacBook Retina? Eu tenho um MBP 2010 e não estou achando essa opção.. :/ Poxa tá na hora de trocar de Mac mas com o dólar turismo em R$3,27 tá difícil viu..

  • Para quem quiser saber, está funcionando.

  • Marcelo A R Dias

    Como eu altero meu macOS para APFS ?

  • Anderson Pedrassi

    Então atualizei 1 Mac Mini 2011, 1 MacBook Pro 2011 e 1 MacBook Pro 2012. O recurso só apareceu no MBP 2012. No link que lista as melhorias não há restrição, achei no mínimo confuso.

  • Pensei a mesma coisa, não pretendo usar, uma vez que faço criação de arte final. Imagine você criar uma peça publicitária usando o Night Shift e mandar para a gráfica? Em todo caso não vejo porque a Apple restringir os Macs de 2011 sendo que é apenas cor e não requer absolutamente nada de hardware para justificar a não inclusão do recurso. Meu iMac 2011 com 20GB de RAM e SSD é até mais rápido que muitos Mac mais novos ou tem um processador bem similar, afinal não mudaram tanto assim, ou melhor até pioraram com HDD de 5400 rpm e aquele iMac de entrada.

  • Rodrigo

    Tiago, fiz o teste hj e não funcionou.. A instalação foi ok, mas o Token não é reconhecido!!

  • rony ronaldo freitas

    Alguém sabe dizer se o problema de lentidão foi corrigido?
    Depois que pulei do ElCapitan para o tal do Sierra foram varias formatações e o problema continua…

  • André Luis Peçanha

    Eu também!!!!!!

  • Frederico Martins

    No meu sempre funcionou. Só não posso atualizar nem o java nem o Firefox. Mas funcionam todos os PJe, menos o eSAJ do Tribunal do Ceará, que quando vou peticionar uso o virtual box. De resto roda “bem”. Dá uma olhada nos links aqui abaixo, pra tentar instalar no teu. (Uso o Token Aladin, mas já usei o token da GD tb).

  • Frederico Martins

    Já passei por isso, não pode atualizar nem o java nem o Mozila, deixa logo desativada a atualização automática.

  • Frederico Martins

    Uso o Alladin, mas depois que instalei ele, o GB não rodou mais. Aproveitei que estava perto da renovação e renovei tudo pelo Alladin agora. Uso a versão 46.0.1 (tenho medo de atualizar kkk)

  • Stanley Vaz

    Uso um Mac Pro (mesa) conectado a um monitor LG. A opção não apareceu, que legal. Voltando ao Flux…

  • Mateus Pereira

    sério mesmo?

  • Mateus Pereira

    cara, que frustração.. aqui passou o mesmo!! 🙁

  • Ricardo Brambila

    Poizé! Tamo junto! 🙁

  • Raphael Milani

    Engraçado para mim a atualização não vem

  • Raphael Milani

    Engraçado quando atualizei da versão Yosemite para Sierra não consigo mais compilar o nginx , pelo que vi não há mudança no gcc entre os OSX

  • William Godois

    E o flux, como fica?

  • William Godois

    Vai no classificados e compra com o William Sheldon … que não sou eu. Aliás comprei um MBP 2016 com 1.2 reais de ágio e lacrado na caixa.

  • Cleyton Fialho

    A solução é simples…Compre o Airmail. Eu comprei o Airmail porque não tinha mais saco pra usar o Mail, porque aconteceria o mesmo problema, demorava séculos para atualizar os e-mails e ainda por cima vivia dando crash e fechando.

  • Com o pênalti de serem inseguros. Bugs e falhas descobertos depois do lançamento estão aí e podem ser explorados.

  • Mais alguém percebeu que agora é possível encerrar o Finder pelo menu (Finder / Encerrar Finder) ou pelo atalho Command+Q? Ou está acontecendo só comigo?
    Até a versão anterior não era possível encerrar o Finder assim, somente reiniciar ele pelo Command + Option + Esc.

  • Élison Gomes

    Sério mesmo, funcionou perfeitamente. Se tiver dúvidas me chama lá no face que te ajudo /elisongomes https://uploads.disquscdn.com/images/538a966cb4dd7d75e9385a25413dd585cb57e739060a414b2c8714aec86c750c.png

  • João Sem Braço

    claro… mas entre ter um peso de papel e um dispositivo cheio de vulnerabilidades, prefiro o ultimo. Acaba que as tais vulnerabilidades podem ser evitadas pelo próprio usuário, ao não entrar em sites duvidosos ou até mesmo tentar instalar algum app duvidoso

  • Um dispositivo cheio de vulnerabilidades é um peso de papel pois não protege suas informações.
    Usar um dispositivo nessas condições e ter seus dados roubados é o mesmo que entregar a chave de casa para o ladrão e depois reclamar que foi assaltado.
    Não é só de sites duvidosos que vivem as brechas. Muitas delas podem ser exploradas sem a ação do usuário, simplesmente conectando o device à internet. A não ser que você não conecte nunca seu device à internet, mas nesse caso economize uma grana porque um nokia 3310 atenderia.

  • João Sem Braço

    Cada um com as suas prioridades. Como a minha é ter um telefone que funcione, não to muito ligado com a segurança dele não, pq não tenho nada que me comprometa e nem nada de secreto. Mas não informo por exemplo, dados bancários de forma nenhuma. Eu me precavejo sabendo que existem essas vulnerabilidades.

  • SOCOROOOOOOOO
    Processo /usr/libexec/lsd fritando minha CPU depois de atualizar, esperem…….
    É um processo do sistema que nunca havia percebido sua existência, agora está fritando meu processador, detalhe é do sistema não tem como matar ou deletar. https://uploads.disquscdn.com/images/0bff0b46299b18294e5f3ebf8e820cfdd83f684f02b567235594e9e338f55813.png

    AGUARDEM

  • Longe de mim definir as prioridades das outras pessoas. Como profissional de TI tenho o dever ético de apontar onde há pontos de vulnerabilidade na utilização de recursos de tecnologia. Só apontei que o seu comportamento é totalmente reprovável do ponto de vista de segurança da informação, mas claro, se o usuário não está preocupado com a segurança das informações, mantenha-se desatualizado para que a performance seja sempre topo.
    Queria tirar uma única dúvida: o que você faz quando os aplicativos que você usa encerram o suporte para versões antigas do seu SO?

  • João Sem Braço

    Fico com a versão antiga do app… faço um repositório de apps no meu hd para quando precisar de algum deles. Meu uso não é intenso. Basicamente preciso do WhatsApp e alguns outros que utilizo para gerir as páginas que eu mantenho. O BitLy por exemplo não atualizou o app para versões menores que o iOS 9. No lugar, passei a utilizar a versão web.
    O Nubank também, mesma coisa. Apesar de que o app já estar instalado muito antes de lançarem a atualização. Não tenho problemas com apps que acabam com o suporte, pois praticamente todos eles não abandonaram o iOS 8.4.1 ainda. Pode ser que eu quebre a cara, como precisar de um app que precise de uma versão mais atualizada, mas como preciso manter meu telefone funcionando por mais algum tempo (assim como muitas outras pessoas por exemplo que utilizam iPhones 4 e 4s), eu não me importo de não ter determinado app por conta da versão do iOS. Quando algum realmente me chama a atenção, eu baixo ele via iTunes e ele fica lá parado. Quando eu tiver um telefone novo, posso utilizar o app tranquilamente, pois ele já está comprado na minha conta.

    Acaba que as pessoas perderam a noção de tempo de uso. Em média troco meus telefones a cada 3 anos. Em 2006 eu ganhei o meu Nokia 1660, em 2009 um 3120 classic, em 2012 um C201… Porém perdi esse último e aí entrei no mundo Apple em 2014. Fiquei com meu 4s até 2015, pois ele estava extremamente lerdo e instável com o iPhone no iOS 7.1.2. Desligava sozinho, bateria não durava nada (a minha do 5s teve apenas 14 de degradação e a do 4s, mais de 50%, com o app Battery Life).. Isso com menos de um ano de uso. Peguei meu 5s atual em Agosto de 2015 e estou com ele até hoje. Porém com experiências em meu iPad mini 1a geração, que foi atualizado até o 8.4.1 também, percebi uma extrema lentidão, perda de desempenho… E aí não decidi mais atualizar. E o que mais escuto é que a bateria tem sido drenada com mais facilidade nos novos sistemas, além de queda de desempenho.

    Eu prezo pela segurança, mas as minhas experiências com iOS não tem sido boas, pois os aparelhos que eu estou tendo contato não suportam mesmo os novos sistemas. Podem ter N testes comprovando o contrário, mas nos meus não. Meu iPad continua horrível e não tenho lentidão e queda de bateria no meu iPhone 5s. Além de updates de segurança, não vi tanta diferença nas funcionalidades. Menus novos ou efeitos gráficos que particularmente nem me chamaram tanto a atenção. O certo é que ele está funcionando do mesmo jeito, com os mesmos recursos que eu preciso.

    Desculpa o textão, mas precisava explicar para não parecer mal educado.

  • OBS 1: não precisa se desculpar pelo textão. É uma conversa e aprecio conversas. Pode escrever o quanto quiser.

    OBS 2: Não precisa ficar preocupado com parecer mau educado, fique tranquilo. Sou da década de 80, assisti trapalhões (com o Renato Aragão chamando o Mussum de negão e insinuando que era um bebum), ouvi a masturbação em forma de música “Vou de Taxi”, vi Juninho Bill dizer que se trancava no banheiro por causa da Xuxa, essas coisas que hoje tirariam uma emissora de TV do ar e deixariam os floquinhos traumatizados e os pais gastando fortunas com psicólogos infantis.

    Bom, entendo tudo o que você escreveu, apesar de agir diametralmente o oposto de você no quesito upgrades de software.

    Também fico bastante tempo com meus aparelhos. Minha primeira regra é: Tentar pagar o menor preço possível. Minha segunda regra é: Nunca trocar pelo próximo modelo. Minha terceira regra é: Tentar só trocar quando o suporte de software acabar. Meu primeiro iPhone foi um 3G. Pulei o 3GS e meu upgrade foi para o 4. Usei o iPhone 4 até ele não ter mais updates de software e migrei para um iPhone 5C branco, pulando o 4S e o 5.

    Do iPhone 5C eu resolvi experimentar outra plataforma e fui para um Windows Phone (não consegui usar o Android por mais de um mês). Fui muito feliz na plataforma da MS, achei o aparelho fantástico, mas sem suporte de third parties. De forma profissional, nada é melhor, por mais incrível que pareça. Foi o melhor cliente de e-mail móvel que já usei na minha vida. Foi a melhor integração com o Exchange Server e com o Office 365 que já vi em um dispositivo móvel.
    Voltei há um ano para o iPhone em um 6S e ele vai ficar comigo até não receber mais atualizações. Quando o suporte do SO acabar, migro para outro iPhone mais recente.

    No quesito problemas, é engraçado, mas nunca tive nenhum problema grave com meus produtos Apple. Já sofri com bugs, mas problemas graves, não me lembro. Já tive sim defeitos, mas não os considero problemas porque sempre foram resolvidos prontamente. Tudo o que você relata me parece algo alienígena, mas não descarto. Ouço algumas pessoas reclamando, então vamos dizer que meu espaço amostral é inválido devido à pouca quantidade de amostras (somente eu).

    De qualquer forma, mantenho meus iDevices atualizados até o “talo” e eles sempre performaram de forma satisfatória. Não vou afirmar que eles não ficavam mais lentos, mas não me irritavam ou não me faziam perder tempo, o que é inadmissível.

    Enfim, já entendi o que você faz com seus apps, com seu SO, mas ainda assim considero que é um comportamento reprovável do ponto de vista de segurança da informação. De qualquer forma, como você é da área e sabe o que está fazendo e esse comportamento lhe parece mais aplicável, vamos nessa.

  • Shark Designer

    MInha entrada de cartao SD nao esta funcionando mais!! iMac 2011
    Alguem sabe informar se eh bug ou coisa do tipo???

  • Jean Lima

    Exatamente, o meu também é esse modelo. Essa função é somente para os tela retina.

  • Juliano Lima

    Mais alguém esta tendo problemas após atualização?….. Meu Pro Retina começou a travar 2 – 3 vezes no dia após a atualização, e meu colega atualizou ontem e hoje estava acontecendo o mesmo com o dele.

  • Marcio Delarge

    Alguém teve problemas com a wi-fi depois da atualização? o meu não esta funcionando, só via cabo! Quem souber resolver, dá um HELP.

Aviso: nossos editores/colunistas estão expressando suas opiniões sobre o tema proposto e esperamos que as conversas nos comentários sejam respeitosas e construtivas. O espaço acima é destinado a discussões, debates sobre o tema e críticas de ideias, não às pessoas por trás delas. Ataques pessoais não serão tolerados de maneira nenhuma e nos damos ao direito de ocultar/excluir qualquer comentário ofensivo, difamatório, preconceituoso, calunioso ou de alguma forma prejudicial a terceiros, assim como textos de caráter promocional e comentários anônimos (sem nome completo e/ou email válido). Em caso de insistência, o usuário poderá ser banido.


Carregar mais posts recentes

Relatório de erro de ortografia

O texto a seguir será enviado para nossos editores: