<!DOCTYPE html><html lang="pt-BR" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="https://macmagazine.com.br/wp-content/cache/min/0/358fb9d5de5debfe29a7ee1776c2854b.css" data-minify="1" /><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" type="31f1742207866f3fc8a8c662-"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js" type="31f1742207866f3fc8a8c662-"></script><script async src="https://tag.ageureka.com/eureka_ads.js?v=0.0.2" type="31f1742207866f3fc8a8c662-"></script><script async src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" type="31f1742207866f3fc8a8c662-"></script><script src="https://macmagazine.com.br/wp-content/cache/min/0/ec9d3ae2e71ecac1edd144a9ed0a5e29.js" data-minify="1" type="31f1742207866f3fc8a8c662-"></script> <title>MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais! | MacMagazine.com.br</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" /><link rel="dns-prefetch" href="//google.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="preconnect" href="//www.googletagmanager.com" /><link rel="preconnect" href="//www.googletagservices.com" /><link rel="preconnect" href="//securepubads.g.doubleclick.net" /><link rel="preconnect" href="//googleads.g.doubleclick.net" /><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//ssl.google-analytics.com" /><link rel="dns-prefetch" href="//trc.taboola.com" /><link rel="dns-prefetch" href="//images.taboola.com" /><link rel="dns-prefetch" href="//cdn.taboola.com" /><link rel="dns-prefetch" href="//macmagazinecombr.disqus.com" /><link rel="dns-prefetch" href="//c.disquscdn.com" /><link rel="dns-prefetch" href="//disqus.com" /><link rel="dns-prefetch" href="//connect.facebook.com" /><link rel="dns-prefetch" href="//staticxx.facebook.com" /><link rel="dns-prefetch" href="//static.xx.fbcdn.net" /><link rel="dns-prefetch" href="//secure.gravatar.com" /><link rel="shortcut icon" href="/favicon.png" type="image/png" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="mask-icon" href="/logo.svg" color="#5799cf" /><link rel="apple-touch-icon" href="/apple-touch-icon.png" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Feed RSS do MacMagazine.com.br" href="https://feeds.feedburner.com/blogmacmagazine" /><link rel="alternate" type="application/rss+xml" title="Feed RSS do podcast MacMagazine no Ar" href="https://feeds.feedburner.com/mmnoar" /><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/mm-ofertas/lcigdkbkpmhcdjefmbjlgenpgcfjadee" /><meta name="google-site-verification" content="I_phvLwZraYn-Ma22a2YbDw5KRgNhwMNaNDZ_1DyWiE" /><meta itemprop="headline" content="MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais!" /><meta itemprop="mainEntityOfPage" content="https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/" /><meta itemprop="datePublished" content="2018-06-06T20:23-03:00" /><meta itemprop="dateModified" content="2018-06-06T20:23-03:00" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122095-3" type="31f1742207866f3fc8a8c662-"></script> <script type="31f1742207866f3fc8a8c662-">window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      
      if (navigator.userAgent.match(/MacMagazine/i)) {
          gtag('set', 'campaignSource', 'App');
          gtag('set', 'campaignMedium', 'MacMagazine para iOS');   
      }
    
      gtag('config', 'UA-122095-3');</script>
<script type="31f1742207866f3fc8a8c662-">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    
    fbq('init', '175536879666758');
    fbq('set','agent','tmgoogletagmanager', '175536879666758');
    fbq('track', "PageView");</script>
<script type="31f1742207866f3fc8a8c662-">var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];</script> <script type="31f1742207866f3fc8a8c662-">var gptAdSlots = [];
	  googletag.cmd.push(function() {
		    		var mappingPostsHeader = googletag.sizeMapping().
    			addSize([1020, 0], [[970, 90], [970, 250]]).
    			addSize([750, 0], [728, 90]).
    			addSize([500, 0], [468, 60]).
    			addSize([0, 0], [[320, 100], [320, 50]]).
    			build();
    		var mappingPostsSquare = googletag.sizeMapping().
    			addSize([350, 0], [336, 280]).
    			addSize([0, 0], [[300, 250], [250, 250]]).
    			build();
    		var mappingPostsFooter = googletag.sizeMapping().
    			addSize([1020, 0], [[970, 90], [970, 250]]).
    			addSize([750, 0], [728, 90]).
    			addSize([500, 0], [468, 60]).
    			addSize([350, 0], [336, 280]).
    			addSize([0, 0], [300, 250]).
    			build();
                gptAdSlots[0] = googletag.defineSlot('/1004824/Blog_Posts_Header', [[468, 60], [728, 90], [970, 250], [970, 90], [320, 50], [320, 100]], 'div-gpt-ad-1522671229481-0').defineSizeMapping(mappingPostsHeader).addService(googletag.pubads());
                gptAdSlots[1] = googletag.defineSlot('/1004824/Blog_Posts_Square', [[300, 250], [250, 250], [336, 280]], 'div-gpt-ad-1521158649731-0').defineSizeMapping(mappingPostsSquare).addService(googletag.pubads());
    		    gptAdSlots[2] = googletag.defineSlot('/1004824/Blog_Posts_Footer', [[300, 250], [468, 60], [970, 90], [336, 280], [970, 250], [728, 90]], 'div-gpt-ad-1520962066356-0').defineSizeMapping(mappingPostsFooter).addService(googletag.pubads());
			    	    googletag.enableServices();
	  });</script>
<script type="31f1742207866f3fc8a8c662-">window._taboola = window._taboola || [];
    	_taboola.push({article:'auto'});
    	!function (e, f, u, i) {
    		if (!document.getElementById(i)) {
    			e.async = 1;
    			e.src = u;
    			e.id = i;
    			f.parentNode.insertBefore(e, f);
    		}
    	}
    	(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/macmagazine/loader.js', 'tb_loader_script');
    	if (window.performance && typeof window.performance.mark == 'function') {
    		window.performance.mark('tbl_ic');
    	}</script>
<script type="31f1742207866f3fc8a8c662-">if ($(window).width() > 500) {
            var EUREKAD = EUREKAD || {_setAccount: "66ac67e607c625c08b02fa07c4e8bbab_654"};
        }</script> <link rel="manifest" href="/manifest.json" /> <script type="31f1742207866f3fc8a8c662-">var Pushwoosh = Pushwoosh || [];
    Pushwoosh.push(['init', {
        logLevel: 'info',
        applicationCode: '82FA2-FC2E9',
        safariWebsitePushID: 'web.br.com.macmagazine',
        defaultNotificationTitle: 'Título',
        defaultNotificationImage: 'https://macmagazine.com.br/wp-content/uploads/2015/04/21-mm.png',
        autoSubscribe: true,
        subscribeWidget: {
            enabled: true
        }									
    }]);</script> <link rel="author" href="https://plus.google.com/u/0/+RafaelFischmann/posts" /><meta name="description" content="Oferecimento: E hoje é dia de MacMagazine no Ar! 😃 Esta é a 280ª edição do nosso podcast, a mais longa da nossa história. Participantes do dia Rafael Fischmann Eduardo Marques Guilherme Rambo A edição é obra do Eduardo Garcia . Pauta 00:08:01 - Panorama geral sobre a keynote da WWDC18 00:22:44 - iOS 12 + CarPlay +" /><link rel="canonical" href="https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/" /><meta property="og:title" content="MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais! | MacMagazine.com.br" /><meta property="og:type" content="article" /><meta property="og:url" content="https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/" /><meta property="og:image" content="https://macmagazine.com.br/wp-content/uploads/2018/06/06-podcast-1260x630.jpg" /><meta property="og:site_name" content="MacMagazine.com.br" /><meta property="fb:admins" content="805603097" /><meta property="fb:app_id" content="86722359329" /><meta property="og:description" content="Oferecimento: E hoje é dia de MacMagazine no Ar! 😃 Esta é a 280ª edição do nosso podcast, a mais longa da nossa história. Participantes do dia Rafael Fischmann Eduardo Marques Guilherme Rambo A edição é obra do Eduardo Garcia . Pauta 00:08:01 - Panorama geral sobre a keynote da WWDC18 00:22:44 - iOS 12 + CarPlay + outras novidades 01:01:10 - watchOS 5 01:14:22 - tvOS 12 01:18:34 - macOS Mojave + Projeto Marzipan 01:39:33 - Apple Watch Series 3 (GPS + Cellular) no Brasil 01:43:31 - Acesso ao Apple Music pela web 01:48:35 - &quot;iPhone SE 2&quot; com notch + câmeras nos novos iPhones 01:57:54 - Cartões ELO nas lojas brasileiras da Apple 01:58:38 - Emails de ouvintes Ouça pelo SoundCloud O podcast também está disponível num feed RSS e num perfil do portal SoundCloud. Em vídeo Excepcionalmente nesta edição especial pós-WWDC, fizemos a gravação do podcast em vídeo a transmitimos de forma aberta para todos. Se quiser ver como foi (sem edição nenhuma, claro), aqui está:" /><meta property="article:publisher" content="https://www.facebook.com/MacMagazine/" /><meta property="article:author" content="https://www.facebook.com/rfischmann" /><meta property="article:published_time" content="2018-06-06T23:23:19Z" /><meta property="article:modified_time" content="2018-06-06T23:23:19Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@MacMagazine" /><meta name="twitter:creator" content="@rfischmann" /><meta name="twitter:domain" content="MacMagazine.com.br" /><meta name="twitter:title" content="MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais! | MacMagazine.com.br" /><meta name="twitter:description" content="Oferecimento: E hoje é dia de MacMagazine no Ar! 😃 Esta é a 280ª edição do nosso podcast, a mais longa da nossa história. Participantes do dia Rafael Fischmann Eduardo Marques Guilherme Rambo A edição é obra do Eduardo Garcia . Pauta 00:08:01 - Panorama geral sobre a keynote da WWDC18 00:22:44 - iOS 12 + CarPlay + outras novidades 01:01:10 - watchOS 5 01:14:22 - tvOS 12 01:18:34 - macOS Mojave + Projeto Marzipan 01:39:33 - Apple Watch Series 3 (GPS + Cellular) no Brasil 01:43:31 - Acesso ao Apple Music pela web 01:48:35 - &quot;iPhone SE 2&quot; com notch + câmeras nos novos iPhones 01:57:54 - Cartões ELO nas lojas brasileiras da Apple 01:58:38 - Emails de ouvintes Ouça pelo SoundCloud O podcast também está disponível num feed RSS e num perfil do portal SoundCloud. Em vídeo Excepcionalmente nesta edição especial pós-WWDC, fizemos a gravação do podcast em vídeo a transmitimos de forma aberta para todos. Se quiser ver como foi (sem edição nenhuma, claro), aqui está:" /><meta name="twitter:image" content="https://macmagazine.com.br/wp-content/uploads/2018/06/06-podcast-1260x630.jpg" /><meta itemprop="image" content="https://macmagazine.com.br/wp-content/uploads/2018/06/06-podcast-1260x630.jpg" /><link rel="amphtml" href="https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/amp/" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style type="text/css">.mistape-test,.mistape_mistake_inner{color:#E42029!important}#mistape_dialog h2::before,#mistape_dialog .mistape_action,.mistape-letter-back{background-color:#E42029!important}#mistape_reported_text:before,#mistape_reported_text:after{border-color:#E42029!important}.mistape-letter-front .front-left{border-left-color:#E42029!important}.mistape-letter-front .front-right{border-right-color:#E42029!important}.mistape-letter-front .front-bottom,.mistape-letter-back>.mistape-letter-back-top,.mistape-letter-top{border-bottom-color:#E42029!important}.mistape-logo svg{fill:#E42029!important}</style><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://macmagazine.com.br/wp-json/' /><link rel='prev' title='MapKit JS permite incorporar os mapas da Apple em páginas da web' href='https://macmagazine.com.br/2018/06/06/mapkit-js-permite-incorporar-os-mapas-da-apple-em-paginas-da-web/' /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://macmagazine.com.br/?p=631614' /><link rel="alternate" type="application/json+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F" /><link rel="alternate" type="text/xml+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F&#038;format=xml" /><meta property="fb:pages" content="116374965694" /><meta property="ia:markup_url" content="https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/?ia_markup=1" /></head><body class="post-template-default single single-post postid-631614 single-format-standard"><div id="cabecalho"><div id="header"> <button class="hamburger">&#9776;</button> <button class="cross">&#735;</button><div itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> <a href="https://macmagazine.com.br/" class="logo" title="P&aacute;gina inicial do MacMagazine" itemprop="name">MacMagazine</a><meta itemprop="founder" content="Rafael Fischmann" /><meta itemprop="foundingDate" content="2002-04-19" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://macmagazine.com.br/wp-content/themes/mm2017/images/logo_original.png" /><meta itemprop="width" content="468" /><meta itemprop="height" content="60" /></div></div><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-617609" class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-617609"><a target="_blank" href="https://forum.macmagazine.com.br/">Fórum</a></li><li id="menu-item-600332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600332"><a href="https://macmagazine.com.br/category/podcast/">Podcast</a></li><li id="menu-item-600333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600333"><a href="https://macmagazine.com.br/tour/">Tour</a></li><li id="menu-item-623284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623284"><a target="_blank" href="https://ofertas.macmagazine.com.br/">Ofertas</a></li><li id="menu-item-600335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600335"><a href="https://macmagazine.com.br/patroes/">Patrões</a></li><li id="menu-item-600336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600336"><a href="https://macmagazine.com.br/app/">App</a></li><li id="menu-item-622875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622875"><a href="https://macmagazine.com.br/telegram/">Telegram</a></li><li id="menu-item-623631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623631"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie</a></li></ul></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-600339" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-600339"><a target="_blank" href="https://www.facebook.com/MacMagazine">Facebook</a></li><li id="menu-item-600340" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-600340"><a target="_blank" href="https://twitter.com/MacMagazine">Twitter</a></li><li id="menu-item-600341" class="social-googleplus menu-item menu-item-type-custom menu-item-object-custom menu-item-600341"><a target="_blank" href="https://plus.google.com/+MacMagazine">Google+</a></li><li id="menu-item-600342" class="social-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-600342"><a target="_blank" href="https://www.youtube.com/macmagazine">YouTube</a></li><li id="menu-item-600343" class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-600343"><a target="_blank" href="https://www.instagram.com/MacMagazine/">Instagram</a></li><li id="menu-item-600344" class="social-soundcloud menu-item menu-item-type-custom menu-item-object-custom menu-item-600344"><a target="_blank" href="https://soundcloud.com/MacMagazine">SoundCloud</a></li></ul></div><div id="search"> <span id="lupa"></span><form action="/busca/" id="cse-search-box" class="search-form"> <input type="hidden" name="cx" value="011128259082741760362:uwy7xeivjda" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="search" id="search-field" class="search-field" name="q" /> <input type="submit" class="search-submit" name="sa"></form></div><div id="forum"> <a href="https://forum.macmagazine.com.br/" target="_blank">F&oacute;rum</a></div></div></div><article id="post-631614" class="post-631614 post type-post status-publish format-standard has-post-thumbnail hentry category-destaques category-macmagazine category-podcast tag-audio tag-itunes tag-itunes-store tag-macmagazine tag-macmagazine-no-ar tag-macmagazine-podcast tag-no-ar tag-on-air tag-podcast tag-radio"><header class="entry-header"><div id="destaque-standard" class="destaque-standard-topo"><p><img src="https://macmagazine.com.br/wp-content/uploads/2018/06/06-podcast.jpg" alt="Imagem de destaque" class="alignnone size-full" /></p></div><h1 class="entry-title">MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais!</h1><hr /><ul class="compartilhamento"><li class="social-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/&amp;t=MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais!" title="Compartilhar no Facebook" class="social-share" target="_blank">Facebook</a></li><li class="social-twitter"><a href="https://twitter.com/intent/tweet?text=MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais!&amp;url=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F&amp;via=MacMagazine" title="Compartilhar no Twitter" class="social-share" target="_blank">Twitter</a></li><li class="social-googleplus"><a href="https://plus.google.com/share?url=https://macmagazine.com.br/2018/06/06/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais/" title="Compartilhar no Google+" class="social-share" target="_blank">Google+</a></li><li class="social-whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F" class="social-share" data-action="share/whatsapp/share" title="Compartilhar no WhatsApp" target="_blank">WhatsApp</a></li><li class="social-telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F" class="social-share" title="Compartilhar no Telegram" target="_blank">Telegram</a></li><li class="social-skype"><a href="https://web.skype.com/share?url=https%3A%2F%2Fmacmagazine.com.br%2F2018%2F06%2F06%2Fmacmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais%2F" class="social-share" title="Compartilhar no Skype" target="_blank">Skype</a></li></ul><div id='div-gpt-ad-1522671229481-0' class='banner-topo-post patreon'> <script type="31f1742207866f3fc8a8c662-">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522671229481-0'); });</script> </div><div class="entry-meta"><div class="autor-avatar"> <a href="https://macmagazine.com.br/author/admin/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=96&#038;d=mm&#038;r=x' data-lazy-srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a></div> <b>Por <span class="vcard author" itemprop="author"><span class="fn"><a href="https://macmagazine.com.br/author/admin/" title="Posts de Rafael Fischmann" rel="author">Rafael Fischmann</a></span></span></b> <br /> <span class="date updated published">06/06/2018 &agrave;s 20:23</span></div></header><div id="content" class="entry-content"><p><span style="background-color: #f8f8f8; padding: 14px; font-size: 12px; line-height: 22px;">Oferecimento: <a href="https://www.monetizze.com.br/" style="cursor: pointer;" class="external" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2018/06/03-monetizze_logo.png" alt="Logo da Monetizze" width="202" height="42" class="size-full wp-image-631109" style="width: auto; max-height: 22px; vertical-align: middle; margin-left: 5px;" /><noscript><img src="https://macmagazine.com.br/wp-content/uploads/2018/06/03-monetizze_logo.png" alt="Logo da Monetizze" width="202" height="42" class="size-full wp-image-631109" style="width: auto; max-height: 22px; vertical-align: middle; margin-left: 5px;" /></noscript></a></small></p><p>E hoje é dia de <strong><em>MacMagazine no Ar</em></strong>! &#x1f603; Esta é a <strong>280ª edição</strong> do nosso podcast, a mais longa da nossa história.</p><h3>Participantes do dia</h3><ul><li><strong>Rafael Fischmann</strong> [<a href="https://twitter.com/rfischmann" class="external external_icon" target="_blank">@rfischmann</a>]</li><li><strong>Eduardo Marques</strong> [<a href="https://twitter.com/eduardomarques" class="external external_icon" target="_blank">@eduardomarques</a>]</li><li><strong>Guilherme Rambo</strong> [<a href="https://twitter.com/_inside" class="external external_icon" target="_blank">@_inside</a>]</li></ul><p>A edição é obra do <strong>Eduardo Garcia</strong> [<a href="https://twitter.com/edugarcya" class="external external_icon" target="_blank">@edugarcya</a>].</p><h3>Pauta</h3><ul><li><code>00:08:01</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/videos-da-keynote-da-wwdc18-ja-estao-disponiveis-no-canal-da-apple-no-youtube/">Panorama geral sobre a keynote da WWDC18</a></li><li><code>00:22:44</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/wwdc18-ios-12-e-apresentado-com-siri-mais-inteligente-relatorio-de-uso-de-apps-memoji-facetime-em-grupo-e-muito-mais/">iOS 12</a> + <a href="https://macmagazine.com.br/2018/06/04/waze-e-google-maps-finalmente-funcionarao-no-apple-carplay/">CarPlay</a> + <a href="https://macmagazine.com.br/2018/06/04/confira-algumas-novidades-do-ios-12-que-a-apple-nao-comentou-na-keynote-de-hoje/">outras novidades</a></li><li><code>01:01:10</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/wwdc18-watchos-5-traz-siri-aprimorada-melhor-monitoramento-de-atividades-e-finalmente-um-app-de-walkie-talkie/">watchOS 5</a></li><li><code>01:14:22</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/wwdc18-tvos-12-conta-com-suporte-ao-sistema-dolby-atmos-zero-sign-on-e-novos-screensavers/">tvOS 12</a></li><li><code>01:18:34</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/wwdc18-abram-alas-para-o-macos-mojave-com-modo-noturno-uma-nova-app-store-e-apps-do-ios-de-certa-forma/">macOS Mojave</a> + <a href="https://macmagazine.com.br/2018/06/05/projeto-marzipan-por-dentro-do-plano-da-apple-para-levar-apps-do-ios-ao-mac/">Projeto <em>Marzipan</em></a></li><li><code>01:39:33</code> &#8211; <a href="https://macmagazine.com.br/2018/06/04/apple-watch-series-3-gps-cellular-chegara-ao-brasil-em-parceria-com-a-claro/">Apple Watch Series 3 (GPS + Cellular) no Brasil</a></li><li><code>01:43:31</code> &#8211; <a href="https://macmagazine.com.br/2018/06/03/agora-e-possivel-escutar-musicas-completas-do-apple-music-pela-web/">Acesso ao Apple Music pela web</a></li><li><code>01:48:35</code> &#8211; <a href="https://macmagazine.com.br/2018/06/01/surgem-mais-indicios-de-que-o-iphone-se-2-tera-uma-tela-com-notch/">&#8220;iPhone SE 2&#8221; com <em>notch</em></a> + <a href="https://macmagazine.com.br/2018/06/01/iphone-de-65-com-tres-cameras-traseiras-de-61-com-apenas-uma-confira-os-ultimos-rumores-da-linha-2018/">câmeras nos novos iPhones</a></li><li><code>01:57:54</code> &#8211; <a href="https://macmagazine.com.br/2018/05/30/apple-agora-aceita-cartoes-elo-em-suas-lojas-online-no-brasil/">Cartões ELO nas lojas brasileiras da Apple</a></li><li><code>01:58:38</code> &#8211; Emails de ouvintes</li></ul><h3>Ouça pelo SoundCloud</h3> <iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/454854336&amp;color=00a2de&amp;auto_play=false&amp;hide_related=true&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_artwork=false"></iframe><noscript><iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/454854336&amp;color=00a2de&amp;auto_play=false&amp;hide_related=true&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_artwork=false"></iframe></noscript><div class="powerpress_player" id="powerpress_player_7197"><object type="application/x-shockwave-flash" data="https://macmagazine.com.br/wp-content/plugins/powerpress/audio-player.swf" id="7197" height="24" width="290"><param name="movie" value="https://macmagazine.com.br/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=7197&amp;soundFile=http%3A%2F%2Ffeeds.soundcloud.com%2Fstream%2F454854336-macmagazine-280-wwdc18-ios12-watchos5-tvos12-macosmojave.mp3&amp;pagebg=&amp;bg=E5E5E5&amp;width=290&amp;rtl=no&amp;loader=009900&amp;text=333333&amp;titles=Blubrry PowerPress&amp;animation=yes&amp;remaining=no&amp;buffer=&amp;track=FFFFFF&amp;tracker=DDDDDD&amp;border=CCCCCC&amp;initialvolume=75&amp;leftbg=CCCCCC&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=666666&amp;rightbg=B4B4B4&amp;rightbghover=999999&amp;righticon=333333&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="https://feeds.soundcloud.com/stream/454854336-macmagazine-280-wwdc18-ios12-watchos5-tvos12-macosmojave.mp3" title="Reproduzir" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://macmagazine.com.br/wp-content/plugins/powerpress/play_audio.png" title="Reproduzir" alt="Reproduzir" style="border:0;" /><noscript><img src="https://macmagazine.com.br/wp-content/plugins/powerpress/play_audio.png" title="Reproduzir" alt="Reproduzir" style="border:0;" /></noscript></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://feeds.soundcloud.com/stream/454854336-macmagazine-280-wwdc18-ios12-watchos5-tvos12-macosmojave.mp3" class="powerpress_link_d external external_icon" title="Baixar" rel="nofollow" download="454854336-macmagazine-280-wwdc18-ios12-watchos5-tvos12-macosmojave.mp3" target="_blank">Baixar</a> (Duração: 2:05:21 &#8212; 119.4MB)</p><p>O podcast também está disponível <a href="https://feeds.feedburner.com/mmnoar" class="external external_icon" target="_blank">num <em>feed</em> RSS</a> e <a href="https://soundcloud.com/macmagazine" class="external external_icon" target="_blank">num perfil do portal SoundCloud</a>.</p><div class="mICRuaOa"><div class="banner-post-square-wrapper patreon"><div id='div-gpt-ad-1521158649731-0' class='banner-post-square'> <script type="31f1742207866f3fc8a8c662-">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521158649731-0'); });</script> </div></div></div><h3>Em vídeo</h3><p>Excepcionalmente nesta edição especial pós-WWDC, fizemos a gravação do podcast em vídeo a transmitimos de forma aberta para todos. Se quiser ver como foi (sem edição nenhuma, claro), aqui está:</p><p><iframe width="1778" height="1000" src="https://www.youtube.com/embed/aj18x09EdTo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/aj18x09EdTo?feature=oembed"></iframe><noscript><iframe width="1778" height="1000" src="https://www.youtube.com/embed/aj18x09EdTo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></noscript></p><h3>Participe</h3><p>Quer tirar alguma dúvida geral, fomentar alguma discussão, enviar críticas ou sugestões, debater algo dito no nosso podcast? Envie um email para <a href="/cdn-cgi/l/email-protection#137d7c7261537e72707e727472697a7d763d707c7e3d7161"><span class="__cf_email__" data-cfemail="d7b9b8b6a597bab6b4bab6b0b6adbeb9b2f9b4b8baf9b5a5">[email&#160;protected]</span></a>, quem sabe ele poderá ser lido/respondido no próximo episódio. 😉</p><hr /><div class="appbox"><div class="appbox-icon"><a href="https://apple.co/2HrhKQi" style="cursor: pointer;" class="external" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-600x600.png" alt="Nova capa do podcast - MacMagazine no Ar" width="600" height="600" class="alignnone size-medium wp-image-576257" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-600x600.png 600w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-300x300.png 300w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-1260x1260.png 1260w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-125x125.png 125w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-600x600.png" alt="Nova capa do podcast - MacMagazine no Ar" width="600" height="600" class="alignnone size-medium wp-image-576257" srcset="https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-600x600.png 600w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-300x300.png 300w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-1260x1260.png 1260w, https://macmagazine.com.br/wp-content/uploads/2016/05/capa_podcast-125x125.png 125w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><div class="appbox-details"><p class="appbox-name"><a href="https://apple.co/2HrhKQi" class="external external_icon" target="_blank">MacMagazine no Ar</a></p><p class="appbox-de">de <strong>MacMagazine</strong></p><p><small><strong>Episódio:</strong> #280<br /> <strong>Gravação:</strong> 5 de junho de 2018<br /> <strong>Duração:</strong> 2h05min21<br /> <strong>Trilha sonora:</strong> <a href="https://geo.itunes.apple.com/br/artist/fatboy-slim/1093405?app=itunes&#038;at=10lt3B" class="external external_icon" target="_blank">Fatboy Slim</a></small></p></div><div class="appbox-badge"><p><a href="https://apple.co/2HrhKQi" style="cursor: pointer;" class="external" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png" alt="Badge - Ouvir no Apple Podcasts" width="750" height="197" class="alignnone size-full wp-image-598748" style="margin-bottom: 3px;" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png 750w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-300x79.png 300w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-600x158.png 600w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img src="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png" alt="Badge - Ouvir no Apple Podcasts" width="750" height="197" class="alignnone size-full wp-image-598748" style="margin-bottom: 3px;" srcset="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png 750w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-300x79.png 300w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-600x158.png 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></a></p><p class="appbox-QRcode"><a href="https://chart.googleapis.com/chart?chs=400x400&#038;cht=qr&#038;chl=https://apple.co/2HrhKQi&#038;chld=L|0" title="Código QR do nosso podcast" rel="lightbox" class="external" target="_blank"><img alt="C&oacute;digo QR" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://macmagazine.com.br/wp-content/themes/mm2017/images/qr.png" /><noscript><img alt="C&oacute;digo QR" src="https://macmagazine.com.br/wp-content/themes/mm2017/images/qr.png" /></noscript></a> <a href="https://chart.googleapis.com/chart?chs=400x400&#038;cht=qr&#038;chl=https://apple.co/2HrhKQi&#038;chld=L|0" title="Código QR do nosso podcast" rel="lightbox" class="no_icon external" target="_blank">Código QR</a></p></div></div></p></div><footer class="entry-footer"><div id="nav-posts"><ul><li> <span class="nav-selo">Post anterior</span><h2><a href="https://macmagazine.com.br/2018/06/06/mapkit-js-permite-incorporar-os-mapas-da-apple-em-paginas-da-web/" rel="prev">MapKit JS permite incorporar os mapas da Apple em páginas da web</a></h2></li><li style="visibility: hidden;"> <span class="nav-selo">Pr&oacute;ximo post</span><h2></h2></li></ul></div></footer></article><div id="posts-relacionados"><div class="section">Posts recomendados<hr /></div><div class="section-wrapper"><div id="taboola-below-article-thumbnails"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="31f1742207866f3fc8a8c662-">window._taboola = window._taboola || [];
			_taboola.push({
                mode: 'alternating-thumbnails-b',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article 3x3',
                target_type: 'mix'
            });</script> </div></div><div id='div-gpt-ad-1520962066356-0' class='banner-rodape-post patreon'> <script type="31f1742207866f3fc8a8c662-">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520962066356-0'); });</script> </div><div class="section">Coment&aacute;rios<hr /></div><div id="comentarios" class="section-wrapper"><div id="disqus_thread"></div></div><div id="comentarios-modoescuro" class="section-wrapper"><p>O Modo Escuro foi ativado ou desativado.<br /> Atualize esta p&aacute;gina para ver os coment&aacute;rios.</p></div><div id="mais-posts"><hr /><div class="lista-posts"><ul><li class="post-631708 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-internet category-tecnologia tag-api tag-apple tag-desenvolvedor tag-javascript tag-mapas tag-mapkit tag-mapkit-js tag-musickit-js tag-navegadores tag-web tag-webgl"> <a href="https://macmagazine.com.br/2018/06/06/mapkit-js-permite-incorporar-os-mapas-da-apple-em-paginas-da-web/" class="lista-posts_thumbnail" style="background-image: url(https://macmagazine.com.br/wp-content/uploads/2018/06/06-mapkit-1260x787.png);"></a><h2><a href="https://macmagazine.com.br/2018/06/06/mapkit-js-permite-incorporar-os-mapas-da-apple-em-paginas-da-web/" title="Link permanente para MapKit JS permite incorporar os mapas da Apple em páginas da web">MapKit JS permite incorporar os mapas da Apple em páginas da web</a></h2> <span class="entry-meta"><a href="https://macmagazine.com.br/author/lgustavo/" title="Posts de Luiz Gustavo Ribeiro" rel="author">Luiz Gustavo Ribeiro</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 06/06/2018 18:30&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://macmagazine.com.br/2018/06/06/mapkit-js-permite-incorporar-os-mapas-da-apple-em-paginas-da-web/#respond"><span class="dsq-postid" data-dsqidentifier="631708 https://macmagazine.com.br/?p=631708">0 coment&aacute;rios</span></a></span><p>De forma similar ao MusicKit JS, que permite que clientes do Apple Music reproduzam músicas inteiras de playlists incorporadas nos aplicativos por JavaScript, a Apple divulgou também o MapKit JS, um framework da Maçã que possibilita incorporar mapas interativos da Apple em páginas da web. O MapKit JS traz o Mapas da Apple para a [&hellip;]</p></li><li class="post-631713 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-destaques category-internet category-mac-os-x category-software tag-alpha tag-apple tag-beta tag-browser tag-favicons tag-high-sierra tag-mac tag-macos tag-macos-high-sierra tag-macos-mojave tag-mojave tag-navegador tag-safari tag-safari-12 tag-safari-technology-preview tag-technology-preview tag-testes"> <a href="https://macmagazine.com.br/2018/06/06/nova-versao-technology-preview-do-safari-ja-inclui-novidades-como-favicons-inclusive-para-quem-esta-no-macos-high-sierra/" class="lista-posts_thumbnail" style="background-image: url(https://macmagazine.com.br/wp-content/uploads/2017/06/08-safari.png);"></a><h2><a href="https://macmagazine.com.br/2018/06/06/nova-versao-technology-preview-do-safari-ja-inclui-novidades-como-favicons-inclusive-para-quem-esta-no-macos-high-sierra/" title="Link permanente para Nova versão Technology Preview do Safari já inclui novidades como favicons, inclusive para quem está no macOS High Sierra">Nova versão Technology Preview do Safari já inclui novidades como favicons, inclusive para quem está no macOS High Sierra</a></h2> <span class="entry-meta"><a href="https://macmagazine.com.br/author/admin/" title="Posts de Rafael Fischmann" rel="author">Rafael Fischmann</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 06/06/2018 17:21&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://macmagazine.com.br/2018/06/06/nova-versao-technology-preview-do-safari-ja-inclui-novidades-como-favicons-inclusive-para-quem-esta-no-macos-high-sierra/#respond"><span class="dsq-postid" data-dsqidentifier="631713 https://macmagazine.com.br/?p=631713">0 coment&aacute;rios</span></a></span><p>Desde março de 2016, a Apple possui uma espécie de &#8220;canal beta&#8221; do Safari chamado Technology Preview. Ele é atualizado quinzenalmente, sempre antecipando novidades que porventura chegarão à versão estável/pública do navegador. Hoje a Apple liberou o Safari Technology Preview 58, e esse é especial porque já traz as novidades que virão no Safari 12 [&hellip;]</p></li><li class="post-631677 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-eventos category-software category-videos tag-daring-fireball tag-greg-joswiak tag-ios-12 tag-ipad tag-iphone tag-john-gruber tag-macos-10-14 tag-macos-mojave tag-mike-rockwell tag-nao-perturbe tag-realidade-aumentada tag-talk-show tag-tempo-na-tela tag-the-talk-show tag-usdz tag-wwdc"> <a href="https://macmagazine.com.br/2018/06/06/john-gruber-mais-uma-vez-grava-podcast-especial-com-dois-executivos-da-apple-pos-wwdc/" class="lista-posts_thumbnail" style="background-image: url(https://macmagazine.com.br/wp-content/uploads/2018/06/06-tts-1260x788.jpg);"></a><h2><a href="https://macmagazine.com.br/2018/06/06/john-gruber-mais-uma-vez-grava-podcast-especial-com-dois-executivos-da-apple-pos-wwdc/" title="Link permanente para John Gruber mais uma vez grava podcast especial com dois executivos da Apple, pós-WWDC">John Gruber mais uma vez grava podcast especial com dois executivos da Apple, pós-WWDC</a></h2> <span class="entry-meta"><a href="https://macmagazine.com.br/author/lgustavo/" title="Posts de Luiz Gustavo Ribeiro" rel="author">Luiz Gustavo Ribeiro</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 06/06/2018 16:56&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://macmagazine.com.br/2018/06/06/john-gruber-mais-uma-vez-grava-podcast-especial-com-dois-executivos-da-apple-pos-wwdc/#respond"><span class="dsq-postid" data-dsqidentifier="631677 https://macmagazine.com.br/?p=631677">0 coment&aacute;rios</span></a></span><p>Um episódio especial do The Talk Show, podcast apresentado pelo editor do site Daring Fireball, John Gruber, foi gravado ontem durante o segundo dia de eventos da Worldwide Developers Conference (WWDC) 2018. Assim como em anos anteriores, dois executivos da Maçã se juntaram a Gruber para conversar sobre as novidades anunciadas na segunda-feira passada (4/6). [&hellip;]</p></li><li class="post-631701 post type-post status-publish format-video has-post-thumbnail hentry category-apple category-gadgets category-humor category-videos tag-apple tag-conan tag-conan-obrien tag-humor tag-iphone tag-momento-humor tag-parodia tag-satira tag-viciados tag-vicio tag-video post_format-post-format-video"> <a href="https://macmagazine.com.br/2018/06/06/momento-humor-o-iphone-perfeito-para-os-viciados-de-plantao/" class="lista-posts_thumbnail" style="background-image: url(https://macmagazine.com.br/wp-content/uploads/2018/06/06-conan-1260x698.jpg);"></a><h2><a href="https://macmagazine.com.br/2018/06/06/momento-humor-o-iphone-perfeito-para-os-viciados-de-plantao/" title="Link permanente para Momento Humor: o iPhone perfeito para os viciados de plantão">Momento Humor: o iPhone perfeito para os viciados de plantão</a></h2> <span class="entry-meta"><a href="https://macmagazine.com.br/author/admin/" title="Posts de Rafael Fischmann" rel="author">Rafael Fischmann</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 06/06/2018 16:28&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://macmagazine.com.br/2018/06/06/momento-humor-o-iphone-perfeito-para-os-viciados-de-plantao/#respond"><span class="dsq-postid" data-dsqidentifier="631701 https://macmagazine.com.br/?p=631701">0 coment&aacute;rios</span></a></span><p>Em &#8220;resposta&#8221; (ou complemento?) aos recursos que a Apple anunciou para o iOS 12 que ajudarão usuários viciados em smartphones (Tempo na Tela, limites de apps, Não Perturbe ao Dormir, etc.), Conan O&#8217;Brien e sua equipe vislumbraram um novo modelo de iPhone perfeito para tais pessoas. A Apple está lidando com o vício em tecnologia [&hellip;]</p></li></ul></div> <script type="31f1742207866f3fc8a8c662-text/javascript">var jArray = 631614;</script> <div id="ajax-mais-posts"></div><div class="spinner"></div></div><div id="carregar-mais">Carregar mais posts recentes</div><div id="rodape"> <span id="modoescuro" title="Ativar/desativar o Modo Escuro"></span><div id="shuffle"> <a href="/?random" title="Carregar um post aleat&oacute;rio!"></a></div><div class="footer"> <a href="/" class="logo" title="P&aacute;gina inicial do MacMagazine" itemprop="name">MacMagazine</a><div class="footer-coluna"> <b>Navega&ccedil;&atilde;o</b><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-600347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600347"><a target="_blank" href="https://forum.macmagazine.com.br/">Fórum</a></li><li id="menu-item-600348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600348"><a href="https://macmagazine.com.br/category/podcast/">Podcast</a></li><li id="menu-item-600349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600349"><a href="https://macmagazine.com.br/tour/">Tour</a></li><li id="menu-item-623285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623285"><a target="_blank" href="https://ofertas.macmagazine.com.br/">Ofertas</a></li><li id="menu-item-600351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600351"><a href="https://macmagazine.com.br/usados-apple/">Usados</a></li><li id="menu-item-600350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600350"><a href="https://macmagazine.com.br/patroes/">Patrões</a></li></ul></div></div><div class="footer-coluna sobrenos"> <b>Sobre n&oacute;s</b><div class="menu-footer-sobre-container"><ul id="menu-footer-sobre" class="menu"><li id="menu-item-600354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600354"><a href="https://macmagazine.com.br/sobre/">Sobre</a></li><li id="menu-item-600353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600353"><a href="https://macmagazine.com.br/equipe/">Equipe</a></li><li id="menu-item-600352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600352"><a href="https://macmagazine.com.br/app/">App</a></li><li id="menu-item-622877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622877"><a href="https://macmagazine.com.br/telegram/">Telegram</a></li><li id="menu-item-600355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600355"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie Aqui</a></li><li id="menu-item-600356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600356"><a href="https://macmagazine.com.br/contato/">Contato</a></li></ul></div></div><div class="footer-coluna patroes"> <b>Patr&otilde;es Platinum</b> <a href="https://www.goimports.com.br/" target="_blank" id="footer-goimports"></a> <b>Patr&otilde;es Ouro</b><p> <a href="https://www.patreon.com/BetoChagas/creators" target="_blank" style="background-image: url('https://c10.patreonusercontent.com/3/eyJ3Ijo0MDB9/patreon-user/wFpk2nQfzSp7xjiyVBOgppiYFbudENYA0MMVOQMd8d91LMGAIhv6qsoI5Dqrxlpn_large_2.jpeg?token-time=2145916800&token-hash=UNn5KtYx_R5j-MIVLB6nPm4-OBThGuVjBo-reOAyQoM%3D');">Beto Chagas</a> <a href="https://www.patreon.com/bnienow/creators" target="_blank" style="background-image: url('https://c10.patreonusercontent.com/3/eyJ2IjoiMSIsInciOjIwMH0%3D/patreon-media/user/3211062/177b52fbb1414e3aadd5319df5faa53c?token-time=2145916800&token-hash=cGP_CIrBMV-E0ayf7yKtJ-3KtkmJzB_mhpGw3Ue6JQo%3D');">Bráulio Nienow</a> <a href="https://www.patreon.com/user/creators?u=900009" target="_blank" style="background-image: url('https://c10.patreonusercontent.com/3/eyJ3Ijo0MDB9/patreon-user/ur96cGtWcPIqLaYEnbL-jUnJFDQqIksY0Br5yiscb4m53Y2s7KYqlibiFUKTlUz4.jpg?token-time=2145916800&token-hash=V8i9XFdu5E0xXa57nldl4F27KNpuSG6DHJMiG5NFuEw%3D');">Leonardo Fialho</a> <a href="https://www.patreon.com/user/creators?u=127587" target="_blank" style="background-image: url('https://c10.patreonusercontent.com/3/eyJ2IjoiMSIsInciOjIwMH0%3D/patreon-media/user/127587/989d7e7bb19b40ca811f99bba427cfb3?token-time=2145916800&token-hash=xMKwSl3_uYlEYMz7kYGAijS4b8gwyI_RtGV9oSfpklM%3D');">Lincoln Jr</a> <a href="https://www.patreon.com/user/creators?u=7408009" target="_blank" style="background-image: url('https://c10.patreonusercontent.com/3/eyJ3Ijo0MDB9/patreon-user/7wJfPDt267uvNrDCbZRTC-Uu1QWqZf9EA1DAc20hhSX_-4BDkhnuWVtNJy_gwWv2.jpeg?token-time=2145916800&token-hash=DYNF8taXNc0dhgsvVzFWOG_Vd_DcAVGoJ4Ys7fYfdQ8%3D');">Lucas Gharib</a> <a href="https://www.patreon.com/bePatron?c=160922" target="_blank" class="add">+</a></p></div><div class="footer-coluna mmnews"> <b>MM News</b> <script type="31f1742207866f3fc8a8c662-">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-606112" method="post" data-id="606112" data-name="Footer"><input type="hidden" autocomplete="off" autocorrect="off" name="UOC-F-c-F-urKO-D" value="" /><div class="mc4wp-form-fields"><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="31f1742207866f3fc8a8c662-"></script><input type="text" value="" name="FNAME" autocomplete="given-name" class="" id="mce-FNAME" placeholder="Nome" onfocus="if(this.placeholder  == 'Nome') { this.placeholder = ''; } " onblur="if(this.placeholder == '') { this.placeholder = 'Nome'; }" /> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="31f1742207866f3fc8a8c662-"></script><input type="text" value="" name="LNAME" autocomplete="family-name" class="" id="mce-LNAME" placeholder="Sobrenome" onfocus="if(this.placeholder  == 'Sobrenome') { this.placeholder = ''; } " onblur="if(this.placeholder == '') { this.placeholder = 'Sobrenome'; }" /> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="31f1742207866f3fc8a8c662-"></script><input type="email" value="" name="EMAIL" autocomplete="email" id="mce-EMAIL" placeholder="Email" onfocus="if(this.placeholder  == 'Email') { this.placeholder = ''; } " onblur="if(this.placeholder == '') { this.placeholder = 'Email'; }" /> <span class="assinar"><input type="submit" value="Assinar a MM News" name="subscribe" id="mc-embedded-subscribe" /></span></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1528327403" /><input type="hidden" name="_mc4wp_form_id" value="606112" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="footer-coluna instagram"> <b>Instagram</b><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_6" style="width:100%; padding-bottom: 8px; " data-id="29600262" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;4&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 4px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div></div><hr /><div class="footer end"> <span id="copyright">2002-2018 &copy; MacMagazine.com.br. Todos os direitos reservados. <a href="/politica-privacidade/">Pol&iacute;tica de privacidade</a>.</span><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-600339"><a target="_blank" href="https://www.facebook.com/MacMagazine">Facebook</a></li><li class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-600340"><a target="_blank" href="https://twitter.com/MacMagazine">Twitter</a></li><li class="social-googleplus menu-item menu-item-type-custom menu-item-object-custom menu-item-600341"><a target="_blank" href="https://plus.google.com/+MacMagazine">Google+</a></li><li class="social-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-600342"><a target="_blank" href="https://www.youtube.com/macmagazine">YouTube</a></li><li class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-600343"><a target="_blank" href="https://www.instagram.com/MacMagazine/">Instagram</a></li><li class="social-soundcloud menu-item menu-item-type-custom menu-item-object-custom menu-item-600344"><a target="_blank" href="https://soundcloud.com/MacMagazine">SoundCloud</a></li></ul></div></div></div> <script type="31f1742207866f3fc8a8c662-">window._taboola = window._taboola || [];
	_taboola.push({flush: true});</script> <script type="31f1742207866f3fc8a8c662-text/javascript">var sbiajaxurl = "https://macmagazine.com.br/wp-admin/admin-ajax.php";</script> <script type="31f1742207866f3fc8a8c662-">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="31f1742207866f3fc8a8c662-text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://macmagazine.com.br/?gdbc-client=3.1.19-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/macmagazine.com.br\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var countVars = {"disqusShortname":"macmagazinecombr"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"631614 https:\/\/macmagazine.com.br\/?p=631614","disqusShortname":"macmagazinecombr","disqusTitle":"MacMagazine no Ar #280: WWDC18, iOS 12, watchOS 5, tvOS 12, macOS Mojave, Apple Watch Series 3 (GPS + Cellular) no Brasil e mais!","disqusUrl":"https:\/\/macmagazine.com.br\/2018\/06\/06\/macmagazine-no-ar-280-wwdc18-ios-12-watchos-5-tvos-12-macos-mojave-apple-watch-series-3-gps-cellular-no-brasil-e-mais\/","postId":"631614"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var sb_instagram_js_options = {"sb_instagram_at":"29600262.M2E4MWE5Zg==.YjViZWMwMDk4YjNjND.g3MGE4NjEyYWUwNzVmZTcwZmY=","font_method":"svg"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php","nonce":"d09139e4f8"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var decoMistape = {"ajaxurl":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type="31f1742207866f3fc8a8c662-text/javascript">/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://macmagazine.com.br/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script> <![endif]--><div id="mistape_dialog" data-mode="comment" data-dry-run="0"><div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen"><div class="dialog-wrap"><div class="dialog-wrap-top"><h2>Relatório de erro de ortografia</h2><div class="mistape_dialog_block"><h3>O texto a seguir será enviado para nossos editores:</h3><div id="mistape_reported_text"></div></div></div><div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment"><h3><label for="mistape_comment">Seu comentário (opcional):</label></h3><textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea></div><div class="pos-relative"></div></div></div><div class="mistape_dialog_block"> <a class="mistape_action" data-action="send" data-id="631614" role="button">Enviar</a> <a class="mistape_action" data-dialog-close role="button" style="display:none">Cancelar</a></div><div class="mistape-letter-front letter-part"><div class="front-left"></div><div class="front-right"></div><div class="front-bottom"></div></div><div class="mistape-letter-back letter-part"><div class="mistape-letter-back-top"></div></div><div class="mistape-letter-top letter-part"></div></div></div></div><script type="31f1742207866f3fc8a8c662-">(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://macmagazine.com.br/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://macmagazine.com.br/wp-content/cache/min/0/ee72b9f372acfd7b31a515a4c84a1ac6.js" data-minify="1" type="31f1742207866f3fc8a8c662-"></script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="31f1742207866f3fc8a8c662-" defer=""></script></body></html>
