O melhor pedaço da Maçã.
MM News

Receba os nossos principais artigos diariamente, por email.

Bola fora: nova versão do Inquisitor obriga usuário a usar buscas do Yahoo! [atualizado]

O leitor Marcelo Juliani nos alertou e o macosxhints.com confirmou: agora que foi comprado, o Inquisitor (plugin para o Safari) praticamente só funciona com o sistema de buscas do próprio Yahoo!.

Publicidade

Tudo bem que é uma atitude um tanto óbvia da parte deles — eu diria até, de certa forma, aceitável —, mas quem sai perdendo somos nós, usuários. Para valorizar o seu peixe, o software agora só mostra resultados de buscas instantâneas pelo Yahoo! — isto é, se ele for definido como o site preferido nas preferências do Inquisitor (que é o padrão).

Quem preferir usar o Google para buscas, por exemplo, perderá o principal benefício no uso do Inquisitor — ou seja, é melhor jogá-lo fora, de uma vez por todas. Aliás, se for este o seu caso, para desinstalá-lo basta remover os seguintes arquivos/pastas:

Publicidade
  • Inquisitor.bundle (em /Library/InputManagers/Inquisitor/)
  • Inquisitor (em ~/Library/Application Support/)
  • inquisitor.pkg (em /Library/Receipts/)
  • inquisitorPreflight.pkg (também em /Library/Receipts/)
  • inquisitor (em /Library/InputManagers/)

Justo? Você decide.

Atualização (17/10/08 às 10:52): diversos usuários reportam que o programa está funcionando normalmente, mesmo com o Google. O próprio Marcelo Juliani afirmou que atualizou o Inquisitor para a última versão e ele voltou a se comportar perfeitamente.

Ver comentários do post

Carregando os comentários…
Artigo Anterior

iGoogle passa por grande reformulação e integra-se ao Google Reader

Próximo Artigo

Leitor de RSS para iPhones/iPods touch, Byline chega à versão 2.0

Posts Relacionados