O melhor pedaço da Maçã.
MM News

Receba os nossos principais artigos diariamente, por email.

Adobe alerta sobre vulnerabilidade crítica encontrada no Acrobat e no Reader

Ícones do Adobe Acrobat e Reader

A Adobe afirmou agora há pouco que há uma vulnerabilidade crítica no Acrobat e Reader 9 e em versões anteriores, explorada a partir de arquivos PDF. A má notícia é que uma atualização para os softwares que fechará a brecha só virá em 11 de março, e isso apenas para a última versão. Os updates para as versões 8.x e 7.x só chegarão mais tarde.

Publicidade

Ícones do Adobe Acrobat e Reader

De acordo com a fabricante de softwares, a vulnerabilidade “pode causar travamentos nos aplicativos e permitir que um atacante tome controle do sistema afetado”. Enquanto não corrige a brecha nativamente nos programas, a Adobe já está em contato com fabricantes de antivírus como a McAfee a Symantec para garantir que usuários de tais soluções sejam protegidos.

Por enquanto, a única recomendação é estar com a última versão do Acrobat e do Reader instalada, para garantir que você possa instalar o patch já no dia 11/3. Apesar de só ter sido comprovado que o problema afeta a plataforma Windows, especialistas acreditam que usuários de Mac e Linux também não estejam seguros. Por isso, você, usuário de Apple, opte sempre pelo Pré-Visualização (Preview) para abrir seus arquivos PDF.

Ver comentários do post

Carregando os comentários…
Artigo Anterior

GeeMail é um novo cliente desktop para o Gmail, oferecendo inclusive acesso offline

Próximo Artigo

Procurando inspiração para desenvolver um site para o iPhone? Conheça o CSSiPhone.com!

Posts Relacionados