O melhor pedaço da Maçã.
MM News

Receba os nossos principais artigos diariamente, por email.

Mozilla alertará usuários do Firefox sobre plugins desatualizados, começando pelo Flash Player

Apesar de isso não ser o ideal para as desenvolvedoras de navegadores abertos, a experiência de navegação dos usuários ainda gira muito ao redor dos plugins, como o Flash Player, da Adobe. Porém, o enorme risco que esses miniaplicativos trazem à segurança e estabilidade do navegador é muito grande, e foi essa uma das razões que motivaram a Mozilla na criação de um recurso para verificar atualizações importantes para seus plugins.

Publicidade

Alerta sobre Flash desatualizado no Firefox

Nos próximos updates do Firefox (3.5.3 e 3.0.14), você poderá se deparar com o alerta acima, caso esteja com o Flash Player desatualizado na sua máquina. Versões anteriores dele podem ser muito prejudiciais para o uso do seu navegador (a começar pelo fato de que ele por natureza não roda bem no Mac OS X), e os riscos de problemas graves são potencializados ao considerar o grande número de máquinas que têm o plugin instalado.

A intenção aqui é alertar o usuário de que pode estar correndo sérios riscos, e assim apontá-lo para o download de uma versão recente do Flash, que rode em múltiplos browsers. Além disso, outros desenvolvedores de plugins também serão beneficiados por esses cuidados nos futuro, a fim de tornar o processo de atualização de componentes do browser mais eficiente para os usuários finais.

Publicidade

É possível considerar esse anúncio como um ataque indireto à Apple, que fez downgrade do próprio Adobe Flash no update para o Snow Leopard.

[Via: Mozilla Security Blog.]

Ver comentários do post

Carregando os comentários…
Artigo Anterior
Ícone do Skype para Mac

Skype para iPhone chega à versão 1.2 cheio de novidades, mas...

Próximo Artigo

John Gruber fala sobre downgrade do Flash Player no Snow Leopard: "O que a Apple poderia ter feito de diferente?"

Posts Relacionados