O melhor pedaço da Maçã.
MM News

Receba os nossos principais artigos diariamente, por email.

Aperture só roda no Mac OS X 10.6 Snow Leopard em sua última versão, a 2.1.4

Ícone do ApertureA Apple confirmou hoje em um artigo de suporte que o Aperture só roda no Mac OS X 10.6 Snow Leopard em sua última versão, a 2.1.4. Isso já havia sido dito por ela numa tabela de compatibilidade do novo sistema, liberada no final de agosto, mas até então ela listava a versão 2.1.1 ou superior, o que no final das contas não faz muita diferença, visto que usuários têm que pagar de qualquer jeito os US$100 de upgrade.

Publicidade

Quem insistir em usar o Aperture 1.5.6 no Snow Leopard verá a mensagem “You can’t use this version of the Application Aperture with this version of Mac OS X.” e o programa não será iniciado.

No final das contas, isso não é lá tão absurdo assim: o Aperture 2 foi lançado em fevereiro de 2008 — ou seja, já passou-se tempo suficiente para todos fazerem o upgrade, até porque ele vale muito a pena. Se pensarmos que o programa é direcionado a profissionais de fotografia, é difícil imaginar que esse investimento ainda não tenha sido feito pela grande maioria deles.

A atualização para o Aperture 2.1.4 saiu na véspera do lançamento do Snow Leopard nos Estados Unidos. Não, não foi coincidência. 😉

Ver comentários do post

Carregando os comentários…
Artigo Anterior

Bruce Sewell, ex-executivo da Intel, entra para a Apple como conselheiro geral e vice-presidente sênior

Próximo Artigo
Ícone do Image Capture

Dica para o Snow Leopard: escolha que programa abrir quando você conectar cada uma de suas câmeras

Posts Relacionados