O melhor pedaço da Maçã.
MM News

Receba os nossos principais artigos diariamente, por email.

Adobe alerta usuários sobre nova vulnerabilidade encontrada no Acrobat e Reader

Ícone de arquivo PDF distorcidoNa tarde de ontem, a Adobe foi alertada por alguns especialistas em segurança sobre uma nova vulnerabilidade em seus aplicativos de leitura/criação de PDFs, porém sem muitos detalhes a declarar. Ao que tudo indica, um dos engenheiros da empresa recebeu três relatos quase simultâneos de amostras de arquivos maliciosamente manipulados, que podem ser usados por criminosos para prejudicar vítimas.

Publicidade

Um grupo voluntário de monitoramento de malwares (conhecido como Shadowserver) alega que a falha de segurança afeta as versões 8.x e 9.x dos softwares — embora não tenham sido feitos testes com a versão 7.x, que também pode ser vulnerável. Ela explora um bug na forma como JavaScript é processado (tanto no Adobe Reader quanto no Acrobat), um tópico bastante explorado por hackers em 2009.

Entretanto, PDFs manipulados para causar danos explorando esta falha estão disponíveis online desde a última sexta-feira, estando sujeitos a se espalhar pela web nas próximas semanas. A recomendação dada pelos especialistas é desativar o uso de JavaScript no Acrobat e no Reader (através do menu Edit » Preferences » JavaScript) ou usar qualquer outro aplicativo equivalente — no caso do Mac OS X, o Preview é um deles.

Uma correção para o bug não tem previsão de ser liberada pela Adobe, que ainda deverá publicar mais informações sobre ele no decorrer da semana. O problema é que muitos usuários de Macs também estão relatando problemas nos fóruns da empresa, alegando que não conseguem instalar atualizações para seus aplicativos de PDF.

[via Computerworld]

Ver comentários do post

Carregando os comentários…
Artigo Anterior

Autodesk anuncia disponibilidade do Smoke 2010 para Mac

Próximo Artigo

Hyperspaces, gerenciador de Spaces para Mac OS X, chega à sua versão 1.0

Posts Relacionados