↪ Atenção: AutoCAD e AutoCAD LT ainda não são compatíveis com o OS X Mountain Lion

Ícone - AutoCAD LT

Ícone - AutoCAD LT

Publicidade

De um artigo de suporte da Autodesk:

Os seguintes produtos NÃO são atualmente suportados no sistema operacional Mac OS X [sic] 10.8 (Mountain Lion):

  • AutoCAD 2013 for Mac
  • AutoCAD 2012 for Mac
  • AutoCAD LT 2013 for Mac
  • AutoCAD LT 2012 for Mac

Aos que trabalham com estes softwares, a recomendação é *não* atualizar para o novo SO ainda. Os apps até rodam, mas com uma série de problemas. A Autodesk não definiu uma data para liberar updates, mas está trabalhando para abrir uma fase de testes (beta) o quanto antes. [MacRumors]

Posts relacionados