O Facebook publicou recentemente um comunicado de segurança informando sobre a correção de uma falha grave de segurança no WhatsApp Desktop quando emparelhado com iPhones, tanto rodando no macOS quanto no Windows.

Publicidade

A CVE-2019-18426 explica que versões do WhatsApp Desktop anteriores à 0.3.9309 (a atual é a 0.4.316) poderiam permitir a execução de um código malicioso recebido via mensagem e dar acesso remoto a todo o sistema local de arquivos do computador.

De acordo com o BleepingComputer.com, quem já estiver com o WhatsApp Desktop atualizado (bem como o WhatsApp para iOS, posterior à versão 2.20.10) não tem com o que se preocupar.

A falha foi descoberta originalmente pelo pesquisador de segurança Gal Weizman, da PerimeterX.


Ícone do app WhatsApp Desktop

WhatsApp Desktop

de WhatsApp Inc.

Compatível com Macs
Versão 2.2041.7 (133 MB)
Requer o macOS 10.10.0 ou superior

Ícone do app WhatsApp Messenger

WhatsApp Messenger

de WhatsApp Inc.

Compatível com iPhones
Versão 2.20.111 (161.5 MB)
Requer o iOS 9.0 ou superior

via Tecnoblog

Taggeado:

Posts relacionados

Comentários

Carregando os comentários…