Pokémon GO deixará de funcionar em iPhones 5s/6 e exigirá o iOS 12 ou superior Temos que pegar… um aparelho mais novo

Pokémon GO

Alguém aí ainda jogando Pokémon GO? Se você ainda está entre os remanescentes do meteórico jogo e tem um iPhone mais antigo, é bom prestar atenção: o título deixará, em breve, de funcionar em iPhones 5s/6 e exigirá o iOS 12 ou superior.

Publicidade

Ainda não há uma data específica para a mudança da chave, mas a conta do jogo no Twitter anunciou que a próxima atualização — prevista para outubro — já não trará suporte aos sistemas/aparelhos antigos. Atualmente, Pokémon GO funciona com qualquer dispositivo que rode o iOS 10 ou superior.

Em uma atualização futura para Pokémon GO, em outubro, nós encerraremos o suporte ao Android 5, ao iOS 10 e ao iOS 11, além de dispositivos iPhones 5s e 6. Treinadores com dispositivos não listados especificamente aqui não serão afetados e não precisam fazer nada.

Não há informações sobre o porquê de os iPhones 5s e 6 saírem da festa, já que os aparelhos são capazes de rodar o iOS 12 — você pode conferir o sistema mais recente suportado pelo seu dispositivo nesse post. No mundo Android, a antiquíssima versão 5.0 do sistema do robozinho também será abandonada.

Vale notar que, num primeiro momento, donos desses iPhones mais antigos ou rodando o iOS 11 (ou inferior) ainda poderão jogar Pokémon GO, mas sem o update de outubro; como costuma acontecer nesses casos, entretanto, logo o jogo deverá começar a apresentar problemas de compatibilidade ou deixar de funcionar completamente.

Ou seja… se você gostar muito de capturar e treinar as criaturinhas, talvez seja a hora de quebrar o cofrinho para trocar de aparelho.


Ícone do app Pokémon GO

Pokémon GO

de Niantic, Inc.

Compatível com iPadsCompatível com iPhones
Versão 1.155.0 (310.8 MB)
Requer o iOS 10.0 ou superior
Taggeado:

Posts relacionados

Comentários

Carregando os comentários…