<!doctype html>
<html lang="pt-BR">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="I_phvLwZraYn-Ma22a2YbDw5KRgNhwMNaNDZ_1DyWiE" />

<title>MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do &quot;Apple Watch Series 7&quot; e muito mais! &ndash; MacMagazine.com.br</title><link rel="stylesheet" href="https://macmagazine.com.br/wp-content/cache/min/0/098fdf7e28831471978e4f71ea21937e.css" media="all" data-minify="1" />
<link rel="canonical" href="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" />
<meta property="og:locale" content="pt_BR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do &quot;Apple Watch Series 7&quot; e muito mais! &ndash; MacMagazine.com.br" />
<meta property="og:description" content="E hoje é dia de MacMagazine no Ar! 😃 Esta é a 425ª edição do nosso podcast. Publicidade&hellip;" />
<meta property="og:url" content="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" />
<meta property="og:site_name" content="MacMagazine.com.br" />
<meta property="article:publisher" content="https://www.facebook.com/MacMagazine" />
<meta property="article:author" content="https://www.facebook.com/rfischmann" />
<meta property="article:published_time" content="2021-05-22T01:19:36+00:00" />
<meta property="article:modified_time" content="2021-05-22T01:19:41+00:00" />
<meta property="og:image" content="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/rfischmann" />
<meta name="twitter:site" content="@MacMagazine" />
<meta name="twitter:label1" content="Escrito por">
<meta name="twitter:data1" content="Rafael Fischmann">
<meta name="twitter:label2" content="Est. tempo de leitura">
<meta name="twitter:data2" content="3 minutos">

<link rel="amphtml" href="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20blogmacmagazine%20(MacMagazine)" /><meta name="generator" content="AMP for WP 1.0.76.17" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue digitando" }
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js' defer></script>
<script src='https://macmagazine.com.br/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1619861935' id='advanced-popups-js' defer></script>
<script src='https://macmagazine.com.br/wp-content/plugins/patroes/patroes.js?ver=5.7.2' id='patroes-hide-ads-js'></script>
<link rel="https://api.w.org/" href="https://macmagazine.com.br/wp-json/" /><link rel="alternate" type="application/json" href="https://macmagazine.com.br/wp-json/wp/v2/posts/786572" /><meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://macmagazine.com.br/?p=786572' />
<link rel="alternate" type="application/json+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2Fpost%2F2021%2F05%2F21%2Fmacmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2Fpost%2F2021%2F05%2F21%2Fmacmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais%2F&#038;format=xml" />
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('macmagazine.com.br') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/macmagazine.com.br\/post\/2021\/05\/21\/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais\/"},"url":"https:\/\/macmagazine.com.br\/post\/2021\/05\/21\/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais\/","headline":" MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do \"Apple Watch Series 7\" e...","datePublished":"2021-05-21T22:19:36-03:00","dateModified":"2021-05-21T22:19:41-03:00","publisher":{"@type":"Organization","@id":"https:\/\/macmagazine.com.br\/#organization","name":"MacMagazine.com.br","logo":{"@type":"ImageObject","url":"https:\/\/macmagazine.com.br\/wp-content\/uploads\/2021\/02\/11-mm_publisher.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/macmagazine.com.br\/wp-content\/uploads\/2021\/05\/21-podcast.jpg","width":1920,"height":1080},"articleSection":"Destaques","description":"E hoje é dia de MacMagazine no Ar! 😃 Esta é a 425ª edição do nosso podcast. Participantes do dia Rafael Fischmann Eduardo Marques Breno Masi Convidado especial Sergio Bergamini A edição é obra do Eduardo Garcia . Pauta do episódio 00:16:53 - Apple Music ganhará áudio lossless sem","author":{"@type":"Person","name":"Rafael Fischmann","url":"https:\/\/macmagazine.com.br\/post\/author\/admin\/","description":"Graduado em Comunicação Social com Habilitação em Publicidade e Propaganda na Universidade Salvador – UNIFACS, admira a Apple e os seus produtos desde quando adquiriu seu primeiro iMac (um G3 Blueberry), em agosto de 2000. Não desgruda do seu iPhone 12 Pro Max, é monitorado pelo Apple Watch Series 5 e trabalha num MacBook Pro de 16 polegadas. No tempo livre, adora ver séries\/filmes pela Apple TV ou curtir o som do HomePod esparramado no sofá.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9b76fcba56533e70221ef2c504daec0a?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["https:\/\/rafaelfischmann.com\/","https:\/\/plus.google.com\/u\/0\/+RafaelFischmann\/posts","https:\/\/www.facebook.com\/rfischmann","https:\/\/twitter.com\/https:\/\/twitter.com\/rfischmann","https:\/\/www.instagram.com\/rfischmann\/","https:\/\/www.linkedin.com\/in\/rfischmann\/"]},"video":[null,null,null,null,null,null,null,null,{"@type":"VideoObject","name":"MacMagazine no Ar #425 (gravação ao vivo)","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/9NyECOE22D0\/hqdefault.jpg","uploadDate":"","duration":"","embedUrl":"https:\/\/www.youtube.com\/watch?v=9NyECOE22D0"}]}</script>
<style type='text/css'>img#wpstats{display:none}</style>
<script data-minify="1" src="https://macmagazine.com.br/wp-content/cache/min/0/wp-content/themes/newsblock-child/scripts.js?ver=1619861935" defer></script>
<meta property="fb:pages" content="116374965694" />
<link rel="alternate" type="application/rss+xml" title="Feed RSS do MacMagazine.com.br" href="https://feeds.feedburner.com/blogmacmagazine" />
<link rel="alternate" type="application/rss+xml" title="Feed RSS do podcast MacMagazine no Ar" href="https://feeds.feedburner.com/mmnoar" />
<link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/mm-ofertas/lcigdkbkpmhcdjefmbjlgenpgcfjadee" />
<meta name="apple-itunes-app" content="app-id=1119015915" />
<meta name="telegram:channel" content="@MacMagazine" />

<script type="text/javascript">
    window.universal_variable = window.universal_variable || {};
    window.universal_variable.dfp = window.universal_variable.dfp || {};
    window.uolads = window.uolads || [];

    document.addEventListener("DOMContentLoaded", () => {
                if (document.cookie.match(/patr=true/i)) return;
        
        const element = document.createElement('script');
        element.src = "//tm.jsuol.com.br/uoltm.js?id=gyf4ah";
        element.async = true;
        document.body.appendChild(element);
    });
    </script>


<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-122095-3' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICB3aW5kb3cuZGF0YUxheWVyID0gd2luZG93LmRhdGFMYXllciB8fCBbXTsKICAgIGZ1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KICAgIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogICAgaWYgKG5hdmlnYXRvci51c2VyQWdlbnQubWF0Y2goL01hY01hZ2F6aW5lL2kpKSB7CiAgICAgICAgZ3RhZygnc2V0JywgJ2NhbXBhaWduU291cmNlJywgJ0FwcCcpOwogICAgICAgIGd0YWcoJ3NldCcsICdjYW1wYWlnbk1lZGl1bScsICdNYWNNYWdhemluZSBwYXJhIGlPUycpOwogICAgfQoKICAgIGd0YWcoJ2NvbmZpZycsICdVQS0xMjIwOTUtMycpOwogICAg'></script>

<style id='csco-theme-typography'>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</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macmagazine.com.br");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd4169983-2767-4150-852b-7919fb1979d6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Obrigado por assinar!";
oneSignal_options['path'] = "https://macmagazine.com.br/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Deseja receber notificações de posts do MacMagazine?";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Esta é uma notificação de exemplo";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notificações aparecerão no seu desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Notificação de exemplo";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notificações aparecerão no seu dispositivo";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(você pode se descadastrar quando quiser)";
oneSignal_options['promptOptions']['acceptButtonText'] = "SIM, QUERO";
oneSignal_options['promptOptions']['cancelButtonText'] = "NÃO, OBRIGADO";
oneSignal_options['promptOptions']['siteName'] = "MacMagazine";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Clique Permitir";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Assine as nossas notificações!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Você assinou as nossas notificações!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Você bloqueou as notificações.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Obrigado por assinar!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Você re-assinou as nossas notificações!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Você não mais receberá notificações.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Gerenciar Notificações do Site';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'ASSINAR';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'CANCELAR';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Desbloquear Notificações';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Siga estas instruções para permitir notificações:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" sizes="32x32" />
<link rel="icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" />
<meta name="msapplication-TileImage" content="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" />
<style id="wp-custom-css">
			
Fechando a última semana de janeiro com a nossa seleção de promoções nas App Stores!



Desenvolvido pela Anarchy Enterprises, Kick Ass Commandos é um jogo de estratégia e ação que garante horas de diversão!



Você foi escolhido para ser líder em uma missão de combate pelo mundo cujo objetivo é salvar seus camaradas, acabar com a produção de Krystal Yayo e com todos os inimigos pelo caminho.



[ituneslivetile loja="br" id="972190920" preco="16.90" screenshots="yes" nota="4.5" tipo=""]



Seu inimigo foi ganhando presença global com a produção de uma droga altamente viciante, que transforma pessoas em hordas de zumbis. Se você demorar muito, pode ser que não sobre nada do que conhecemos como mundo. E aí, você conseguirá deter esse mal?




https://www.youtube.com/watch?v=1SdOTZHQKmw




Bom jogo!





Abaixo outros aplicativos/jogos que, juntos, somam quase R$87 de desconto:



Apps para iOS/iPadOS



[ituneslivetile loja="br" id="1533952117" preco="4.90" screenshots="no" nota="" tipo=""]



Widget para as suas fotos.



[ituneslivetile loja="br" id="1418593600" preco="10.90" screenshots="no" nota="" tipo=""]



Estratégia com cores.



[ituneslivetile loja="br" id="1263540487" preco="16.90" screenshots="no" nota="" tipo=""]



Puzzles.



[ituneslivetile loja="br" id="537766208" preco="10.90" screenshots="no" nota="" tipo=""]



Música old school.



[ituneslivetile loja="br" id="1217326065" preco="44.90" screenshots="no" nota="" tipo=""]



Jogo educacional.



Apps para macOS



[ituneslivetile loja="br" id="1492951704" preco="10.90" screenshots="no" nota="" tipo=""]



Recarregue páginas de forma automática.



[ituneslivetile loja="br" id="910554493" preco="27.90" screenshots="no" nota="" tipo=""]



Jogo de aventura.





Aproveitem as ofertas e tenham um ótimo final de semana! Ah, lembrando que elas são sempre por tempo limitado, então é bom correr!



Respeite o distanciamento social e use máscara em locais públicos. 🏠😷
		</style>
<style id="kirki-inline-styles">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-786572 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>
<div class="player_dynad_tv"></div>
<div id="bannertopo" class="ad-space">
<div id="banner-728x90-area">
<script>
        window.uolads.push({ id: "banner-728x90-area" });
        </script>
</div>
</div>
<div class="cs-site-overlay"></div>
<div class="cs-offcanvas">
<div class="cs-offcanvas__header" data-scheme="dark">
<nav class="cs-offcanvas__nav">
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default " href="https://macmagazine.com.br/">
<img width="143" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20143%2040'%3E%3C/svg%3E" alt="MacMagazine.com.br" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"><noscript><img width="143" height="40" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"  alt="MacMagazine.com.br"  srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" ></noscript> </a>
<a class="cs-header__logo cs-logo-dark " href="https://macmagazine.com.br/">
<img width="143" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20143%2040'%3E%3C/svg%3E" alt="MacMagazine.com.br" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"><noscript><img width="143" height="40" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"  alt="MacMagazine.com.br"  srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" ></noscript> </a>
</div>
<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
</nav>
</div>
<aside class="cs-offcanvas__sidebar">
<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-671297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671297"><a href="https://macmagazine.com.br/categoria/apple/">Apple</a>
<ul class="sub-menu">
<li id="menu-item-671298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671298"><a href="https://macmagazine.com.br/sobre/iphone/">iPhone</a>
<ul class="sub-menu">
<li id="menu-item-745003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745003"><a href="https://macmagazine.com.br/sobre/iphone-12-pro-max/">iPhone 12 Pro Max</a></li>
<li id="menu-item-745002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745002"><a href="https://macmagazine.com.br/sobre/iphone-12-pro/">iPhone 12 Pro</a></li>
<li id="menu-item-745000" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745000"><a href="https://macmagazine.com.br/sobre/iphone-12/">iPhone 12</a></li>
<li id="menu-item-745001" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745001"><a href="https://macmagazine.com.br/sobre/iphone-12-mini/">iPhone 12 mini</a></li>
<li id="menu-item-677231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677231"><a href="https://macmagazine.com.br/sobre/iphone-11-pro-max/">iPhone 11 Pro Max</a></li>
<li id="menu-item-677230" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677230"><a href="https://macmagazine.com.br/sobre/iphone-11-pro/">iPhone 11 Pro</a></li>
<li id="menu-item-677229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677229"><a href="https://macmagazine.com.br/sobre/iphone-11/">iPhone 11</a></li>
<li id="menu-item-671304" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671304"><a href="https://macmagazine.com.br/sobre/iphone-xs/">iPhone XS</a></li>
<li id="menu-item-671305" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671305"><a href="https://macmagazine.com.br/sobre/iphone-xs-max/">iPhone XS Max</a></li>
<li id="menu-item-671306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671306"><a href="https://macmagazine.com.br/sobre/iphone-xr/">iPhone XR</a></li>
<li id="menu-item-719940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719940"><a href="https://macmagazine.com.br/sobre/iphone-se/">iPhone SE</a></li>
<li id="menu-item-671308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671308"><a href="https://macmagazine.com.br/sobre/iphone-8-plus/">iPhone 8 Plus</a></li>
<li id="menu-item-671307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671307"><a href="https://macmagazine.com.br/sobre/iphone-8/">iPhone 8</a></li>
</ul>
</li>
<li id="menu-item-671299" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671299"><a href="https://macmagazine.com.br/sobre/ipad/">iPad</a>
<ul class="sub-menu">
<li id="menu-item-671309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671309"><a href="https://macmagazine.com.br/sobre/ipad-pro/">iPad Pro</a></li>
<li id="menu-item-671310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671310"><a href="https://macmagazine.com.br/sobre/ipad-air/">iPad Air</a></li>
<li id="menu-item-671311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671311"><a href="https://macmagazine.com.br/sobre/ipad-mini/">iPad mini</a></li>
<li id="menu-item-671348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671348"><a href="https://macmagazine.com.br/sobre/apple-pencil/">Apple Pencil</a></li>
<li id="menu-item-719941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719941"><a href="https://macmagazine.com.br/sobre/magic-keyboard/">Magic Keyboard</a></li>
<li id="menu-item-671349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671349"><a href="https://macmagazine.com.br/sobre/smart-keyboard/">Smart Keyboard</a></li>
</ul>
</li>
<li id="menu-item-671302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671302"><a href="https://macmagazine.com.br/sobre/mac/">Mac</a>
<ul class="sub-menu">
<li id="menu-item-671344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671344"><a href="https://macmagazine.com.br/sobre/macbook/">MacBook</a></li>
<li id="menu-item-671345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671345"><a href="https://macmagazine.com.br/sobre/macbook-air/">MacBook Air</a></li>
<li id="menu-item-671346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671346"><a href="https://macmagazine.com.br/sobre/macbook-pro/">MacBook Pro</a></li>
<li id="menu-item-671341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671341"><a href="https://macmagazine.com.br/sobre/imac/">iMac</a></li>
<li id="menu-item-671342" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671342"><a href="https://macmagazine.com.br/sobre/imac-pro/">iMac Pro</a></li>
<li id="menu-item-671343" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671343"><a href="https://macmagazine.com.br/sobre/mac-pro/">Mac Pro</a></li>
<li id="menu-item-671347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671347"><a href="https://macmagazine.com.br/sobre/mac-mini/">Mac mini</a></li>
</ul>
</li>
<li id="menu-item-671329" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671329"><a href="https://macmagazine.com.br/sobre/apple-watch/">Apple Watch</a>
<ul class="sub-menu">
<li id="menu-item-743154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743154"><a href="https://macmagazine.com.br/sobre/apple-watch-series-6/">Apple Watch Series 6</a></li>
<li id="menu-item-743156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743156"><a href="https://macmagazine.com.br/sobre/apple-watch-se/">Apple Watch SE</a></li>
<li id="menu-item-677232" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677232"><a href="https://macmagazine.com.br/sobre/apple-watch-series-5/">Apple Watch Series 5</a></li>
<li id="menu-item-677236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677236"><a href="https://macmagazine.com.br/sobre/apple-watch-series-4/">Apple Watch Series 4</a></li>
<li id="menu-item-677235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677235"><a href="https://macmagazine.com.br/sobre/apple-watch-series-3/">Apple Watch Series 3</a></li>
<li id="menu-item-677234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677234"><a href="https://macmagazine.com.br/sobre/apple-watch-series-2/">Apple Watch Series 2</a></li>
<li id="menu-item-677233" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677233"><a href="https://macmagazine.com.br/sobre/apple-watch-series-1/">Apple Watch Series 1</a></li>
</ul>
</li>
<li id="menu-item-671331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671331"><a href="https://macmagazine.com.br/sobre/apple-tv/">Apple TV</a></li>
<li id="menu-item-671321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671321"><a href="https://macmagazine.com.br/categoria/musica/">Música</a>
<ul class="sub-menu">
<li id="menu-item-671337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671337"><a href="https://macmagazine.com.br/sobre/airpods/">AirPods</a></li>
<li id="menu-item-706034" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-706034"><a href="https://macmagazine.com.br/sobre/airpods-pro/">AirPods Pro</a></li>
<li id="menu-item-754417" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754417"><a href="https://macmagazine.com.br/sobre/airpods-max/">AirPods Max</a></li>
<li id="menu-item-671330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671330"><a href="https://macmagazine.com.br/sobre/apple-music/">Apple Music</a></li>
<li id="menu-item-671340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671340"><a href="https://macmagazine.com.br/sobre/homepod/">HomePod</a></li>
<li id="menu-item-745004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745004"><a href="https://macmagazine.com.br/sobre/homepod-mini/">HomePod mini</a></li>
<li id="menu-item-671419" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671419"><a href="https://macmagazine.com.br/sobre/ipod/">iPod</a>
<ul class="sub-menu">
<li id="menu-item-671300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671300"><a href="https://macmagazine.com.br/sobre/ipod-touch/">iPod touch</a></li>
<li id="menu-item-671422" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671422"><a href="https://macmagazine.com.br/sobre/ipod-classic/">iPod classic</a></li>
<li id="menu-item-671420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671420"><a href="https://macmagazine.com.br/sobre/ipod-nano/">iPod nano</a></li>
<li id="menu-item-671421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671421"><a href="https://macmagazine.com.br/sobre/ipod-shuffle/">iPod shuffle</a></li>
</ul>
</li>
<li id="menu-item-671338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671338"><a href="https://macmagazine.com.br/sobre/itunes/">iTunes</a></li>
</ul>
</li>
<li id="menu-item-671339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671339"><a href="https://macmagazine.com.br/sobre/sistemas-operacionais/">Sistemas operacionais</a>
<ul class="sub-menu">
<li id="menu-item-671301" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671301"><a href="https://macmagazine.com.br/sobre/ios/">iOS</a></li>
<li id="menu-item-671334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671334"><a href="https://macmagazine.com.br/sobre/ipados/">iPadOS</a></li>
<li id="menu-item-671333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671333"><a href="https://macmagazine.com.br/sobre/macos/">macOS</a></li>
<li id="menu-item-671335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671335"><a href="https://macmagazine.com.br/sobre/watchos/">watchOS</a></li>
<li id="menu-item-671336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671336"><a href="https://macmagazine.com.br/sobre/tvos/">tvOS</a></li>
</ul>
</li>
<li id="menu-item-671423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671423"><a>Serviços</a>
<ul class="sub-menu">
<li id="menu-item-671413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671413"><a href="https://macmagazine.com.br/sobre/applecare/">AppleCare</a></li>
<li id="menu-item-671408" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671408"><a href="https://macmagazine.com.br/sobre/apple-arcade/">Apple Arcade</a></li>
<li id="menu-item-671416" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671416"><a href="https://macmagazine.com.br/sobre/apple-card/">Apple Card</a></li>
<li id="menu-item-671407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671407"><a href="https://macmagazine.com.br/sobre/apple-news/">Apple News</a></li>
<li id="menu-item-743155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743155"><a href="https://macmagazine.com.br/sobre/apple-one/">Apple One</a></li>
<li id="menu-item-671411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671411"><a href="https://macmagazine.com.br/sobre/apple-pay/">Apple Pay</a></li>
<li id="menu-item-729423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-729423"><a href="https://macmagazine.com.br/sobre/apple-tv-plus/">Apple TV+</a></li>
<li id="menu-item-671415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671415"><a href="https://macmagazine.com.br/sobre/icloud/">iCloud</a></li>
<li id="menu-item-671412" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671412"><a href="https://macmagazine.com.br/sobre/siri/">Siri</a></li>
</ul>
</li>
<li id="menu-item-671398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671398"><a href="https://macmagazine.com.br/sobre/apple-store/">Apple Stores</a></li>
</ul>
</li>
<li id="menu-item-671303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671303"><a>Tópicos</a>
<ul class="sub-menu">
<li id="menu-item-671313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671313"><a href="https://macmagazine.com.br/categoria/design/">Design</a></li>
<li id="menu-item-671314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671314"><a href="https://macmagazine.com.br/categoria/dinheiro/">Dinheiro</a></li>
<li id="menu-item-671430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671430"><a>Empresas</a>
<ul class="sub-menu">
<li id="menu-item-671432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671432"><a href="https://macmagazine.com.br/sobre/adobe/">Adobe</a></li>
<li id="menu-item-671438" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671438"><a href="https://macmagazine.com.br/sobre/dell/">Dell</a></li>
<li id="menu-item-671435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671435"><a href="https://macmagazine.com.br/sobre/facebook/">Facebook</a></li>
<li id="menu-item-671431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671431"><a href="https://macmagazine.com.br/sobre/google/">Google</a></li>
<li id="menu-item-671433" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671433"><a href="https://macmagazine.com.br/sobre/microsoft/">Microsoft</a></li>
<li id="menu-item-671434" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671434"><a href="https://macmagazine.com.br/sobre/samsung/">Samsung</a></li>
<li id="menu-item-671437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671437"><a href="https://macmagazine.com.br/sobre/sony/">Sony</a></li>
<li id="menu-item-671436" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671436"><a href="https://macmagazine.com.br/sobre/twitter/">Twitter</a></li>
</ul>
</li>
<li id="menu-item-671316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671316"><a href="https://macmagazine.com.br/categoria/eventos/">Eventos</a></li>
<li id="menu-item-671318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671318"><a href="https://macmagazine.com.br/categoria/hardware/">Hardware</a>
<ul class="sub-menu">
<li id="menu-item-671312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671312"><a href="https://macmagazine.com.br/categoria/acessorios/">Acessórios</a>
<ul class="sub-menu">
<li id="menu-item-671428" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671428"><a href="https://macmagazine.com.br/sobre/monitor/">Monitor</a></li>
<li id="menu-item-671427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671427"><a href="https://macmagazine.com.br/sobre/mouse/">Mouse</a></li>
<li id="menu-item-671429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671429"><a href="https://macmagazine.com.br/sobre/teclado/">Teclado</a></li>
</ul>
</li>
<li id="menu-item-671315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671315"><a href="https://macmagazine.com.br/categoria/eletronicos/">Eletrônicos</a></li>
<li id="menu-item-671317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671317"><a href="https://macmagazine.com.br/categoria/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-671322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671322"><a href="https://macmagazine.com.br/categoria/pesquisa/">Pesquisa</a></li>
<li id="menu-item-671323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671323"><a href="https://macmagazine.com.br/categoria/publicidade/">Publicidade</a></li>
<li id="menu-item-671324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671324"><a href="https://macmagazine.com.br/categoria/rumores/">Rumores</a></li>
<li id="menu-item-671414" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671414"><a href="https://macmagazine.com.br/sobre/saude/">Saúde</a></li>
<li id="menu-item-671326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671326"><a href="https://macmagazine.com.br/categoria/software/">Software</a>
<ul class="sub-menu">
<li id="menu-item-671424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671424"><a href="https://macmagazine.com.br/sobre/app-store/">App Store</a></li>
<li id="menu-item-671406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671406"><a href="https://macmagazine.com.br/sobre/apple-books/">Apple Books</a></li>
<li id="menu-item-671410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671410"><a href="https://macmagazine.com.br/sobre/apple-maps/">Apple Maps</a></li>
<li id="menu-item-671400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671400"><a href="https://macmagazine.com.br/sobre/final-cut-pro/">Final Cut Pro</a></li>
<li id="menu-item-671401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671401"><a href="https://macmagazine.com.br/sobre/garageband/">GarageBand</a></li>
<li id="menu-item-671399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671399"><a href="https://macmagazine.com.br/sobre/imovie/">iMovie</a></li>
<li id="menu-item-671402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671402"><a href="https://macmagazine.com.br/sobre/iwork/">iWork</a>
<ul class="sub-menu">
<li id="menu-item-671405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671405"><a href="https://macmagazine.com.br/sobre/pages/">Pages</a></li>
<li id="menu-item-671403" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671403"><a href="https://macmagazine.com.br/sobre/numbers/">Numbers</a></li>
<li id="menu-item-671404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671404"><a href="https://macmagazine.com.br/sobre/keynote/">Keynote</a></li>
</ul>
</li>
<li id="menu-item-671320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671320"><a href="https://macmagazine.com.br/categoria/jogos/">Jogos</a></li>
<li id="menu-item-671425" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671425"><a href="https://macmagazine.com.br/sobre/mac-app-store/">Mac App Store</a></li>
<li id="menu-item-671409" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671409"><a href="https://macmagazine.com.br/sobre/safari/">Safari</a></li>
</ul>
</li>
<li id="menu-item-671327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671327"><a href="https://macmagazine.com.br/categoria/tecnologia/">Tecnologia</a>
<ul class="sub-menu">
<li id="menu-item-671418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671418"><a href="https://macmagazine.com.br/sobre/airplay/">AirPlay</a></li>
<li id="menu-item-671417" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671417"><a href="https://macmagazine.com.br/sobre/homekit/">HomeKit</a></li>
<li id="menu-item-671319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671319"><a href="https://macmagazine.com.br/categoria/internet/">Internet</a></li>
<li id="menu-item-671325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671325"><a href="https://macmagazine.com.br/categoria/seguranca/">Segurança</a></li>
<li id="menu-item-671328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671328"><a href="https://macmagazine.com.br/categoria/telefonia/">Telefonia</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-600332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600332"><a href="https://macmagazine.com.br/categoria/podcast/">Podcast</a></li>
<li id="menu-item-679058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679058"><a href="https://macmagazine.com.br/categoria/tv/">Vídeos</a></li>
<li id="menu-item-617609" class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-617609"><a target="_blank" rel="noopener" href="https://forum.macmagazine.com.br/">Fórum</a></li>
<li id="menu-item-724682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724682"><a href="https://macmagazine.com.br/ofertas/">Ofertas</a></li>
<li id="menu-item-647719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647719"><a href="https://macmagazine.com.br/usados-apple/">Usados</a></li>
</ul></div></div>
<div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>MM News</span></span></h5>
<p class="pk-subscribe-message pk-font-heading">Receba os nossos principais artigos diariamente, por email.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+blogmacmagazine+%28MacMagazine%29" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</aside>
</div>
<div id="page" class="cs-site">
<div class="cs-site-inner">
<header class="cs-header cs-header-stretch cs-header-four" data-scheme="dark">
<div class="cs-container">
<div class="cs-header__inner-wrapper cs-header__inner-desktop">
<div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
<i class="cs-icon cs-icon-menu"></i>
</span>
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default cs-logo-large" href="https://macmagazine.com.br/">
<img width="286" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine.com.br" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
<a class="cs-header__logo cs-logo-dark cs-logo-large" href="https://macmagazine.com.br/">
<img width="286" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine.com.br" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
</div>
</div>
<div class="cs-header__col cs-col-column">
<div class="cs-header__item">
<div class="cs-header__inner">
<div class="cs-header__col cs-col-left cs-col-large">
<div class="cs-header__info">
<span>O melhor pedaço da Maçã.</span>
</div>
</div>
<div class="cs-header__col cs-col-right">
<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<span class="cs-header__scheme-toggle-element"></span>
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
</div>
<div class="cs-header__item">
<div class="cs-header__inner">
<div class="cs-header__col cs-col-nav">
<nav class="cs-header__nav"><ul id="menu-header-1" class="cs-header__nav-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671297"><a href="https://macmagazine.com.br/categoria/apple/"><span>Apple</span></a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671298"><a href="https://macmagazine.com.br/sobre/iphone/">iPhone</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745003"><a href="https://macmagazine.com.br/sobre/iphone-12-pro-max/">iPhone 12 Pro Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745002"><a href="https://macmagazine.com.br/sobre/iphone-12-pro/">iPhone 12 Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745000"><a href="https://macmagazine.com.br/sobre/iphone-12/">iPhone 12</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745001"><a href="https://macmagazine.com.br/sobre/iphone-12-mini/">iPhone 12 mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677231"><a href="https://macmagazine.com.br/sobre/iphone-11-pro-max/">iPhone 11 Pro Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677230"><a href="https://macmagazine.com.br/sobre/iphone-11-pro/">iPhone 11 Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677229"><a href="https://macmagazine.com.br/sobre/iphone-11/">iPhone 11</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671304"><a href="https://macmagazine.com.br/sobre/iphone-xs/">iPhone XS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671305"><a href="https://macmagazine.com.br/sobre/iphone-xs-max/">iPhone XS Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671306"><a href="https://macmagazine.com.br/sobre/iphone-xr/">iPhone XR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719940"><a href="https://macmagazine.com.br/sobre/iphone-se/">iPhone SE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671308"><a href="https://macmagazine.com.br/sobre/iphone-8-plus/">iPhone 8 Plus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671307"><a href="https://macmagazine.com.br/sobre/iphone-8/">iPhone 8</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671299"><a href="https://macmagazine.com.br/sobre/ipad/">iPad</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671309"><a href="https://macmagazine.com.br/sobre/ipad-pro/">iPad Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671310"><a href="https://macmagazine.com.br/sobre/ipad-air/">iPad Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671311"><a href="https://macmagazine.com.br/sobre/ipad-mini/">iPad mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671348"><a href="https://macmagazine.com.br/sobre/apple-pencil/">Apple Pencil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719941"><a href="https://macmagazine.com.br/sobre/magic-keyboard/">Magic Keyboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671349"><a href="https://macmagazine.com.br/sobre/smart-keyboard/">Smart Keyboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671302"><a href="https://macmagazine.com.br/sobre/mac/">Mac</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671344"><a href="https://macmagazine.com.br/sobre/macbook/">MacBook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671345"><a href="https://macmagazine.com.br/sobre/macbook-air/">MacBook Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671346"><a href="https://macmagazine.com.br/sobre/macbook-pro/">MacBook Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671341"><a href="https://macmagazine.com.br/sobre/imac/">iMac</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671342"><a href="https://macmagazine.com.br/sobre/imac-pro/">iMac Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671343"><a href="https://macmagazine.com.br/sobre/mac-pro/">Mac Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671347"><a href="https://macmagazine.com.br/sobre/mac-mini/">Mac mini</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671329"><a href="https://macmagazine.com.br/sobre/apple-watch/">Apple Watch</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743154"><a href="https://macmagazine.com.br/sobre/apple-watch-series-6/">Apple Watch Series 6</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743156"><a href="https://macmagazine.com.br/sobre/apple-watch-se/">Apple Watch SE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677232"><a href="https://macmagazine.com.br/sobre/apple-watch-series-5/">Apple Watch Series 5</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677236"><a href="https://macmagazine.com.br/sobre/apple-watch-series-4/">Apple Watch Series 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677235"><a href="https://macmagazine.com.br/sobre/apple-watch-series-3/">Apple Watch Series 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677234"><a href="https://macmagazine.com.br/sobre/apple-watch-series-2/">Apple Watch Series 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677233"><a href="https://macmagazine.com.br/sobre/apple-watch-series-1/">Apple Watch Series 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671331"><a href="https://macmagazine.com.br/sobre/apple-tv/">Apple TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671321"><a href="https://macmagazine.com.br/categoria/musica/">Música</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671337"><a href="https://macmagazine.com.br/sobre/airpods/">AirPods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-706034"><a href="https://macmagazine.com.br/sobre/airpods-pro/">AirPods Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754417"><a href="https://macmagazine.com.br/sobre/airpods-max/">AirPods Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671330"><a href="https://macmagazine.com.br/sobre/apple-music/">Apple Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671340"><a href="https://macmagazine.com.br/sobre/homepod/">HomePod</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745004"><a href="https://macmagazine.com.br/sobre/homepod-mini/">HomePod mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671419"><a href="https://macmagazine.com.br/sobre/ipod/">iPod</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671300"><a href="https://macmagazine.com.br/sobre/ipod-touch/">iPod touch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671422"><a href="https://macmagazine.com.br/sobre/ipod-classic/">iPod classic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671420"><a href="https://macmagazine.com.br/sobre/ipod-nano/">iPod nano</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671421"><a href="https://macmagazine.com.br/sobre/ipod-shuffle/">iPod shuffle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671338"><a href="https://macmagazine.com.br/sobre/itunes/">iTunes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671339"><a href="https://macmagazine.com.br/sobre/sistemas-operacionais/">Sistemas operacionais</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671301"><a href="https://macmagazine.com.br/sobre/ios/">iOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671334"><a href="https://macmagazine.com.br/sobre/ipados/">iPadOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671333"><a href="https://macmagazine.com.br/sobre/macos/">macOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671335"><a href="https://macmagazine.com.br/sobre/watchos/">watchOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671336"><a href="https://macmagazine.com.br/sobre/tvos/">tvOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671423"><a>Serviços</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671413"><a href="https://macmagazine.com.br/sobre/applecare/">AppleCare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671408"><a href="https://macmagazine.com.br/sobre/apple-arcade/">Apple Arcade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671416"><a href="https://macmagazine.com.br/sobre/apple-card/">Apple Card</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671407"><a href="https://macmagazine.com.br/sobre/apple-news/">Apple News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743155"><a href="https://macmagazine.com.br/sobre/apple-one/">Apple One</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671411"><a href="https://macmagazine.com.br/sobre/apple-pay/">Apple Pay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-729423"><a href="https://macmagazine.com.br/sobre/apple-tv-plus/">Apple TV+</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671415"><a href="https://macmagazine.com.br/sobre/icloud/">iCloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671412"><a href="https://macmagazine.com.br/sobre/siri/">Siri</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671398"><a href="https://macmagazine.com.br/sobre/apple-store/">Apple Stores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671303"><a><span>Tópicos</span></a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671313"><a href="https://macmagazine.com.br/categoria/design/">Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671314"><a href="https://macmagazine.com.br/categoria/dinheiro/">Dinheiro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671430"><a>Empresas</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671432"><a href="https://macmagazine.com.br/sobre/adobe/">Adobe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671438"><a href="https://macmagazine.com.br/sobre/dell/">Dell</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671435"><a href="https://macmagazine.com.br/sobre/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671431"><a href="https://macmagazine.com.br/sobre/google/">Google</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671433"><a href="https://macmagazine.com.br/sobre/microsoft/">Microsoft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671434"><a href="https://macmagazine.com.br/sobre/samsung/">Samsung</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671437"><a href="https://macmagazine.com.br/sobre/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671436"><a href="https://macmagazine.com.br/sobre/twitter/">Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671316"><a href="https://macmagazine.com.br/categoria/eventos/">Eventos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671318"><a href="https://macmagazine.com.br/categoria/hardware/">Hardware</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671312"><a href="https://macmagazine.com.br/categoria/acessorios/">Acessórios</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671428"><a href="https://macmagazine.com.br/sobre/monitor/">Monitor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671427"><a href="https://macmagazine.com.br/sobre/mouse/">Mouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671429"><a href="https://macmagazine.com.br/sobre/teclado/">Teclado</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671315"><a href="https://macmagazine.com.br/categoria/eletronicos/">Eletrônicos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671317"><a href="https://macmagazine.com.br/categoria/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671322"><a href="https://macmagazine.com.br/categoria/pesquisa/">Pesquisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671323"><a href="https://macmagazine.com.br/categoria/publicidade/">Publicidade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671324"><a href="https://macmagazine.com.br/categoria/rumores/">Rumores</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671414"><a href="https://macmagazine.com.br/sobre/saude/">Saúde</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671326"><a href="https://macmagazine.com.br/categoria/software/">Software</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671424"><a href="https://macmagazine.com.br/sobre/app-store/">App Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671406"><a href="https://macmagazine.com.br/sobre/apple-books/">Apple Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671410"><a href="https://macmagazine.com.br/sobre/apple-maps/">Apple Maps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671400"><a href="https://macmagazine.com.br/sobre/final-cut-pro/">Final Cut Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671401"><a href="https://macmagazine.com.br/sobre/garageband/">GarageBand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671399"><a href="https://macmagazine.com.br/sobre/imovie/">iMovie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671402"><a href="https://macmagazine.com.br/sobre/iwork/">iWork</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671405"><a href="https://macmagazine.com.br/sobre/pages/">Pages</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671403"><a href="https://macmagazine.com.br/sobre/numbers/">Numbers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671404"><a href="https://macmagazine.com.br/sobre/keynote/">Keynote</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671320"><a href="https://macmagazine.com.br/categoria/jogos/">Jogos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671425"><a href="https://macmagazine.com.br/sobre/mac-app-store/">Mac App Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671409"><a href="https://macmagazine.com.br/sobre/safari/">Safari</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671327"><a href="https://macmagazine.com.br/categoria/tecnologia/">Tecnologia</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671418"><a href="https://macmagazine.com.br/sobre/airplay/">AirPlay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671417"><a href="https://macmagazine.com.br/sobre/homekit/">HomeKit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671319"><a href="https://macmagazine.com.br/categoria/internet/">Internet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671325"><a href="https://macmagazine.com.br/categoria/seguranca/">Segurança</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671328"><a href="https://macmagazine.com.br/categoria/telefonia/">Telefonia</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600332 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://macmagazine.com.br/categoria/podcast/" data-term="101" data-numberposts="5"><span>Podcast</span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679058 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://macmagazine.com.br/categoria/tv/" data-term="9898" data-numberposts="5"><span>Vídeos</span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</li>
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-617609"><a target="_blank" rel="noopener" href="https://forum.macmagazine.com.br/"><span>Fórum</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724682"><a href="https://macmagazine.com.br/ofertas/"><span>Ofertas</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647719"><a href="https://macmagazine.com.br/usados-apple/"><span>Usados</span></a></li>
</ul></nav> <div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i>
</span>
<div class="cs-header__multi-column-container" data-scheme="default">
<div class="cs-header__multi-column-row">
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
<div class="widget-body">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Redes Sociais</span></span></h5> <div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-3 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">202K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">97K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">45K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/channel/UC6ZImLwiIaVRYIGycqh5iLA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">97K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-telegram " data-id="telegram">
<a href="https://t.me/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-telegram"></i>
<span class="pk-social-links-title pk-font-heading">Telegram</span>
<span class="pk-social-links-count pk-font-secondary">2K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-soundcloud " data-id="soundcloud">
<a href="https://soundcloud.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-soundcloud"></i>
<span class="pk-social-links-title pk-font-heading">SoundCloud</span>
<span class="pk-social-links-count pk-font-secondary">3K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a href="https://www.linkedin.com/company/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
<span class="pk-social-links-title pk-font-heading">LinkedIn</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-github  pk-social-links-no-count" data-id="github">
<a href="https://github.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-github"></i>
<span class="pk-social-links-title pk-font-heading">GitHub</span>
<span class="pk-social-links-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://feeds.feedburner.com/blogmacmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget powerkit_opt_in_subscription_widget-3 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>MM News</span></span></h5>
<p class="pk-subscribe-message pk-font-heading">Receba os nossos principais artigos diariamente, por email.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+blogmacmagazine+%28MacMagazine%29" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget nav_menu-3 widget_nav_menu"><div class="menu-secundario-container"><ul id="menu-secundario" class="menu"><li id="menu-item-671285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671285"><a title="Ir para um post aleatório" href="?random">🔀</a></li>
<li id="menu-item-671288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671288"><a href="https://macmagazine.com.br/tour/">MM Tour</a></li>
<li id="menu-item-721390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721390"><a href="https://macmagazine.com.br/speed-test/">Speed test</a></li>
<li id="menu-item-671290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-671290"><a href="https://macmagazine.com.br/sobre/">Sobre</a>
<ul class="sub-menu">
<li id="menu-item-671286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671286"><a href="https://macmagazine.com.br/app/">Nosso app</a></li>
<li id="menu-item-671287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671287"><a href="https://macmagazine.com.br/telegram/">Telegram</a></li>
<li id="menu-item-671289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671289"><a href="https://macmagazine.com.br/patroes/">Patrões</a></li>
<li id="menu-item-671293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671293"><a href="https://macmagazine.com.br/equipe/">Equipe</a></li>
</ul>
</li>
<li id="menu-item-671291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671291"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie Aqui</a></li>
<li id="menu-item-671292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671292"><a href="https://macmagazine.com.br/contato/">Contato</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<div class="cs-header__col cs-col-right">
<div class="cs-navbar-social-links">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/UC6ZImLwiIaVRYIGycqh5iLA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-header__inner cs-header__inner-mobile">
<div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
<i class="cs-icon cs-icon-menu"></i>
</span>
</div>
<div class="cs-header__col cs-col-center">
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default " href="https://macmagazine.com.br/">
<img width="143" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20143%2040'%3E%3C/svg%3E" alt="MacMagazine.com.br" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"><noscript><img width="143" height="40" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"  alt="MacMagazine.com.br"  srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" ></noscript> </a>
<a class="cs-header__logo cs-logo-dark " href="https://macmagazine.com.br/">
<img width="143" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20143%2040'%3E%3C/svg%3E" alt="MacMagazine.com.br" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"><noscript><img width="143" height="40" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png"  alt="MacMagazine.com.br"  srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x" ></noscript> </a>
</div>
</div>
<div class="cs-header__col cs-col-right">
<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
</div>
<div class="cs-search" data-scheme="dark">
<div class="cs-container">
<form role="search" method="get" class="cs-search__nav-form" action="https://macmagazine.com.br/">
<div class="cs-search__group">
<button class="cs-search__submit">
<i class="cs-icon cs-icon-search"></i>
</button>
<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Digite a sua busca">
<button class="cs-search__close">
<i class="cs-icon cs-icon-x"></i>
</button>
</div>
</form>
<div class="cs-search__content">
<div class="cs-search__posts">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Últimos Posts</span></span></h5>
<div class="cs-search__posts-wrapper">
<article class="post-787060 post type-post status-publish format-standard has-post-thumbnail category-dicas category-dinheiro category-gadgets category-jogos category-mac category-software tag-aplicativos tag-app-store tag-apps tag-desconto tag-dica tag-earth-3d tag-easy-tennis-score-keeper tag-mac-app-store tag-quick-record-audio-recorder tag-remove-objects tag-snake-core cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="Easy Tennis Score Keeper" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-80x80.png 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="Easy Tennis Score Keeper" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-80x80.png 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
<a href="https://macmagazine.com.br/post/2021/05/21/promocoes-na-app-store-easy-tennis-score-keeper-glopy-earth-3d-e-mais/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2021/05/21/promocoes-na-app-store-easy-tennis-score-keeper-glopy-earth-3d-e-mais/">Promoções na App Store: Easy Tennis Score Keeper, Glopy, Earth 3D e mais!</a></h6>
</div>
</div>
</article>
<article class="post-786572 post type-post status-publish format-standard has-post-thumbnail category-destaques category-macmagazine category-podcast tag-audio tag-itunes tag-itunes-store tag-macmagazine tag-macmagazine-no-ar tag-macmagazine-podcast tag-no-ar tag-on-air tag-podcast tag-radio cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="Capa do podcast #425" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-80x80.jpg 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-110x110.jpg" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Capa do podcast #425" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
<a href="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/">MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do &#8220;Apple Watch Series 7&#8221; e muito mais!</a></h6>
</div>
</div>
</article>
<article class="post-787056 post type-post status-publish format-standard has-post-thumbnail category-acessorios category-apple category-destaques tag-acessorio tag-acessorios tag-airtag tag-airtags tag-apple tag-apple-brasil tag-compra tag-entrega tag-prazo-de-entrega tag-prazo-de-envio tag-prazo-estimado tag-rastreador cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="AirTags" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-80x80.jpeg 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="AirTags" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-80x80.jpeg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
<a href="https://macmagazine.com.br/post/2021/05/21/apple-brasil-antecipa-entregas-de-airtags/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2021/05/21/apple-brasil-antecipa-entregas-de-airtags/">Apple Brasil antecipa entregas de AirTags</a></h6>
</div>
</div>
</article>
<article class="post-786954 post type-post status-publish format-standard has-post-thumbnail category-apple category-jogos category-software tag-aplicativos tag-app-store tag-app-store-connect tag-apple tag-apps tag-classificacao-etaria tag-classificacao-indicativa tag-concursos tag-contests tag-desafios tag-desenvolvedor tag-desenvolvedores tag-frequent-intense tag-frequente-intenso tag-gambling tag-gambling-and-contests tag-jogos tag-jogos-de-azar cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="App Store Connect app" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-80x80.jpg 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-110x110.jpg" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="App Store Connect app" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-app_store_connect-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
<a href="https://macmagazine.com.br/post/2021/05/21/apple-atualiza-classificacao-de-jogos-de-azar-do-app-store-connect/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2021/05/21/apple-atualiza-classificacao-de-jogos-de-azar-do-app-store-connect/">Apple atualiza classificação de jogos de azar do App Store Connect</a></h6>
</div>
</div>
</article>
</div>
</div>
<div class="cs-search__tags">
<ul>
<li>
<a href="https://macmagazine.com.br/sobre/apple/" rel="tag">
Apple </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/iphone/" rel="tag">
iPhone </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/app-store/" rel="tag">
App Store </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ipad/" rel="tag">
iPad </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/app/" rel="tag">
app </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ipod-touch/" rel="tag">
iPod touch </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ios/" rel="tag">
iOS </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/mac/" rel="tag">
Mac </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/apps/" rel="tag">
apps </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/dinheiro/" rel="tag">
Dinheiro </a>
</li>
</ul>
</div>
<div class="cs-search-live-result"></div>
</div>
</div>
</div>
</header>
<main id="main" class="cs-site-primary">
<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">
<div class="cs-container">
<div id="content" class="cs-main-content">
<div id="primary" class="cs-content-area">
<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
<div class="cs-entry__header-inner">
<div class="cs-entry__header-info">
<h1 class="cs-entry__title"><span>MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do &#8220;Apple Watch Series 7&#8221; e muito mais!</span></h1><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/admin/" title="View all posts by Rafael Fischmann"><span class="cs-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2026'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=52&#038;d=mm&#038;r=x 2x' class='avatar avatar-26 photo' height='26' width='26' data-lazy-src="https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=26&#038;d=mm&#038;r=x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=26&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=52&#038;d=mm&#038;r=x 2x' class='avatar avatar-26 photo' height='26' width='26' /></noscript></span><span class="cs-by">por</span><span class="cs-author">Rafael Fischmann</span></a></div><div class="cs-meta-date">21/05/2021 • 22:19</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minutos de leitura</div><div class="cs-meta-comments"><span class="cs-meta-icon"><i class="cs-icon cs-icon-message-square"></i></span><a href="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/#respond" class="comments-link"><span class="dsq-postid" data-dsqidentifier="786572 https://macmagazine.com.br/?p=786572">Sem comentários</span></a></div></div> </div>
<figure class="cs-entry__post-media post-media">
<img width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="Capa do podcast #425" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-800x450.jpg 800w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-600x338.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1260x709.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-300x169.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1536x864.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-380x214.jpg 380w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1160x653.jpg 1160w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast.jpg 1920w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-800x450.jpg" /><noscript><img width="800" height="450" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-800x450.jpg" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="Capa do podcast #425" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-800x450.jpg 800w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-600x338.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1260x709.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-300x169.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1536x864.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-380x214.jpg 380w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast-1160x653.jpg 1160w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-podcast.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </figure>
</div>
</div>
<div class="cs-entry__wrap">
<div class="cs-entry__container">
<div class="cs-entry__metabar">
<div class="cs-entry__metabar-inner">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="786572" data-share-url="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/">
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Compart.</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=MacMagazine%20no%20Ar%20%23425%3A%20novidades%20no%20Apple%20Music%2C%20novos%20Macs%20a%20caminho%2C%20design%20do%20%E2%80%9CApple%20Watch%20Series%207%E2%80%9D%20e%20muito%20mais%21&via=macmagazine&url=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=MacMagazine%20no%20Ar%20%23425%3A%20novidades%20no%20Apple%20Music%2C%20novos%20Macs%20a%20caminho%2C%20design%20do%20%E2%80%9CApple%20Watch%20Series%207%E2%80%9D%20e%20muito%20mais%21&url=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28bfbd7d5fbd7d1d7ccdfd8d3938486d8d9938486f7c49384869384858284839385f7938486d8d9c0dfd2d7d2d3c5938486d8d9938486f7c6c6dad3938486fbc3c5dfd59384f5938486d8d9c0d9c5938486fbd7d5c5938486d7938486d5d7dbdfd8ded99384f5938486d2d3c5dfd1d8938486d2d993848693f384938e86938ff5f7c6c6dad3938486e1d7c2d5de938486e5d3c4dfd3c59384868193f384938e86938ff2938486d3938486dbc3dfc2d9938486dbd7dfc593848790d4d9d2cf8bfbd7d5fbd7d1d7ccdfd8d3938486d8d9938486f7c49384869384858284839385f7938486d8d9c0dfd2d7d2d3c5938486d8d9938486f7c6c6dad3938486fbc3c5dfd59384f5938486d8d9c0d9c5938486fbd7d5c5938486d7938486d5d7dbdfd8ded99384f5938486d2d3c5dfd1d8938486d2d993848693f384938e86938ff5f7c6c6dad3938486e1d7c2d5de938486e5d3c4dfd3c59384868193f384938e86938ff2938486d3938486dbc3dfc2d9938486dbd7dfc5938487938486dec2c2c6c58c9999dbd7d5dbd7d1d7ccdfd8d398d5d9db98d4c499c6d9c5c2998486848799868399848799dbd7d5dbd7d1d7ccdfd8d39bd8d99bd7c49b8284839bd8d9c0dfd2d7d2d3c59bd8d99bd7c6c6dad39bdbc3c5dfd59bd8d9c0d9c59bdbd7d5c59bd79bd5d7dbdfd8ded99bd2d3c5dfd1d89bd2d99bd7c6c6dad39bc1d7c2d5de9bc5d3c4dfd3c59b819bd39bdbc3dfc2d99bdbd7dfc599" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="cs-entry__content-wrap">
<div class="entry-content">
<p>E hoje é dia de <strong><em>MacMagazine no Ar</em></strong>! 😃 Esta é a <strong>425ª edição</strong> do nosso podcast.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="bannersquare-mobile">
Publicidade
<div id="banner-300x250-2-area">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    window.uolads.push({ id: "banner-300x250-2-area" });
    </script>
</div>
</div></div>
<h2>Participantes do dia</h2>
<ul><li><strong>Rafael Fischmann</strong> [<a href="https://twitter.com/rfischmann">@rfischmann</a>]</li><li><strong><strong>Eduardo Marques</strong></strong> [<a href="https://twitter.com/eduardomarques">@eduardomarques</a>]</li><li><strong>Breno Masi</strong> [<a href="https://twitter.com/macmasi">@macmasi</a>]</li></ul>
<h3>Convidado especial</h3>
<ul><li><strong>Sergio Bergamini</strong> [<a href="https://twitter.com/srbergamini">@srbergamini</a>]</li></ul>
<p>A edição é obra do <strong>Eduardo Garcia</strong> [<a href="https://twitter.com/edugarcya">@edugarcya</a>].</p>
<h2>Pauta do episódio</h2>
<ul><li><code>00:16:53</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/17/apple-music-ganhara-audio-lossless-sem-custo-adicional-alem-de-audio-espacial-com-dolby-atmos/">Apple Music ganhará áudio lossless sem custo adicional, além de Áudio Espacial com Dolby Atmos</a></li><li><code>00:39:06</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/17/apple-watch-ganha-novas-pulseiras-e-mostrador-orgulho/">Apple Watch ganha novas pulseiras e mostrador Orgulho</a></li><li><code>00:46:12</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/18/novos-macs-vem-ai-com-chip-de-ate-40-nucleos-de-cpu-e-128-de-gpu/">Novos Macs vêm aí, com chip de até 40 núcleos de CPU e 128 de GPU!</a></li><li><code>00:56:32</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/18/apple-watch-series-7-podera-ter-design-mais-flat-e-nova-cor-verde/">“Apple Watch Series 7” poderá ter design mais flat e nova cor verde</a></li><li><code>01:05:25</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/14/apple-deixara-de-vender-mouse-teclado-e-trackpad-na-cor-cinza-espacial/">Apple deixará de vender mouse, teclado e trackpad na cor cinza espacial</a></li><li><code>01:11:53</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/14/loja-da-apple-em-sao-paulo-reabrira-na-segunda-feira-17-5/">Loja da Apple em São Paulo reabriu na última segunda-feira</a></li><li><code>01:15:17</code> &#8211; <a href="https://macmagazine.com.br/post/2021/05/19/apple-anuncia-melhorias-voltadas-para-pessoas-com-deficiencias/">Apple anuncia melhorias voltadas para pessoas com deficiências</a></li></ul>
<h2>Apoio: Zip4Me</h2>
<div class="wp-block-image"><figure class="alignright size-large"><a href="https://zip4me.com/?z=77"><img width="150" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2060'%3E%3C/svg%3E" alt="" class="wp-image-786823" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-zip4me.png" /><noscript><img width="150" height="60" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-zip4me.png" alt="" class="wp-image-786823"/></noscript></a></figure></div>
<p>Compre nos Estados Unidos e receba em casa! A <a href="https://zip4me.com/?z=77"><strong>Zip4Me</strong></a> é uma empresa que atua desde 2017 facilitando a vida de quem sempre sonhou em ter acesso ao mesmo poder de compras que os americanos, além de muito mais barato você consegue produtos exclusivos não encontrados no Brasil.</p>
<h2>Apoio: Alura</h2>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.alura.com.br/promocao/macmagazine"><img width="1260" height="834" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201260%20834'%3E%3C/svg%3E" alt="" class="wp-image-774282" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1260x834.png 1260w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-600x397.png 600w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-300x198.png 300w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1536x1016.png 1536w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-2048x1355.png 2048w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-380x251.png 380w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-800x529.png 800w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1160x767.png 1160w" data-lazy-sizes="(max-width: 1260px) 100vw, 1260px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1260x834.png" /><noscript><img width="1260" height="834" src="https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1260x834.png" alt="" class="wp-image-774282" srcset="https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1260x834.png 1260w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-600x397.png 600w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-300x198.png 300w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1536x1016.png 1536w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-2048x1355.png 2048w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-380x251.png 380w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-800x529.png 800w, https://macmagazine.com.br/wp-content/uploads/2021/04/02-alura-1160x767.png 1160w" sizes="(max-width: 1260px) 100vw, 1260px" /></noscript></a></figure></div>
<p>Ouvintes do <em>MacMagazine no Ar</em> têm <a href="https://www.alura.com.br/promocao/macmagazine"><strong>R$100 de desconto</strong> nos planos da <strong>Alura</strong></a>, que permitem você estudar 24h/dia, de onde e quando quiser, com centenas de cursos nas áreas Mobile, Programação, Front-end, DevOps, UX &amp; Design, Data Science, Marketing Digital e Inovação &amp; Gestão.</p>
<div class="cnvs-block-tabs cnvs-block-tabs-1614379620098 cnvs-block-tabs-3">
<div class="cnvs-block-tabs-buttons">
<div class="cnvs-block-tabs-button cnvs-block-tabs-button-active">
<a href="#">Ouça pelo SoundCloud</a>
</div>
<div class="cnvs-block-tabs-button">
<a href="#">Ouça pelo Apple Podcasts</a>
</div>
<div class="cnvs-block-tabs-button">
<a href="#">Ouça no Spotify</a>
</div>
</div>
<div class="cnvs-block-tabs-content">
<div class="cnvs-block-tab cnvs-block-tab-1614379620212">
<div class="wp-block-canvas-tab cnvs-block-tab"><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1053234535&amp;color=00a2de&amp;auto_play=false&amp;hide_related=true&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_artwork=false" width="100%" height="166"></iframe><div class="powerpress_player" id="powerpress_player_1091"><a href="https://feeds.soundcloud.com/stream/1053234535-macmagazine-425-applemusic-macs-applewatchseries7.mp3" title="Play" onclick="return powerpress_embed_html5a('1091','https://feeds.soundcloud.com/stream/1053234535-macmagazine-425-applemusic-macs-applewatchseries7.mp3');" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2023%2024'%3E%3C/svg%3E" title="Play" alt="Play" style="border:0;" width="23px" height="24px" data-lazy-src="https://macmagazine.com.br/wp-content/plugins/powerpress/play_audio.png" /><noscript><img src="https://macmagazine.com.br/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></noscript></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://feeds.soundcloud.com/stream/1053234535-macmagazine-425-applemusic-macs-applewatchseries7.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="1053234535-macmagazine-425-applemusic-macs-applewatchseries7.mp3">Download</a> (Duration: 1:25:42 &#8212; 80.6MB)</p>
</div>
</div>
<div class="cnvs-block-tab cnvs-block-tab-1614379620226">
<div class="wp-block-canvas-tab cnvs-block-tab">
<iframe src="https://embed.podcasts.apple.com/us/podcast/macmagazine-no-ar/id547137017?itsct=podcast_box&amp;itscg=30200" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" allow="autoplay *; encrypted-media *;" style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background: transparent;"></iframe>
</div>
</div>
<div class="cnvs-block-tab cnvs-block-tab-1614379650178">
<div class="wp-block-canvas-tab cnvs-block-tab">
<iframe src="https://open.spotify.com/embed/show/52IrqJ0ZwPVp0kKXaOWnLP" style="height: 240px" width="300" height="380" frameborder="0"></iframe>
</div>
</div>
</div>
</div>
<p>Nosso podcast está disponível <a href="https://bit.ly/mmnoar">no <strong>Apple Podcasts</strong></a>, <a href="https://open.spotify.com/show/52IrqJ0ZwPVp0kKXaOWnLP#upsell">no <strong>Spotify</strong></a>, <a href="https://music.amazon.com.br/podcasts/a7a91bcc-b81e-44c1-b6e8-fdb56c46ec5f">no <strong>Amazon Music</strong></a>, <a href="https://www.deezer.com/br/show/13129">no <strong>Deezer</strong></a>, <a href="https://podcasts.google.com/feed/aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzLzIzNDk3NTY1LW1hY21hZ2F6aW5lL3RyYWNrcw">no <strong>Google Podcasts</strong></a>, <a href="https://soundcloud.com/macmagazine">num perfil do portal <strong>SoundCloud</strong></a> ou diretamente <a href="https://feeds.feedburner.com/mmnoar">num <em>feed</em> <strong>RSS</strong></a>.</p>
<h2>Gravação ao vivo</h2>
<p>Agora, todas as nossas gravações do podcast serão transmitidas ao vivo pelo YouTube, para todo mundo, com interação via <em>(Super) Chats</em>.</p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="MacMagazine no Ar #425 (gravação ao vivo)" width="1200" height="675" src="https://www.youtube.com/embed/9NyECOE22D0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<hr>
<div class="appbox">
<div class="appbox-icon"><a href="https://bit.ly/mmnoar"><img class="alignnone" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" alt="Capa do podcast - MacMagazine no Ar" width="600" height="600" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2019/11/capa-600x600.png"><noscript><img class="alignnone" src="https://macmagazine.com.br/wp-content/uploads/2019/11/capa-600x600.png" alt="Capa do podcast - MacMagazine no Ar" width="600" height="600"></noscript></a></div>
<div class="appbox-details">
<span class="appbox-name"><a href="https://bit.ly/mmnoar">MacMagazine no Ar</a></span>
<span class="appbox-de">de <strong>MacMagazine</strong></span>
<span><small><strong>Episódio:</strong> #425<br>
<strong>Gravação:</strong> 20 de maio de 2021<br>
<strong>Duração:</strong> 1h25min42<br>
<strong>Trilha sonora:</strong> <a href="https://music.apple.com/br/artist/camila-cabello/935727853?at=10lt3B">Camila Cabello</a></small></span>
</div>
<div class="appbox-badge">
<span><a href="https://apple.co/2HrhKQi"><img class="alignnone size-full wp-image-598748" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20197'%3E%3C/svg%3E" alt="Badge - Ouvir no Apple Podcasts" width="750" height="197" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png 750w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-300x79.png 300w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-600x158.png 600w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png" /><noscript><img class="alignnone size-full wp-image-598748" src="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png" alt="Badge - Ouvir no Apple Podcasts" width="750" height="197" srcset="https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge.png 750w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-300x79.png 300w, https://macmagazine.com.br/wp-content/uploads/2017/04/13-podcasts_badge-600x158.png 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></a></span>
<span class="appbox-QRcode"><a href="javascript:void(0);" title="Código QR do nosso podcast" onclick="javascript:abrirQR('https://chart.googleapis.com/chart?chs=400x400&amp;cht=qr&amp;chl=http://bit.ly/mmnoar&amp;chld=L|0');return false;"><img width="16" height="16" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Código QR" data-lazy-src="https://macmagazine.com.br/wp-content/themes/newsblock-child/images/qr.png"><noscript><img width="16" height="16" src="https://macmagazine.com.br/wp-content/themes/newsblock-child/images/qr.png" alt="Código QR"></noscript></a> <a href="javascript:void(0);" title="Código QR do nosso podcast" onclick="javascript:abrirQR('https://chart.googleapis.com/chart?chs=400x400&amp;cht=qr&amp;chl=http://bit.ly/mmnoar&amp;chld=L|0');return false;">Código QR</a></span>
</div>
</div>

</div>
<p id="verComentarios"><a href="comments://786572 https://macmagazine.com.br/?p=786572">Ver coment&aacute;rios do post</a></p> <div class="cs-entry__after-share-buttons">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="786572" data-share-url="https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=MacMagazine%20no%20Ar%20%23425%3A%20novidades%20no%20Apple%20Music%2C%20novos%20Macs%20a%20caminho%2C%20design%20do%20%E2%80%9CApple%20Watch%20Series%207%E2%80%9D%20e%20muito%20mais%21&via=macmagazine&url=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=MacMagazine%20no%20Ar%20%23425%3A%20novidades%20no%20Apple%20Music%2C%20novos%20Macs%20a%20caminho%2C%20design%20do%20%E2%80%9CApple%20Watch%20Series%207%E2%80%9D%20e%20muito%20mais%21&url=https://macmagazine.com.br/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbcbe7e5cbe7e1e7fcefe8e3a3b4b6e8e9a3b4b6c7f4a3b4b6a3b4b5b2b4b3a3b5c7a3b4b6e8e9f0efe2e7e2e3f5a3b4b6e8e9a3b4b6c7f6f6eae3a3b4b6cbf3f5efe5a3b4c5a3b4b6e8e9f0e9f5a3b4b6cbe7e5f5a3b4b6e7a3b4b6e5e7ebefe8eee9a3b4c5a3b4b6e2e3f5efe1e8a3b4b6e2e9a3b4b6a3c3b4a3beb6a3bfc5c7f6f6eae3a3b4b6d1e7f2e5eea3b4b6d5e3f4efe3f5a3b4b6b1a3c3b4a3beb6a3bfc2a3b4b6e3a3b4b6ebf3eff2e9a3b4b6ebe7eff5a3b4b7a0e4e9e2ffbbcbe7e5cbe7e1e7fcefe8e3a3b4b6e8e9a3b4b6c7f4a3b4b6a3b4b5b2b4b3a3b5c7a3b4b6e8e9f0efe2e7e2e3f5a3b4b6e8e9a3b4b6c7f6f6eae3a3b4b6cbf3f5efe5a3b4c5a3b4b6e8e9f0e9f5a3b4b6cbe7e5f5a3b4b6e7a3b4b6e5e7ebefe8eee9a3b4c5a3b4b6e2e3f5efe1e8a3b4b6e2e9a3b4b6a3c3b4a3beb6a3bfc5c7f6f6eae3a3b4b6d1e7f2e5eea3b4b6d5e3f4efe3f5a3b4b6b1a3c3b4a3beb6a3bfc2a3b4b6e3a3b4b6ebf3eff2e9a3b4b6ebe7eff5a3b4b7a3b4b6eef2f2f6f5bca9a9ebe7e5ebe7e1e7fcefe8e3a8e5e9eba8e4f4a9f6e9f5f2a9b4b6b4b7a9b6b3a9b4b7a9ebe7e5ebe7e1e7fcefe8e3abe8e9abe7f4abb2b4b3abe8e9f0efe2e7e2e3f5abe8e9abe7f6f6eae3abebf3f5efe5abe8e9f0e9f5abebe7e5f5abe7abe5e7ebefe8eee9abe2e3f5efe1e8abe2e9abe7f6f6eae3abf1e7f2e5eeabf5e3f4efe3f5abb1abe3abebf3eff2e9abebe7eff5a9" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
<div class="cs-entry__author">
<div class="cs-entry__author-inner">
<a href="https://macmagazine.com.br/post/author/admin/" class="cs-entry__author-photo">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=100&#038;d=mm&#038;r=x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=100&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/9b76fcba56533e70221ef2c504daec0a?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </a>
<div class="cs-entry__author-info">
<span class="cs-entry__author-position">Autor</span>
<div class="cs-entry__author-name-wrapper">
<a href="https://macmagazine.com.br/post/author/admin/" class="cs-entry__author-name">
Rafael Fischmann </a>
<div class="cs-entry__author-social">
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-website">
<a href="https://rafaelfischmann.com/" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-website"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook">
<a href="https://www.facebook.com/rfischmann" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://twitter.com/rfischmann" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram">
<a href="https://www.instagram.com/rfischmann/" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin">
<a href="https://www.linkedin.com/in/rfischmann/" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-linkedin"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="cs-entry__author-description">Graduado em Comunicação Social com Habilitação em Publicidade e Propaganda na Universidade Salvador – UNIFACS, admira a Apple e os seus produtos desde quando adquiriu seu primeiro iMac (um G3 Blueberry), em agosto de 2000. Não desgruda do seu iPhone 12 Pro Max, é monitorado pelo Apple Watch Series 5 e trabalha num MacBook Pro de 16 polegadas. No tempo livre, adora ver séries/filmes pela Apple TV ou curtir o som do HomePod esparramado no sofá.</div>
</div>
</div>
</div>
<div id="disqus_thread">
<div id="disqus_thread_loader">Carregando os comentários…</div>
</div>
<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
<div class="cs-entry__prev-next-item cs-entry__prev">
<a class="cs-entry__prev-next-link" href="https://macmagazine.com.br/post/2021/05/21/apple-brasil-antecipa-entregas-de-airtags/"></a>
<div class="cs-entry__prev-next-label">
<span class="cs-entry__prev-next-arrow">
<i class="cs-icon cs-icon-chevron-left"></i>
</span>
<span class="cs-entry__prev-next-text">
Artigo Anterior </span>
</div>
<div class="cs-entry">
<div class="cs-entry__outer">
<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="AirTags" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-80x80.jpeg 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="AirTags" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-110x110.jpeg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-airtags-80x80.jpeg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
</div>
<div class="cs-entry__inner cs-entry__content ">
<h2 class="cs-entry__title">
<span>Apple Brasil antecipa entregas de AirTags</span>
</h2>
</div>
</div>
</div>
</div>
<div class="cs-entry__prev-next-item cs-entry__next">
<a class="cs-entry__prev-next-link" href="https://macmagazine.com.br/post/2021/05/21/promocoes-na-app-store-easy-tennis-score-keeper-glopy-earth-3d-e-mais/"></a>
<div class="cs-entry__prev-next-label">
<span class="cs-entry__prev-next-arrow">
<i class="cs-icon cs-icon-chevron-left"></i>
</span>
<span class="cs-entry__prev-next-text">
Próximo Artigo </span>
</div>
<div class="cs-entry">
<div class="cs-entry__outer">
<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small wp-post-image" alt="Easy Tennis Score Keeper" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-80x80.png 80w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png" /><noscript><img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="Easy Tennis Score Keeper" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/21-Easy-Tennis-Score-Keeper-80x80.png 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript> </div>
</div>
<div class="cs-entry__inner cs-entry__content ">
<h2 class="cs-entry__title">
<span>Promoções na App Store: Easy Tennis Score Keeper, Glopy, Earth 3D e mais!</span>
</h2>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside id="secondary" class="cs-sidebar__area cs-widget-area">
<div class="cs-sidebar__inner">
<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="bannerSkyscraper" class="ad-space"><div id="banner-300x600-2-area" class="ad-space">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.uolads.push({ id: "banner-300x600-2-area" });
</script>
</div></div></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Tendências da Semana</span></span></h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-785743 post type-post status-publish format-standard has-post-thumbnail category-apple category-seguranca tag-120hz tag-60hz tag-app-store tag-china tag-desenvolvedor tag-fundador tag-ios tag-iphone tag-pavel-durov tag-privacidade tag-promotion tag-telegram tag-telegram-messenger tag-the-new-york-times cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Pavel Durov, fundador do Telegram" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-80x80.jpeg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-110x110.jpeg 110w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-80x80.jpeg" /><noscript><img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-80x80.jpeg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Pavel Durov, fundador do Telegram" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-80x80.jpeg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/19-pavel-durov-110x110.jpeg 110w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/05/19/fundador-do-telegram-usuarios-de-iphones-sao-escravos-digitais/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2021/05/19/fundador-do-telegram-usuarios-de-iphones-sao-escravos-digitais/">Fundador do Telegram: &#8220;Usuários de iPhones são escravos digitais&#8221;</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/diogoammon/" title="View all posts by Diogo Ammon"><span class="cs-by">por</span><span class="cs-author">Diogo Ammon</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-785713 post type-post status-publish format-standard has-post-thumbnail category-apple category-dicas category-dinheiro category-telefonia tag-128gb tag-desconto tag-iphone tag-iphone-12 tag-iphone-12-pro tag-mm-ofertas tag-oferta tag-ofertas tag-pontofrio tag-promo tag-promocao tag-smartphone cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="53" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2053'%3E%3C/svg%3E" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Câmeras e scanner LiDAR do iPhone 12 Pro" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-scaled.jpg 2560w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-600x400.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-1260x840.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-300x200.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-1536x1024.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-2048x1366.jpg 2048w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-scaled.jpg" /><noscript><img width="80" height="53" src="https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Câmeras e scanner LiDAR do iPhone 12 Pro" srcset="https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-scaled.jpg 2560w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-600x400.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-1260x840.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-300x200.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-1536x1024.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2020/12/07-cameras-LiDAR-iPhone-2048x1366.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/05/19/oferta-iphone-12-pro-com-27-de-desconto/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2021/05/19/oferta-iphone-12-pro-com-27-de-desconto/">Oferta: iPhone 12 Pro com 27% de desconto!</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/pedro/" title="View all posts by Pedro Henrique Nunes"><span class="cs-by">por</span><span class="cs-author">Pedro Henrique Nunes</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-785394 post type-post status-publish format-standard has-post-thumbnail category-apple category-design category-videos tag-animacoes tag-apple tag-conceito tag-graficos tag-ideias tag-ios tag-ios-15 tag-iphone tag-mobile tag-mockup tag-movel tag-nicholas-ghigo tag-novidades tag-recursos tag-sistema tag-sistema-operacional tag-video tag-youtube cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-110x110.jpg 110w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-80x80.jpg" /><noscript><img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-80x80.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/18-ios15-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/05/18/veja-esse-conceito-do-ios-15-e-segure-o-seu-queixo/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2021/05/18/veja-esse-conceito-do-ios-15-e-segure-o-seu-queixo/">Veja esse conceito do iOS 15 e segure o seu queixo</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/admin/" title="View all posts by Rafael Fischmann"><span class="cs-by">por</span><span class="cs-author">Rafael Fischmann</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-785849 post type-post status-publish format-standard has-post-thumbnail category-apple category-design category-destaques category-rumores category-software tag-acessibilidade tag-ajustes tag-apple tag-conceito tag-design tag-interface tag-interface-do-usuario tag-ios-15 tag-mudanca tag-mudancas tag-rumor tag-rumores tag-settings tag-ui tag-user-interface tag-visual cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="19-sons_de_fundo" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-110x110.jpg 110w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-80x80.jpg" /><noscript><img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-80x80.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="19-sons_de_fundo" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/apple_gaad21_background-sounds01_05192021-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/05/19/imagem-oficial-da-apple-indica-mudancas-visuais-no-ios-15/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2021/05/19/imagem-oficial-da-apple-indica-mudancas-visuais-no-ios-15/">Imagem oficial da Apple indica mudanças visuais no iOS 15</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/diogoammon/" title="View all posts by Diogo Ammon"><span class="cs-by">por</span><span class="cs-author">Diogo Ammon</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-784674 post type-post status-publish format-standard has-post-thumbnail category-apple category-destaques category-internet category-musica category-rumores tag-airpods tag-apple tag-apple-music tag-apple-music-hifi tag-audio tag-audio-espacial tag-hifi tag-lossless tag-music tag-musica tag-qualidade tag-som tag-teaser cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Teaser de grande novidade no Apple Music" data-lazy-srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-80x80.png 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-600x596.png 600w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1260x1252.png 1260w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-300x298.png 300w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1536x1526.png 1536w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-2048x2034.png 2048w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-380x377.png 380w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-800x795.png 800w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1160x1152.png 1160w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music.png 2998w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-80x80.png" /><noscript><img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-80x80.png" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Teaser de grande novidade no Apple Music" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-80x80.png 80w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-600x596.png 600w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1260x1252.png 1260w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-300x298.png 300w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1536x1526.png 1536w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-2048x2034.png 2048w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-380x377.png 380w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-800x795.png 800w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music-1160x1152.png 1160w, https://macmagazine.com.br/wp-content/uploads/2021/05/16-music.png 2998w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/05/16/apple-faz-teaser-o-jeito-de-ouvir-musica-vai-mudar-para-sempre/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2021/05/16/apple-faz-teaser-o-jeito-de-ouvir-musica-vai-mudar-para-sempre/">Apple faz teaser: &#8220;o jeito de ouvir música vai mudar para sempre&#8221; [atualizado]</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/admin/" title="View all posts by Rafael Fischmann"><span class="cs-by">por</span><span class="cs-author">Rafael Fischmann</span></a></div></div> </div>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="cs-entry__post-related">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Posts Relacionados</span></span></h5>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div><div id="bloco-native-rodape"></div>
</div>
</div>
</main>
<footer class="cs-footer cs-footer-two" data-scheme="dark">
<div class="cs-site-subscribe">
<div class="cs-container">
<div class="cs-site-subscribe__item">
<div class="cs-site-subscribe__form">
<div class="cs-site-subscribe__info">
<h4 class="cs-site-subscribe__title">Assine a MM News</h4>
<span class="cs-site-subscribe__info-text">Receba os nossos principais artigos diariamente, por email.</span>
</div>
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2021/05/21/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+blogmacmagazine+%28MacMagazine%29" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-container">
<div class="cs-footer__item">
<div class="cs-footer__col cs-col-left footer-patroes">
<p><span>Patrões Platinum</span></p>
<p>
<a href="https://fixtech.com.br/" target="_blank"><img class="skip-lazy" src="https://macmagazine.com.br/wp-content/uploads/2021/02/02-fixtech.png" width="104" height="27" alt="FixTech" style="width: auto; max-height: 27px" /></a>
<a href="https://www.goimports.com.br/" target="_blank"><img class="skip-lazy" src="https://macmagazine.com.br/wp-content/uploads/2021/02/02-goimports.png" width="71" height="34" alt="Go Imports" style="width: auto; max-height: 34px;" /></a>
<a href="https://bit.ly/iCaiuLogoMacMagazine" target="_blank"><img class="skip-lazy" src="https://macmagazine.com.br/wp-content/uploads/2021/02/02-icaiu.png" width="76" height="25" alt="iCaiu" style="width: auto; max-height: 25px;" /></a>
</p>
</div>
<div class="cs-footer__col cs-col-center footer-patroes">
<p><span>Patrões Ouro</span></p>
<p>Alan Ribeiro Leitão, Arnaldo Dias de Almeida Neto, Cristiano Melo Gamba, Daniel de Paola, Derson Lopes, Enio de Almeida Feitosa, Fernando FEG, Henrique Félix, Henrique Velloso, José Carlos de Jesus, Lucas Gharib, Luciano Flehr, Nelson Barbosa Tavares Filho, Pedro M. Colbachini, Rafael Mantovani, Ricardo Küster, Sergio Bergamini, Thiago Demiciano, Vyctor Ramos e Wendell Belarmino Pereira</p>
</div>
<div class="cs-footer__col cs-col-right">
<div class="footer-nav-menu">
<ul id="menu-secundario-1" class="cs-footer__nav cs-nav-grid"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671285"><a title="Ir para um post aleatório" href="?random">🔀</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671288"><a href="https://macmagazine.com.br/tour/">MM Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721390"><a href="https://macmagazine.com.br/speed-test/">Speed test</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-671290"><a href="https://macmagazine.com.br/sobre/">Sobre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671291"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie Aqui</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671292"><a href="https://macmagazine.com.br/contato/">Contato</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="cs-container footer-copyright">
<div class="cs-logo">
<a class="cs-footer__logo cs-logo-default" href="https://macmagazine.com.br/">
<img width="286" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine.com.br" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
<a class="cs-footer__logo cs-logo-dark" href="https://macmagazine.com.br/">
<img width="286" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine.com.br" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
</div>
<div class="cs-footer__desc">
2002-2021 © <b>MacMagazine.com.br</b> | Todos os direitos reservados.<br />
<a href="/politica-privacidade/">Política de privacidade</a> | Site parceiro do <a href="https://www.uol.com.br/tilt/">UOL Tecnologia</a> </div>
</div>
</footer>
</div>
</div>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>

<script data-minify="1" defer src='https://macmagazine.com.br/wp-content/cache/min/0/beacon.min.js?ver=1619861936' data-cf-beacon='{"token": "470f3df5adc445f48d009bb967a2f055"}'></script>

<div id="fb-root"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,KCBmdW5jdGlvbiggZCwgcywgaWQgKSB7CgkJCXZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZSggcyApWzBdOwoJCQlpZiAoIGQuZ2V0RWxlbWVudEJ5SWQoIGlkICkgKSByZXR1cm47CgkJCWpzID0gZC5jcmVhdGVFbGVtZW50KCBzICk7IGpzLmlkID0gaWQ7CgkJCWpzLnNyYyA9ICIvL2Nvbm5lY3QuZmFjZWJvb2submV0L3B0X0JSL3Nkay5qcyN4ZmJtbD0xJnZlcnNpb249djIuNSZhcHBJZD0zMDU0NDk4ODM2OTg2NDkiOwoJCQlmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoIGpzLCBmanMgKTsKCQl9KCBkb2N1bWVudCwgJ3NjcmlwdCcsICdmYWNlYm9vay1qc3NkaycgKSApOw=='></script>
<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=1619861936' id='canvas-block-alert-script-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=1619861936' id='canvas-block-collapsibles-script-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=1619861936' id='canvas-block-tabs-script-js' defer></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.4' id='justifiedgallery-js' defer></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=1619861936' id='canvas-justified-gallery-js' defer></script>
<script src='https://macmagazine.com.br/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.4' id='flickity-js' defer></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=1619861936' id='canvas-slider-gallery-js' defer></script>
<script src='https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/macmagazine.com.br\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1619861936' id='contact-form-7-js' defer></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"macmagazinecombr"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1619861936' id='disqus_count-js' defer></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"786572 https:\/\/macmagazine.com.br\/?p=786572","disqusShortname":"macmagazinecombr","disqusTitle":"MacMagazine no Ar #425: novidades no Apple Music, novos Macs a caminho, design do \u201cApple Watch Series 7\u201d e muito mais!","disqusUrl":"https:\/\/macmagazine.com.br\/post\/2021\/05\/21\/macmagazine-no-ar-425-novidades-no-apple-music-novos-macs-a-caminho-design-do-apple-watch-series-7-e-muito-mais\/","postId":"786572"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1619861936' id='disqus_embed-js' defer></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/macmagazine.com.br\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"786572","nonce":"f917799cb9"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/post-views-counter/js/frontend.js?ver=1619861936' id='post-views-counter-frontend-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=1619861936' id='powerkit-basic-elements-js' defer></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1619861936' id='powerkit-justified-gallery-js' defer></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.3' id='magnific-popup-js' defer></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Carregando","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1619861936' id='powerkit-lightbox-js' defer></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php","warning_privacy":"Por favor, confirme que voc\u00ea concorda com as nossas pol\u00edticas."};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1619861936' id='powerkit-opt-in-forms-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1619861936' id='powerkit-scroll-to-top-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1619861936' id='powerkit-share-buttons-js' defer></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1619861936' id='powerkit-slider-gallery-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)\/embed\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/macmagazine.com.br","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/macmagazine.com.br\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/themes/newsblock/assets/js/scripts.js?ver=1619861936' id='csco-scripts-js' defer></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php","origin_id":786572,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js' defer></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LcxNYEUAAAAAMqB32xlF650S7EOpdmdhBOArZmv&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LcxNYEUAAAAAMqB32xlF650S7EOpdmdhBOArZmv","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1619861936' id='wpcf7-recaptcha-js' defer></script>
<script src='https://macmagazine.com.br/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer></script>
<script data-minify="1" src='https://macmagazine.com.br/wp-content/cache/min/0/sdks/OneSignalSDK.js?ver=1619861936' async='async' id='remote_sdk-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerpress/player.min.js?ver=5.7.2' id='powerpress-player-js' defer></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://macmagazine.com.br/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://macmagazine.com.br/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'154826423',post:'786572',tz:'-3',srv:'macmagazine.com.br'} ]);
	_stq.push([ 'clickTrackerInit', '154826423', '786572' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://macmagazine.com.br/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"653284f08e1a0607","token":"cd9c459a9cdd4e64b9181c6d2926cd40","version":"2021.5.1","si":10}'></script>
</body>
</html>
