<!doctype html>
<html lang="pt-BR">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="I_phvLwZraYn-Ma22a2YbDw5KRgNhwMNaNDZ_1DyWiE" />

<title>Como alterar a resposta automática do foco &quot;Carro&quot; [iPhone] &ndash; MacMagazine</title>
<link rel="canonical" href="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" />
<meta property="og:locale" content="pt_BR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Como alterar a resposta automática do foco &quot;Carro&quot; [iPhone] &ndash; MacMagazine" />
<meta property="og:description" content="Uma das principais novidades do iOS/iPadOS 15 e do macOS Monterey 12 foi a chegada do modo Foco,&hellip;" />
<meta property="og:url" content="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" />
<meta property="og:site_name" content="MacMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/MacMagazine" />
<meta property="article:author" content="Facebook.com/pedrohennunes" />
<meta property="article:published_time" content="2022-01-19T10:30:00+00:00" />
<meta property="article:modified_time" content="2022-01-18T13:45:03+00:00" />
<meta property="og:image" content="https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-scaled.jpg" />
<meta property="og:image:width" content="4096" />
<meta property="og:image:height" content="2731" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@twitter.com/pedrohen" />
<meta name="twitter:site" content="@MacMagazine" />
<meta name="twitter:label1" content="Escrito por" />
<meta name="twitter:data1" content="Pedro Henrique Nunes" />
<meta name="twitter:label2" content="Est. tempo de leitura" />
<meta name="twitter:data2" content="2 minutos" />

<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='canvas-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='powerkit-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://macmagazine.com.br/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://macmagazine.com.br/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://macmagazine.com.br/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='advanced-popups-css' href='https://macmagazine.com.br/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1642425435' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://macmagazine.com.br/wp-includes/css/dashicons.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://macmagazine.com.br/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.10' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.6.0' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://macmagazine.com.br/wp-content/themes/newsblock/assets/css/magnific-popup.css?ver=1.1.9' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css' href='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://macmagazine.com.br/wp-content/themes/newsblock/style.css?ver=1.1.9' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue digitando" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css' href='https://macmagazine.com.br/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<link rel='stylesheet' id='csco_child_css-css' href='https://macmagazine.com.br/wp-content/themes/newsblock-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://macmagazine.com.br/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.3' id='advanced-popups-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/patroes/patroes.js?ver=5.8.3' id='patroes-hide-ads-js'></script>
<link rel="https://api.w.org/" href="https://macmagazine.com.br/wp-json/" /><link rel="alternate" type="application/json" href="https://macmagazine.com.br/wp-json/wp/v2/posts/847461" /><meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://macmagazine.com.br/?p=847461' />
<link rel="alternate" type="application/json+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2Fpost%2F2022%2F01%2F19%2Fcomo-alterar-a-resposta-automatica-do-foco-carro-iphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macmagazine.com.br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacmagazine.com.br%2Fpost%2F2022%2F01%2F19%2Fcomo-alterar-a-resposta-automatica-do-foco-carro-iphone%2F&#038;format=xml" />
<link rel="preload" href="https://macmagazine.com.br/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">
.cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-columns: 1!important; }@media (max-width: 1019px) { .cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-columns: 1!important; } }@media (max-width: 599px) { .cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-columns: 1!important; } }.cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-gap: 40px!important; }@media (max-width: 1019px) { .cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-gap: 40px!important; } }@media (max-width: 599px) { .cnvs-block-posts-1642426374905 .cs-posts-area__main { --cs-posts-area-grid-gap: 40px!important; } }.cnvs-block-posts-1642426374905 .cs-entry__title a { font-size: 1.25rem!important; }.cnvs-block-posts-1642426374905 .cs-entry__excerpt { font-size: 0.875rem!important; }
</style>
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('macmagazine.com.br') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/macmagazine.com.br\/post\/2022\/01\/19\/como-alterar-a-resposta-automatica-do-foco-carro-iphone\/"},"url":"https:\/\/macmagazine.com.br\/post\/2022\/01\/19\/como-alterar-a-resposta-automatica-do-foco-carro-iphone\/","headline":"Como alterar a resposta automática do foco \"Carro\" [iPhone]","datePublished":"2022-01-19T07:30:00-03:00","dateModified":"2022-01-18T10:45:03-03:00","publisher":{"@type":"Organization","@id":"https:\/\/macmagazine.com.br\/#organization","name":"MacMagazine","logo":{"@type":"ImageObject","url":"https:\/\/macmagazine.com.br\/wp-content\/uploads\/2021\/02\/11-mm_publisher.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/macmagazine.com.br\/wp-content\/uploads\/2021\/07\/30-carplay-iphone-scaled.jpg","width":4096,"height":2731},"articleSection":"Dicas","description":"Uma das principais novidades do iOS\/iPadOS 15 e do macOS Monterey 12 foi a chegada do modo Foco, considerado uma evolução do já conhecido \"Não Perturbe\". Com ele, é possível criar um foco baseado nas suas atividades (como leitura, exercícios ou dirigir) e personalizar quais aplicativos ou pessoas podem","author":{"@type":"Person","name":"Pedro Henrique Nunes","url":"https:\/\/macmagazine.com.br\/post\/author\/pedro\/","description":"Gaúcho e jornalista, é um amante da Apple desde antes do primeiro iPhone. Foi somente em 2007 quando passou a ter contato com a marca, com iPod nano de terceira geração. Já teve Android, mas hoje só usa o ecossistema Apple.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e65bee131ca80610f4c0f69f122ba417?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["Facebook.com\/pedrohennunes","https:\/\/twitter.com\/twitter.com\/pedrohen","instagram.com\/opedrohen"]},"video":[null]}</script>
<script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'a95b952909'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://macmagazine.com.br/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuE6ZPW9XjDlN8.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuF6ZPW9XjDg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuFKZPW9XjDlN8.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuGaZPW9XjDlN8.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuGKZPW9XjDlN8.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX-KVElMYYaJe8bpLHnCwDKhdTuGqZPW9XjDlN8.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINccvfoJGl18QRY.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINcdffoJGl18QRY.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINcdvfoJGl18Q.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINce_foJGl18QRY.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINceffoJGl18QRY.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX7KVElMYYaJe8bpLHnCwDKhdTmrINcePfoJGl18QRY.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AI5scv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AI9scv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIFscv3pBms.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIJscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIVscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIxscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AI5scv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AI9scv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AIFscv3pBms.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AIJscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AIVscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYX9KVElMYYaJe8bpLHnCwDKjWr7AIxscv3pBmtF8A.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhd_eE6xOedfTDw.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhd7eE6xOedfTDw.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhdHeE6xOedc.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhdLeE6xOedfTDw.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhdXeE6xOedfTDw.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans/zYXgKVElMYYaJe8bpLHnCwDKhdzeE6xOedfTDw.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY4S7bvhpYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY4S7bvipYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY4S7bvjpYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY4S7bvspYAnFBq4.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY527LvhpYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY527LvipYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY527LvjpYAnFBq4P1w.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8gN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHY527LvspYAnFBq4.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8iN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas8BfulYktFTi6D11GTg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8iN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas8BfulYotFTi6D11GTg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8iN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas8BfulYQtFTi6D10.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8iN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas8BfulYstFTi6D11GTg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8lN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYakyKjBh4sNLhM.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8lN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYamyKjBh4sNLhM.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8lN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYanyKjBh4sNLhM.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8lN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYapyKjBh4sN.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8nN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas-KHLhqkPHhKABg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8nN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas-KLLhqkPHhKABg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8nN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas-KPLhqkPHhKABg.woff" crossorigin>
<link rel="preload" as="font" href="https://macmagazine.com.br/wp-content/fonts/ibm-plex-sans-condensed/Gg8nN4UfRSqiPg7Jn2ZI12V4DCEwkj1E4LVeHYas-KzLhqkPHhI.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="/wp-content/themes/newsblock-child/style-main.css?v=20211118a" type="text/css" media="all" />
<script src="/wp-content/themes/newsblock-child/scripts.js?v=20210413b"></script>
<meta property="fb:pages" content="116374965694" />
<link rel="alternate" type="application/rss+xml" title="Feed RSS do MacMagazine.com.br" href="https://feeds.feedburner.com/blogmacmagazine" />
<link rel="alternate" type="application/rss+xml" title="Feed RSS do podcast MacMagazine no Ar" href="https://feeds.feedburner.com/mmnoar" />
<link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/mm-ofertas/lcigdkbkpmhcdjefmbjlgenpgcfjadee" />
<meta name="apple-itunes-app" content="app-id=1119015915" />
<meta name="telegram:channel" content="@MacMagazine" />

<script type="text/javascript">
    window.universal_variable = window.universal_variable || {};
    window.universal_variable.dfp = window.universal_variable.dfp || {};
    window.uolads = window.uolads || [];

    document.addEventListener("DOMContentLoaded", () => {
                if (document.cookie.match(/patr=true/i)) return;
        
        const element = document.createElement('script');
        element.src = "//tm.jsuol.com.br/uoltm.js?id=gyf4ah";
        element.async = true;
        document.body.appendChild(element);
    });
    </script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122095-3"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    if (navigator.userAgent.match(/MacMagazine/i)) {
        gtag('set', 'campaignSource', 'App');
        gtag('set', 'campaignMedium', 'MacMagazine para iOS');
    }

    gtag('config', 'UA-122095-3');
    </script>

<style id='csco-theme-typography'>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</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macmagazine.com.br");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd4169983-2767-4150-852b-7919fb1979d6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Obrigado por assinar!";
oneSignal_options['path'] = "https://macmagazine.com.br/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Deseja receber notificações de posts do MacMagazine?";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Esta é uma notificação de exemplo";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notificações aparecerão no seu desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Notificação de exemplo";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notificações aparecerão no seu dispositivo";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(você pode se descadastrar quando quiser)";
oneSignal_options['promptOptions']['acceptButtonText'] = "SIM, QUERO";
oneSignal_options['promptOptions']['cancelButtonText'] = "NÃO, OBRIGADO";
oneSignal_options['promptOptions']['siteName'] = "MacMagazine";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Clique Permitir";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Assine as nossas notificações!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Você assinou as nossas notificações!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Você bloqueou as notificações.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Obrigado por assinar!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Você re-assinou as nossas notificações!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Você não mais receberá notificações.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Gerenciar Notificações do Site';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'ASSINAR';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'CANCELAR';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Desbloquear Notificações';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Siga estas instruções para permitir notificações:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" sizes="32x32" />
<link rel="icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" />
<meta name="msapplication-TileImage" content="https://macmagazine.com.br/wp-content/uploads/2018/02/mm-300x300.png" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-847461 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>
<div class="player_dynad_tv"></div>
<div id="bannertopo" class="ad-space">
<div id="banner-728x90-area">
<script>
        window.uolads.push({ id: "banner-728x90-area" });
        </script>
</div>
</div>
<div class="cs-site-overlay"></div>
<div class="cs-offcanvas">
<div class="cs-offcanvas__header" data-scheme="dark">
<nav class="cs-offcanvas__nav">
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default " href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x"> </a>
<a class="cs-header__logo cs-logo-dark " href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x"> </a>
</div>
<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
</nav>
</div>
<aside class="cs-offcanvas__sidebar">
<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-671297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671297"><a href="https://macmagazine.com.br/categoria/apple/">Apple</a>
<ul class="sub-menu">
<li id="menu-item-671298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671298"><a href="https://macmagazine.com.br/sobre/iphone/">iPhone</a>
<ul class="sub-menu">
<li id="menu-item-818089" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818089"><a href="https://macmagazine.com.br/sobre/iphone-13-pro-max/">iPhone 13 Pro Max</a></li>
<li id="menu-item-818088" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818088"><a href="https://macmagazine.com.br/sobre/iphone-13-pro/">iPhone 13 Pro</a></li>
<li id="menu-item-818086" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818086"><a href="https://macmagazine.com.br/sobre/iphone-13/">iPhone 13</a></li>
<li id="menu-item-818087" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818087"><a href="https://macmagazine.com.br/sobre/iphone-13-mini/">iPhone 13 mini</a></li>
<li id="menu-item-745003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745003"><a href="https://macmagazine.com.br/sobre/iphone-12-pro-max/">iPhone 12 Pro Max</a></li>
<li id="menu-item-745002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745002"><a href="https://macmagazine.com.br/sobre/iphone-12-pro/">iPhone 12 Pro</a></li>
<li id="menu-item-745000" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745000"><a href="https://macmagazine.com.br/sobre/iphone-12/">iPhone 12</a></li>
<li id="menu-item-745001" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745001"><a href="https://macmagazine.com.br/sobre/iphone-12-mini/">iPhone 12 mini</a></li>
<li id="menu-item-677229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677229"><a href="https://macmagazine.com.br/sobre/iphone-11/">iPhone 11</a></li>
<li id="menu-item-719940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719940"><a href="https://macmagazine.com.br/sobre/iphone-se/">iPhone SE</a></li>
</ul>
</li>
<li id="menu-item-671299" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671299"><a href="https://macmagazine.com.br/sobre/ipad/">iPad</a>
<ul class="sub-menu">
<li id="menu-item-671309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671309"><a href="https://macmagazine.com.br/sobre/ipad-pro/">iPad Pro</a></li>
<li id="menu-item-671310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671310"><a href="https://macmagazine.com.br/sobre/ipad-air/">iPad Air</a></li>
<li id="menu-item-671311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671311"><a href="https://macmagazine.com.br/sobre/ipad-mini/">iPad mini</a></li>
<li id="menu-item-671348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671348"><a href="https://macmagazine.com.br/sobre/apple-pencil/">Apple Pencil</a></li>
<li id="menu-item-719941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719941"><a href="https://macmagazine.com.br/sobre/magic-keyboard/">Magic Keyboard</a></li>
<li id="menu-item-671349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671349"><a href="https://macmagazine.com.br/sobre/smart-keyboard/">Smart Keyboard</a></li>
</ul>
</li>
<li id="menu-item-671302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671302"><a href="https://macmagazine.com.br/sobre/mac/">Mac</a>
<ul class="sub-menu">
<li id="menu-item-671344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671344"><a href="https://macmagazine.com.br/sobre/macbook/">MacBook</a></li>
<li id="menu-item-671345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671345"><a href="https://macmagazine.com.br/sobre/macbook-air/">MacBook Air</a></li>
<li id="menu-item-671346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671346"><a href="https://macmagazine.com.br/sobre/macbook-pro/">MacBook Pro</a></li>
<li id="menu-item-671341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671341"><a href="https://macmagazine.com.br/sobre/imac/">iMac</a></li>
<li id="menu-item-671342" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671342"><a href="https://macmagazine.com.br/sobre/imac-pro/">iMac Pro</a></li>
<li id="menu-item-671343" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671343"><a href="https://macmagazine.com.br/sobre/mac-pro/">Mac Pro</a></li>
<li id="menu-item-671347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671347"><a href="https://macmagazine.com.br/sobre/mac-mini/">Mac mini</a></li>
</ul>
</li>
<li id="menu-item-671329" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671329"><a href="https://macmagazine.com.br/sobre/apple-watch/">Apple Watch</a>
<ul class="sub-menu">
<li id="menu-item-818090" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818090"><a href="https://macmagazine.com.br/sobre/apple-watch-series-7/">Apple Watch Series 7</a></li>
<li id="menu-item-743154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743154"><a href="https://macmagazine.com.br/sobre/apple-watch-series-6/">Apple Watch Series 6</a></li>
<li id="menu-item-743156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743156"><a href="https://macmagazine.com.br/sobre/apple-watch-se/">Apple Watch SE</a></li>
<li id="menu-item-677235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677235"><a href="https://macmagazine.com.br/sobre/apple-watch-series-3/">Apple Watch Series 3</a></li>
</ul>
</li>
<li id="menu-item-671331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671331"><a href="https://macmagazine.com.br/sobre/apple-tv/">Apple TV</a></li>
<li id="menu-item-671321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671321"><a href="https://macmagazine.com.br/categoria/musica/">Música</a>
<ul class="sub-menu">
<li id="menu-item-671337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671337"><a href="https://macmagazine.com.br/sobre/airpods/">AirPods</a></li>
<li id="menu-item-706034" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-706034"><a href="https://macmagazine.com.br/sobre/airpods-pro/">AirPods Pro</a></li>
<li id="menu-item-754417" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754417"><a href="https://macmagazine.com.br/sobre/airpods-max/">AirPods Max</a></li>
<li id="menu-item-671330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671330"><a href="https://macmagazine.com.br/sobre/apple-music/">Apple Music</a></li>
<li id="menu-item-671340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671340"><a href="https://macmagazine.com.br/sobre/homepod/">HomePod</a></li>
<li id="menu-item-745004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745004"><a href="https://macmagazine.com.br/sobre/homepod-mini/">HomePod mini</a></li>
<li id="menu-item-671419" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671419"><a href="https://macmagazine.com.br/sobre/ipod/">iPod</a>
<ul class="sub-menu">
<li id="menu-item-671300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671300"><a href="https://macmagazine.com.br/sobre/ipod-touch/">iPod touch</a></li>
<li id="menu-item-671422" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671422"><a href="https://macmagazine.com.br/sobre/ipod-classic/">iPod classic</a></li>
<li id="menu-item-671420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671420"><a href="https://macmagazine.com.br/sobre/ipod-nano/">iPod nano</a></li>
<li id="menu-item-671421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671421"><a href="https://macmagazine.com.br/sobre/ipod-shuffle/">iPod shuffle</a></li>
</ul>
</li>
<li id="menu-item-671338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671338"><a href="https://macmagazine.com.br/sobre/itunes/">iTunes</a></li>
</ul>
</li>
<li id="menu-item-671339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671339"><a href="https://macmagazine.com.br/sobre/sistemas-operacionais/">Sistemas operacionais</a>
<ul class="sub-menu">
<li id="menu-item-671301" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671301"><a href="https://macmagazine.com.br/sobre/ios/">iOS</a></li>
<li id="menu-item-671334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671334"><a href="https://macmagazine.com.br/sobre/ipados/">iPadOS</a></li>
<li id="menu-item-671333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671333"><a href="https://macmagazine.com.br/sobre/macos/">macOS</a></li>
<li id="menu-item-671335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671335"><a href="https://macmagazine.com.br/sobre/watchos/">watchOS</a></li>
<li id="menu-item-671336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671336"><a href="https://macmagazine.com.br/sobre/tvos/">tvOS</a></li>
</ul>
</li>
<li id="menu-item-671423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671423"><a>Serviços</a>
<ul class="sub-menu">
<li id="menu-item-671413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671413"><a href="https://macmagazine.com.br/sobre/applecare/">AppleCare</a></li>
<li id="menu-item-671408" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671408"><a href="https://macmagazine.com.br/sobre/apple-arcade/">Apple Arcade</a></li>
<li id="menu-item-671416" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671416"><a href="https://macmagazine.com.br/sobre/apple-card/">Apple Card</a></li>
<li id="menu-item-818091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818091"><a href="https://macmagazine.com.br/sobre/apple-fitness-plus/">Apple Fitness+</a></li>
<li id="menu-item-671407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671407"><a href="https://macmagazine.com.br/sobre/apple-news/">Apple News</a></li>
<li id="menu-item-743155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743155"><a href="https://macmagazine.com.br/sobre/apple-one/">Apple One</a></li>
<li id="menu-item-671411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671411"><a href="https://macmagazine.com.br/sobre/apple-pay/">Apple Pay</a></li>
<li id="menu-item-729423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-729423"><a href="https://macmagazine.com.br/sobre/apple-tv-plus/">Apple TV+</a></li>
<li id="menu-item-671415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671415"><a href="https://macmagazine.com.br/sobre/icloud/">iCloud</a></li>
<li id="menu-item-671412" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671412"><a href="https://macmagazine.com.br/sobre/siri/">Siri</a></li>
</ul>
</li>
<li id="menu-item-671398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671398"><a href="https://macmagazine.com.br/sobre/apple-store/">Apple Stores</a></li>
</ul>
</li>
<li id="menu-item-671303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671303"><a>Tópicos</a>
<ul class="sub-menu">
<li id="menu-item-671313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671313"><a href="https://macmagazine.com.br/categoria/design/">Design</a></li>
<li id="menu-item-671314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671314"><a href="https://macmagazine.com.br/categoria/dinheiro/">Dinheiro</a></li>
<li id="menu-item-671430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671430"><a>Empresas</a>
<ul class="sub-menu">
<li id="menu-item-671432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671432"><a href="https://macmagazine.com.br/sobre/adobe/">Adobe</a></li>
<li id="menu-item-671438" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671438"><a href="https://macmagazine.com.br/sobre/dell/">Dell</a></li>
<li id="menu-item-671435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671435"><a href="https://macmagazine.com.br/sobre/facebook/">Facebook</a></li>
<li id="menu-item-671431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671431"><a href="https://macmagazine.com.br/sobre/google/">Google</a></li>
<li id="menu-item-671433" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671433"><a href="https://macmagazine.com.br/sobre/microsoft/">Microsoft</a></li>
<li id="menu-item-671434" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671434"><a href="https://macmagazine.com.br/sobre/samsung/">Samsung</a></li>
<li id="menu-item-671437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671437"><a href="https://macmagazine.com.br/sobre/sony/">Sony</a></li>
<li id="menu-item-671436" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671436"><a href="https://macmagazine.com.br/sobre/twitter/">Twitter</a></li>
</ul>
</li>
<li id="menu-item-671316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671316"><a href="https://macmagazine.com.br/categoria/eventos/">Eventos</a></li>
<li id="menu-item-671318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671318"><a href="https://macmagazine.com.br/categoria/hardware/">Hardware</a>
<ul class="sub-menu">
<li id="menu-item-671312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671312"><a href="https://macmagazine.com.br/categoria/acessorios/">Acessórios</a>
<ul class="sub-menu">
<li id="menu-item-671428" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671428"><a href="https://macmagazine.com.br/sobre/monitor/">Monitor</a></li>
<li id="menu-item-671427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671427"><a href="https://macmagazine.com.br/sobre/mouse/">Mouse</a></li>
<li id="menu-item-671429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671429"><a href="https://macmagazine.com.br/sobre/teclado/">Teclado</a></li>
</ul>
</li>
<li id="menu-item-671315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671315"><a href="https://macmagazine.com.br/categoria/eletronicos/">Eletrônicos</a></li>
<li id="menu-item-671317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671317"><a href="https://macmagazine.com.br/categoria/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-671322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671322"><a href="https://macmagazine.com.br/categoria/pesquisa/">Pesquisa</a></li>
<li id="menu-item-671323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671323"><a href="https://macmagazine.com.br/categoria/publicidade/">Publicidade</a></li>
<li id="menu-item-671324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671324"><a href="https://macmagazine.com.br/categoria/rumores/">Rumores</a></li>
<li id="menu-item-671414" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671414"><a href="https://macmagazine.com.br/sobre/saude/">Saúde</a></li>
<li id="menu-item-671326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671326"><a href="https://macmagazine.com.br/categoria/software/">Software</a>
<ul class="sub-menu">
<li id="menu-item-671424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671424"><a href="https://macmagazine.com.br/sobre/app-store/">App Store</a></li>
<li id="menu-item-671406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671406"><a href="https://macmagazine.com.br/sobre/apple-books/">Apple Books</a></li>
<li id="menu-item-671410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671410"><a href="https://macmagazine.com.br/sobre/apple-maps/">Apple Maps</a></li>
<li id="menu-item-671400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671400"><a href="https://macmagazine.com.br/sobre/final-cut-pro/">Final Cut Pro</a></li>
<li id="menu-item-671399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671399"><a href="https://macmagazine.com.br/sobre/imovie/">iMovie</a></li>
<li id="menu-item-671401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671401"><a href="https://macmagazine.com.br/sobre/garageband/">GarageBand</a></li>
<li id="menu-item-671402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671402"><a href="https://macmagazine.com.br/sobre/iwork/">iWork</a>
<ul class="sub-menu">
<li id="menu-item-671405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671405"><a href="https://macmagazine.com.br/sobre/pages/">Pages</a></li>
<li id="menu-item-671403" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671403"><a href="https://macmagazine.com.br/sobre/numbers/">Numbers</a></li>
<li id="menu-item-671404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671404"><a href="https://macmagazine.com.br/sobre/keynote/">Keynote</a></li>
</ul>
</li>
<li id="menu-item-671320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671320"><a href="https://macmagazine.com.br/categoria/jogos/">Jogos</a></li>
<li id="menu-item-671425" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671425"><a href="https://macmagazine.com.br/sobre/mac-app-store/">Mac App Store</a></li>
<li id="menu-item-671409" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671409"><a href="https://macmagazine.com.br/sobre/safari/">Safari</a></li>
</ul>
</li>
<li id="menu-item-671327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671327"><a href="https://macmagazine.com.br/categoria/tecnologia/">Tecnologia</a>
<ul class="sub-menu">
<li id="menu-item-671418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671418"><a href="https://macmagazine.com.br/sobre/airplay/">AirPlay</a></li>
<li id="menu-item-791784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-791784"><a href="https://macmagazine.com.br/sobre/arkit/">ARKit</a></li>
<li id="menu-item-791785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-791785"><a href="https://macmagazine.com.br/sobre/healthkit/">HealthKit</a></li>
<li id="menu-item-671417" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671417"><a href="https://macmagazine.com.br/sobre/homekit/">HomeKit</a></li>
<li id="menu-item-671319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671319"><a href="https://macmagazine.com.br/categoria/internet/">Internet</a></li>
<li id="menu-item-671325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671325"><a href="https://macmagazine.com.br/categoria/seguranca/">Segurança</a></li>
<li id="menu-item-671328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671328"><a href="https://macmagazine.com.br/categoria/telefonia/">Telefonia</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-600332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600332"><a href="https://macmagazine.com.br/categoria/podcast/">Podcast</a></li>
<li id="menu-item-679058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679058"><a href="https://macmagazine.com.br/categoria/tv/">Vídeos</a></li>
<li id="menu-item-617609" class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-617609"><a target="_blank" rel="noopener" href="https://forum.macmagazine.com.br/">Fórum</a></li>
<li id="menu-item-724682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724682"><a href="https://macmagazine.com.br/ofertas/">Ofertas</a></li>
<li id="menu-item-647719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647719"><a href="https://macmagazine.com.br/usados-apple/">Usados</a></li>
</ul></div></div>
<div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>MM News</span></span></h5>
<p class="pk-subscribe-message pk-font-heading">Receba os nossos principais artigos diariamente, por email.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</aside>
</div>
<div id="page" class="cs-site">
<div class="cs-site-inner">
<header class="cs-header cs-header-stretch cs-header-four" data-scheme="dark">
<div class="cs-container">
<div class="cs-header__inner-wrapper cs-header__inner-desktop">
<div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
<i class="cs-icon cs-icon-menu"></i>
</span>
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default cs-logo-large" href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
<a class="cs-header__logo cs-logo-dark cs-logo-large" href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
</div>
</div>
<div class="cs-header__col cs-col-column">
<div class="cs-header__item">
<div class="cs-header__inner">
<div class="cs-header__col cs-col-left cs-col-large">
<div class="cs-header__info">
<span>O melhor pedaço da Maçã.</span>
</div>
</div>
<div class="cs-header__col cs-col-right">
<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<span class="cs-header__scheme-toggle-element"></span>
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
</div>
<div class="cs-header__item">
<div class="cs-header__inner">
<div class="cs-header__col cs-col-nav">
<nav class="cs-header__nav"><ul id="menu-header-1" class="cs-header__nav-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671297"><a href="https://macmagazine.com.br/categoria/apple/"><span>Apple</span></a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671298"><a href="https://macmagazine.com.br/sobre/iphone/">iPhone</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818089"><a href="https://macmagazine.com.br/sobre/iphone-13-pro-max/">iPhone 13 Pro Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818088"><a href="https://macmagazine.com.br/sobre/iphone-13-pro/">iPhone 13 Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818086"><a href="https://macmagazine.com.br/sobre/iphone-13/">iPhone 13</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818087"><a href="https://macmagazine.com.br/sobre/iphone-13-mini/">iPhone 13 mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745003"><a href="https://macmagazine.com.br/sobre/iphone-12-pro-max/">iPhone 12 Pro Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745002"><a href="https://macmagazine.com.br/sobre/iphone-12-pro/">iPhone 12 Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745000"><a href="https://macmagazine.com.br/sobre/iphone-12/">iPhone 12</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745001"><a href="https://macmagazine.com.br/sobre/iphone-12-mini/">iPhone 12 mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677229"><a href="https://macmagazine.com.br/sobre/iphone-11/">iPhone 11</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719940"><a href="https://macmagazine.com.br/sobre/iphone-se/">iPhone SE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671299"><a href="https://macmagazine.com.br/sobre/ipad/">iPad</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671309"><a href="https://macmagazine.com.br/sobre/ipad-pro/">iPad Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671310"><a href="https://macmagazine.com.br/sobre/ipad-air/">iPad Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671311"><a href="https://macmagazine.com.br/sobre/ipad-mini/">iPad mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671348"><a href="https://macmagazine.com.br/sobre/apple-pencil/">Apple Pencil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-719941"><a href="https://macmagazine.com.br/sobre/magic-keyboard/">Magic Keyboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671349"><a href="https://macmagazine.com.br/sobre/smart-keyboard/">Smart Keyboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671302"><a href="https://macmagazine.com.br/sobre/mac/">Mac</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671344"><a href="https://macmagazine.com.br/sobre/macbook/">MacBook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671345"><a href="https://macmagazine.com.br/sobre/macbook-air/">MacBook Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671346"><a href="https://macmagazine.com.br/sobre/macbook-pro/">MacBook Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671341"><a href="https://macmagazine.com.br/sobre/imac/">iMac</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671342"><a href="https://macmagazine.com.br/sobre/imac-pro/">iMac Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671343"><a href="https://macmagazine.com.br/sobre/mac-pro/">Mac Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671347"><a href="https://macmagazine.com.br/sobre/mac-mini/">Mac mini</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671329"><a href="https://macmagazine.com.br/sobre/apple-watch/">Apple Watch</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818090"><a href="https://macmagazine.com.br/sobre/apple-watch-series-7/">Apple Watch Series 7</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743154"><a href="https://macmagazine.com.br/sobre/apple-watch-series-6/">Apple Watch Series 6</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743156"><a href="https://macmagazine.com.br/sobre/apple-watch-se/">Apple Watch SE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-677235"><a href="https://macmagazine.com.br/sobre/apple-watch-series-3/">Apple Watch Series 3</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671331"><a href="https://macmagazine.com.br/sobre/apple-tv/">Apple TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671321"><a href="https://macmagazine.com.br/categoria/musica/">Música</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671337"><a href="https://macmagazine.com.br/sobre/airpods/">AirPods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-706034"><a href="https://macmagazine.com.br/sobre/airpods-pro/">AirPods Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754417"><a href="https://macmagazine.com.br/sobre/airpods-max/">AirPods Max</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671330"><a href="https://macmagazine.com.br/sobre/apple-music/">Apple Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671340"><a href="https://macmagazine.com.br/sobre/homepod/">HomePod</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-745004"><a href="https://macmagazine.com.br/sobre/homepod-mini/">HomePod mini</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671419"><a href="https://macmagazine.com.br/sobre/ipod/">iPod</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671300"><a href="https://macmagazine.com.br/sobre/ipod-touch/">iPod touch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671422"><a href="https://macmagazine.com.br/sobre/ipod-classic/">iPod classic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671420"><a href="https://macmagazine.com.br/sobre/ipod-nano/">iPod nano</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671421"><a href="https://macmagazine.com.br/sobre/ipod-shuffle/">iPod shuffle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671338"><a href="https://macmagazine.com.br/sobre/itunes/">iTunes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671339"><a href="https://macmagazine.com.br/sobre/sistemas-operacionais/">Sistemas operacionais</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671301"><a href="https://macmagazine.com.br/sobre/ios/">iOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671334"><a href="https://macmagazine.com.br/sobre/ipados/">iPadOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671333"><a href="https://macmagazine.com.br/sobre/macos/">macOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671335"><a href="https://macmagazine.com.br/sobre/watchos/">watchOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671336"><a href="https://macmagazine.com.br/sobre/tvos/">tvOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671423"><a>Serviços</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671413"><a href="https://macmagazine.com.br/sobre/applecare/">AppleCare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671408"><a href="https://macmagazine.com.br/sobre/apple-arcade/">Apple Arcade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671416"><a href="https://macmagazine.com.br/sobre/apple-card/">Apple Card</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-818091"><a href="https://macmagazine.com.br/sobre/apple-fitness-plus/">Apple Fitness+</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671407"><a href="https://macmagazine.com.br/sobre/apple-news/">Apple News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-743155"><a href="https://macmagazine.com.br/sobre/apple-one/">Apple One</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671411"><a href="https://macmagazine.com.br/sobre/apple-pay/">Apple Pay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-729423"><a href="https://macmagazine.com.br/sobre/apple-tv-plus/">Apple TV+</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671415"><a href="https://macmagazine.com.br/sobre/icloud/">iCloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671412"><a href="https://macmagazine.com.br/sobre/siri/">Siri</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671398"><a href="https://macmagazine.com.br/sobre/apple-store/">Apple Stores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671303"><a><span>Tópicos</span></a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671313"><a href="https://macmagazine.com.br/categoria/design/">Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671314"><a href="https://macmagazine.com.br/categoria/dinheiro/">Dinheiro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-671430"><a>Empresas</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671432"><a href="https://macmagazine.com.br/sobre/adobe/">Adobe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671438"><a href="https://macmagazine.com.br/sobre/dell/">Dell</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671435"><a href="https://macmagazine.com.br/sobre/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671431"><a href="https://macmagazine.com.br/sobre/google/">Google</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671433"><a href="https://macmagazine.com.br/sobre/microsoft/">Microsoft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671434"><a href="https://macmagazine.com.br/sobre/samsung/">Samsung</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671437"><a href="https://macmagazine.com.br/sobre/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671436"><a href="https://macmagazine.com.br/sobre/twitter/">Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671316"><a href="https://macmagazine.com.br/categoria/eventos/">Eventos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671318"><a href="https://macmagazine.com.br/categoria/hardware/">Hardware</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671312"><a href="https://macmagazine.com.br/categoria/acessorios/">Acessórios</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671428"><a href="https://macmagazine.com.br/sobre/monitor/">Monitor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671427"><a href="https://macmagazine.com.br/sobre/mouse/">Mouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671429"><a href="https://macmagazine.com.br/sobre/teclado/">Teclado</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671315"><a href="https://macmagazine.com.br/categoria/eletronicos/">Eletrônicos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671317"><a href="https://macmagazine.com.br/categoria/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671322"><a href="https://macmagazine.com.br/categoria/pesquisa/">Pesquisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671323"><a href="https://macmagazine.com.br/categoria/publicidade/">Publicidade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671324"><a href="https://macmagazine.com.br/categoria/rumores/">Rumores</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671414"><a href="https://macmagazine.com.br/sobre/saude/">Saúde</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671326"><a href="https://macmagazine.com.br/categoria/software/">Software</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671424"><a href="https://macmagazine.com.br/sobre/app-store/">App Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671406"><a href="https://macmagazine.com.br/sobre/apple-books/">Apple Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671410"><a href="https://macmagazine.com.br/sobre/apple-maps/">Apple Maps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671400"><a href="https://macmagazine.com.br/sobre/final-cut-pro/">Final Cut Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671399"><a href="https://macmagazine.com.br/sobre/imovie/">iMovie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671401"><a href="https://macmagazine.com.br/sobre/garageband/">GarageBand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-671402"><a href="https://macmagazine.com.br/sobre/iwork/">iWork</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671405"><a href="https://macmagazine.com.br/sobre/pages/">Pages</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671403"><a href="https://macmagazine.com.br/sobre/numbers/">Numbers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671404"><a href="https://macmagazine.com.br/sobre/keynote/">Keynote</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671320"><a href="https://macmagazine.com.br/categoria/jogos/">Jogos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671425"><a href="https://macmagazine.com.br/sobre/mac-app-store/">Mac App Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671409"><a href="https://macmagazine.com.br/sobre/safari/">Safari</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671327"><a href="https://macmagazine.com.br/categoria/tecnologia/">Tecnologia</a>
<ul class="sub-menu" data-scheme="default">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671418"><a href="https://macmagazine.com.br/sobre/airplay/">AirPlay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-791784"><a href="https://macmagazine.com.br/sobre/arkit/">ARKit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-791785"><a href="https://macmagazine.com.br/sobre/healthkit/">HealthKit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671417"><a href="https://macmagazine.com.br/sobre/homekit/">HomeKit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671319"><a href="https://macmagazine.com.br/categoria/internet/">Internet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671325"><a href="https://macmagazine.com.br/categoria/seguranca/">Segurança</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671328"><a href="https://macmagazine.com.br/categoria/telefonia/">Telefonia</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600332 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://macmagazine.com.br/categoria/podcast/" data-term="101" data-numberposts="5"><span>Podcast</span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679058 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://macmagazine.com.br/categoria/tv/" data-term="9898" data-numberposts="5"><span>Vídeos</span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</li>
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-617609"><a target="_blank" rel="noopener" href="https://forum.macmagazine.com.br/"><span>Fórum</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724682"><a href="https://macmagazine.com.br/ofertas/"><span>Ofertas</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647719"><a href="https://macmagazine.com.br/usados-apple/"><span>Usados</span></a></li>
</ul></nav> <div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i>
</span>
<div class="cs-header__multi-column-container" data-scheme="default">
<div class="cs-header__multi-column-row">
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
<div class="widget-body">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Redes Sociais</span></span></h5> <div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-3 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">201K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">100K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">50K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/channel/UC6ZImLwiIaVRYIGycqh5iLA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">118K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-telegram " data-id="telegram">
<a href="https://t.me/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Telegram">
<i class="pk-social-links-icon pk-icon pk-icon-telegram"></i>
<span class="pk-social-links-title pk-font-heading">Telegram</span>
<span class="pk-social-links-count pk-font-secondary">2K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-soundcloud  pk-social-links-no-count" data-id="soundcloud">
<a href="https://soundcloud.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="SoundCloud">
<i class="pk-social-links-icon pk-icon pk-icon-soundcloud"></i>
<span class="pk-social-links-title pk-font-heading">SoundCloud</span>
<span class="pk-social-links-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a href="https://www.linkedin.com/company/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="LinkedIn">
<i class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
<span class="pk-social-links-title pk-font-heading">LinkedIn</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-github  pk-social-links-no-count" data-id="github">
<a href="https://github.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="GitHub">
<i class="pk-social-links-icon pk-icon pk-icon-github"></i>
<span class="pk-social-links-title pk-font-heading">GitHub</span>
<span class="pk-social-links-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://feeds.feedburner.com/blogmacmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="RSS">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget powerkit_opt_in_subscription_widget-3 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>MM News</span></span></h5>
<p class="pk-subscribe-message pk-font-heading">Receba os nossos principais artigos diariamente, por email.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
<div class="widget nav_menu-3 widget_nav_menu"><div class="menu-secundario-container"><ul id="menu-secundario" class="menu"><li id="menu-item-671285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671285"><a title="Ir para um post aleatório" href="?random">🔀</a></li>
<li id="menu-item-671288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671288"><a href="https://macmagazine.com.br/tour/">MM Tour</a></li>
<li id="menu-item-721390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721390"><a href="https://macmagazine.com.br/speed-test/">Speed test</a></li>
<li id="menu-item-671290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-671290"><a href="https://macmagazine.com.br/sobre/">Sobre</a>
<ul class="sub-menu">
<li id="menu-item-671286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671286"><a href="https://macmagazine.com.br/app/">Nosso app</a></li>
<li id="menu-item-671287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671287"><a href="https://macmagazine.com.br/telegram/">Telegram</a></li>
<li id="menu-item-671289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671289"><a href="https://macmagazine.com.br/patroes/">Patrões</a></li>
<li id="menu-item-671293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671293"><a href="https://macmagazine.com.br/equipe/">Equipe</a></li>
</ul>
</li>
<li id="menu-item-671291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671291"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie Aqui</a></li>
<li id="menu-item-671292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671292"><a href="https://macmagazine.com.br/contato/">Contato</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<div class="cs-header__col cs-col-right">
<div class="cs-navbar-social-links">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/macmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/UC6ZImLwiIaVRYIGycqh5iLA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-header__inner cs-header__inner-mobile">
<div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
<i class="cs-icon cs-icon-menu"></i>
</span>
</div>
<div class="cs-header__col cs-col-center">
<div class="cs-logo ">
<a class="cs-header__logo cs-logo-default " href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x"> </a>
<a class="cs-header__logo cs-logo-dark " href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-mainlogo@2x.png 2x"> </a>
</div>
</div>
<div class="cs-header__col cs-col-right">
<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
 <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
</div>
<div class="cs-search" data-scheme="dark">
<div class="cs-container">
<form role="search" method="get" class="cs-search__nav-form" action="https://macmagazine.com.br/">
<div class="cs-search__group">
<button class="cs-search__submit">
<i class="cs-icon cs-icon-search"></i>
</button>
<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Digite a sua busca">
<button class="cs-search__close">
<i class="cs-icon cs-icon-x"></i>
</button>
</div>
</form>
<div class="cs-search__content">
<div class="cs-search__posts">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Últimos Posts</span></span></h5>
<div class="cs-search__posts-wrapper">
<article class="post-847987 post type-post status-publish format-standard has-post-thumbnail category-apple category-projetos tag-a-tragedia-de-macbeth tag-efeitos-visuais tag-filmes tag-finch tag-fundacao tag-hollywood tag-liseys-story tag-premiacao tag-premio tag-see tag-series tag-the-tragedy-of-macbeth tag-visual-effects-society cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/10/07-fundacao-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="&quot;Fundação&quot;, do Apple TV+" srcset="https://macmagazine.com.br/wp-content/uploads/2021/10/07-fundacao-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/10/07-fundacao-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
<a href="https://macmagazine.com.br/post/2022/01/19/apple-tv-tem-7-indicacoes-a-premio-de-efeitos-visuais/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2022/01/19/apple-tv-tem-7-indicacoes-a-premio-de-efeitos-visuais/">Apple TV+ tem 7 indicações a prêmio de efeitos visuais</a></h6>
</div>
</div>
</article>
<article class="post-847995 post type-post status-publish format-standard has-post-thumbnail category-dinheiro category-internet category-mac category-software tag-android tag-beta tag-blockchain tag-carteira tag-criptografia tag-criptomoedas tag-ios tag-mac tag-navegador tag-opera-crypto tag-privacidade tag-recursos tag-seguranca tag-web3 tag-windows cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2022/01/19-Opera-Crypto-1-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="Opera Crypto" srcset="https://macmagazine.com.br/wp-content/uploads/2022/01/19-Opera-Crypto-1-110x110.png 110w, https://macmagazine.com.br/wp-content/uploads/2022/01/19-Opera-Crypto-1-80x80.png 80w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
<a href="https://macmagazine.com.br/post/2022/01/19/opera-lanca-navegador-com-foco-em-web3-nfts-e-tudo-de-cripto/" class="cs-overlay-link"></a>
</div>

<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2022/01/19/opera-lanca-navegador-com-foco-em-web3-nfts-e-tudo-de-cripto/">Opera lança navegador com foco em Web3, NFTs e tudo de cripto</a></h6>
</div>
</div>
</article>
<article class="post-847887 post type-post status-publish format-standard has-post-thumbnail category-destaques category-dicas category-dinheiro category-off-topic tag-anker tag-apple tag-comprar-nos-eua tag-compras tag-dinheiro tag-dolar tag-economia tag-elago tag-eua tag-hyper tag-meross tag-nomad tag-nubank cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2022/01/18-nomad-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Nomad" srcset="https://macmagazine.com.br/wp-content/uploads/2022/01/18-nomad-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2022/01/18-nomad-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
<a href="https://macmagazine.com.br/post/2022/01/19/quanto-voce-economiza-em-compras-nos-eua-com-a-nomad/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2022/01/19/quanto-voce-economiza-em-compras-nos-eua-com-a-nomad/">Quanto você economiza em compras nos EUA com a Nomad?</a></h6>
</div>
</div>
</article>
<article class="post-847967 post type-post status-publish format-standard has-post-thumbnail category-apple category-gadgets category-tecnologia tag-airtag tag-airtags tag-apple tag-bens-pessoais tag-caminhao tag-empresa tag-itens tag-militares tag-mudancas tag-pertences tag-rastreador tag-rastreamento tag-tracker cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/05/17-airtag-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="AirTag" srcset="https://macmagazine.com.br/wp-content/uploads/2021/05/17-airtag-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/05/17-airtag-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
<a href="https://macmagazine.com.br/post/2022/01/19/familias-de-militares-usam-airtag-para-rastrear-mudancas/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h6 class="cs-entry__title"><a href="https://macmagazine.com.br/post/2022/01/19/familias-de-militares-usam-airtag-para-rastrear-mudancas/">Famílias de militares usam AirTag para rastrear mudanças</a></h6>
</div>
</div>
</article>
</div>
</div>
<div class="cs-search__tags">
<ul>
<li>
<a href="https://macmagazine.com.br/sobre/apple/" rel="tag">
Apple </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/iphone/" rel="tag">
iPhone </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/app-store/" rel="tag">
App Store </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ipad/" rel="tag">
iPad </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/app/" rel="tag">
app </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ipod-touch/" rel="tag">
iPod touch </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/ios/" rel="tag">
iOS </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/mac/" rel="tag">
Mac </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/apps/" rel="tag">
apps </a>
</li>
<li>
<a href="https://macmagazine.com.br/sobre/aplicativos/" rel="tag">
aplicativos </a>
</li>
</ul>
</div>
<div class="cs-search-live-result"></div>
</div>
</div>
</div>
</header>
<main id="main" class="cs-site-primary">
<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">
<div class="cs-container">
<div id="content" class="cs-main-content">
<div id="primary" class="cs-content-area">
<div class="cs-entry__header cs-entry__header-overlay cs-overlay-gradient cs-video-wrap">
<div class="cs-entry__header-wrap cs-ratio-wide" data-scheme="inverse">
<figure class="cs-entry__overlay-bg cs-overlay-background">
<img width="800" height="533" src="https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-800x533.jpg" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="CarPlay" srcset="https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-800x533.jpg 800w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-600x400.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-1260x840.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-300x200.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-1536x1024.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-2048x1365.jpg 2048w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-380x253.jpg 380w, https://macmagazine.com.br/wp-content/uploads/2021/07/30-carplay-iphone-1160x773.jpg 1160w" sizes="(max-width: 800px) 100vw, 800px" /> </figure>
<figcaption class="cs-entry__caption-text wp-caption-text">
<a href="https://www.shutterstock.com/pt/image-photo/paris-france-nov-11-2020-pov-1877078368" target="_blank" rel="noopener noreferrer">Hadrian / Shutterstock.com</a> </figcaption>
<div class="cs-entry__header-inner">
<div class="cs-entry__header-info">
<h1 class="cs-entry__title cs-entry__title-line"><span>Como alterar a resposta automática do foco &#8220;Carro&#8221; [iPhone]</span></h1><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/pedro/" title="View all posts by Pedro Henrique Nunes"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/e65bee131ca80610f4c0f69f122ba417?s=26&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/e65bee131ca80610f4c0f69f122ba417?s=52&#038;d=mm&#038;r=x 2x' class='avatar avatar-26 photo' height='26' width='26' /></span><span class="cs-by">por</span><span class="cs-author">Pedro Henrique Nunes</span></a></div><div class="cs-meta-date">19/01/2022 • 07:30</div><div class="cs-meta-shares"> <div class="cs-meta-share-total">
<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
<span class="cs-total-number">
8 compartilhamentos </span>
</div>
<div class="cs-meta-share-links" data-scheme="default">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="847461" data-share-url="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">8</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&via=macmagazine&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdb39f9d9fd5c2c0919c8495829182d5c2c091d5c2c0829583809f838491d5c2c09185849f9dd5b3c3d5b1c184999391d5c2c0949fd5c2c0969f939fd5c2c0d5b5c2d5c8c0d5c9b3b39182829fd5b5c2d5c8c0d5c9b4d5c2c0d5c5b299a0989f9e95d5c5b4d6929f9489cdb39f9d9fd5c2c0919c8495829182d5c2c091d5c2c0829583809f838491d5c2c09185849f9dd5b3c3d5b1c184999391d5c2c0949fd5c2c0969f939fd5c2c0d5b5c2d5c8c0d5c9b3b39182829fd5b5c2d5c8c0d5c9b4d5c2c0d5c5b299a0989f9e95d5c5b4d5c2c09884848083cadfdf9d91939d9197918a999e95de939f9dde9282df809f8384dfc2c0c2c2dfc0c1dfc1c9df939f9d9fdd919c8495829182dd91dd829583809f838491dd9185849f9d9184999391dd949fdd969f939fdd939182829fdd9980989f9e95df" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>1 minuto de leitura</div><div class="cs-meta-comments"><span class="cs-meta-icon"><i class="cs-icon cs-icon-message-square"></i></span><a href="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/#respond" class="comments-link"><span class="dsq-postid" data-dsqidentifier="847461 https://macmagazine.com.br/?p=847461">Sem comentários</span></a></div></div> </div>
</div>
</div>
</div>
<div class="cs-entry__wrap">
<div class="cs-entry__container">
<div class="cs-entry__metabar">
<div class="cs-entry__metabar-inner">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="847461" data-share-url="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/">
<div class="pk-share-buttons-total">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">8</div>
<div class="pk-share-buttons-label pk-font-secondary">Compart.</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">8</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&via=macmagazine&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ad818381cbdcde8f829a8b9c8f9ccbdcde8fcbdcde9c8b9d9e819d9a8fcbdcde8f9b9a8183cbadddcbafdf9a878d8fcbdcde8a81cbdcde88818d81cbdcdecbabdccbd6decbd7adad8f9c9c81cbabdccbd6decbd7aacbdcdecbdbac87be8681808bcbdbaac88c818a97d3ad818381cbdcde8f829a8b9c8f9ccbdcde8fcbdcde9c8b9d9e819d9a8fcbdcde8f9b9a8183cbadddcbafdf9a878d8fcbdcde8a81cbdcde88818d81cbdcdecbabdccbd6decbd7adad8f9c9c81cbabdccbd6decbd7aacbdcdecbdbac87be8681808bcbdbaacbdcde869a9a9e9dd4c1c1838f8d838f898f9487808bc08d8183c08c9cc19e819d9ac1dcdedcdcc1dedfc1dfd7c18d818381c38f829a8b9c8f9cc38fc39c8b9d9e819d9a8fc38f9b9a81838f9a878d8fc38a81c388818d81c38d8f9c9c81c3879e8681808bc1" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="cs-entry__content-wrap">
<div id="banner-300x250-area" class="ad-space">
<div id="banner-300x250-area">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            window.uolads.push({ id: "banner-300x250-area" });
            </script>
</div>
</div>
<div class="entry-content">
<p>Uma das principais novidades do iOS/iPadOS 15 e do macOS Monterey 12 foi a chegada do <strong>modo Foco</strong>, considerado uma evolução do já conhecido &#8220;Não Perturbe&#8221;.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="bannersquare-mobile">
Publicidade
<div id="banner-300x250-2-area">
<script>
    window.uolads.push({ id: "banner-300x250-2-area" });
    </script>
</div>
</div></div>
<p>Com ele, é possível criar um foco baseado nas suas atividades (como leitura, exercícios ou dirigir) e personalizar quais aplicativos ou pessoas podem entrar em contato com você.</p>
<div class="cnvs-block-posts cnvs-block-posts-1642426374905 cnvs-block-posts-layout-horizontal-type-1" data-layout="horizontal-type-1" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-horizontal-type-1 cs-display-column cs-posts-area__image-width-half">
<article class="post-819733 post type-post status-publish format-standard has-post-thumbnail category-apple category-dicas category-gadgets category-software category-tutoriais tag-apps tag-dica tag-dicas tag-foco tag-focus-mode tag-ios-15 tag-ipad tag-ipados-15 tag-iphone tag-modo-foco tag-nao-perturbe tag-notificacoes tag-pessoal tag-trabalho tag-tutoriais tag-tutorial cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="4096" height="2837" src="https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-scaled.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Homem viajando com um iPhone na mão" srcset="https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-scaled.jpg 4096w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-600x416.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-1260x873.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-300x208.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-1536x1064.jpg 1536w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-2048x1419.jpg 2048w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-380x263.jpg 380w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-800x554.jpg 800w, https://macmagazine.com.br/wp-content/uploads/2021/09/21-viagem-iphone-1160x803.jpg 1160w" sizes="(max-width: 4096px) 100vw, 4096px" />
</div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2021/09/22/como-usar-o-modo-foco-iphone-ipad-e-apple-watch/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h2 class="cs-entry__title ">
<a href="https://macmagazine.com.br/post/2021/09/22/como-usar-o-modo-foco-iphone-ipad-e-apple-watch/">Como usar o modo Foco [iPhone, iPad e Apple Watch]</a>
</h2>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/pedro/" title="View all posts by Pedro Henrique Nunes"><span class="cs-by">por</span><span class="cs-author">Pedro Henrique Nunes</span></a></div><div class="cs-meta-date">22/09/2021 • 05:56</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
<p>No Foco &#8220;Carro&#8221;, por exemplo, a Apple permite que você possa enviar uma mensagem de forma automática para as pessoas que tentarem lhe contactar saibam que você está no trânsito naquele momento e que não pode responder.</p>
<p>Por padrão, a resposta automática é essa:</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="bannersquare-mobile">
Publicidade
<div id="banner-300x250-3-area">
<script>
    const loadUolScript1 = () => {    
        if (window.scrollY > 1000) {
            window.uolads.push({ id: "banner-300x250-3-area" });
            document.removeEventListener("scroll", loadUolScript1);
        }
    }
    document.addEventListener("scroll", loadUolScript1);
    </script>
</div>
</div></div>
<blockquote class="wp-block-quote"><p>Estou dirigindo com o Não Perturbe ao Dirigir ativado. Lerei sua mensagem quando chegar ao meu destino.</p></blockquote>
<p>Porém, você pode facilmente mudá-la; veja só como!</p>
<p>Pelo iPhone, abra os Ajustes e toque em &#8220;Foco&#8221;. Em seguida, selecione <em>Carro » Resposta Automática</em>. Por lá, além de escolher os tipos de contatos que receberão essa resposta (ninguém, recentes, favoritos ou todos os contatos), também é possível alterar a frase em si.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro.png"><img width="1260" height="613" src="https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-1260x613.png" alt="" class="wp-image-847472" srcset="https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-1260x613.png 1260w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-600x292.png 600w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-300x146.png 300w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-1536x747.png 1536w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-2048x996.png 2048w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-380x185.png 380w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-800x389.png 800w, https://macmagazine.com.br/wp-content/uploads/2022/01/17-resposta-automatica-foco-carro-1160x564.png 1160w" sizes="(max-width: 1260px) 100vw, 1260px" /></a></figure></div>
<p>Toque no campo onde a mensagem está localizada e comece a editar. Se preferir, também é possível apagá-la e criar uma nova do zero. Feito isso, não é preciso tocar em mais nenhum botão, já que ela é salva automaticamente.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="bannersquare-mobile">
Publicidade
<div id="banner-300x250-4-area">
<script>
    const loadUolScript2 = () => {    
        if (window.scrollY > 2000) {
            window.uolads.push({ id: "banner-300x250-4-area" });
            document.removeEventListener("scroll", loadUolScript2);
        }
    }
    document.addEventListener("scroll", loadUolScript2);
    </script>
</div>
</div></div>
<hr class="wp-block-separator is-style-dots" />
<p>Você usa algum foco por aí? 🚘</p>
<p><span class="credito">via <a href="https://osxdaily.com/2022/01/14/change-auto-reply-messages-driving-focus-iphone/">OS X Daily</a></span></p>

</div>
<p id="verComentarios"><a href="comments://847461 https://macmagazine.com.br/?p=847461">Ver coment&aacute;rios do post</a></p> <div class="cs-entry__after-share-buttons">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="847461" data-share-url="https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">8</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&via=macmagazine&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=Como%20alterar%20a%20resposta%20autom%C3%A1tica%20do%20foco%20%E2%80%9CCarro%E2%80%9D%20%5BiPhone%5D&url=https://macmagazine.com.br/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a9858785cfd8da8b869e8f988b98cfd8da8bcfd8da988f999a85999e8bcfd8da8b9f9e8587cfa9d9cfabdb9e83898bcfd8da8e85cfd8da8c858985cfd8dacfafd8cfd2dacfd3a9a98b989885cfafd8cfd2dacfd3aecfd8dacfdfa883ba8285848fcfdfaecc88858e93d7a9858785cfd8da8b869e8f988b98cfd8da8bcfd8da988f999a85999e8bcfd8da8b9f9e8587cfa9d9cfabdb9e83898bcfd8da8e85cfd8da8c858985cfd8dacfafd8cfd2dacfd3a9a98b989885cfafd8cfd2dacfd3aecfd8dacfdfa883ba8285848fcfdfaecfd8da829e9e9a99d0c5c5878b89878b8d8b9083848fc4898587c48898c59a85999ec5d8dad8d8c5dadbc5dbd3c589858785c78b869e8f988b98c78bc7988f999a85999e8bc78b9f9e85878b9e83898bc78e85c78c858985c7898b989885c7839a8285848fc5" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-label pk-font-primary">Compartilhar</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
<div class="cs-entry__author">
<div class="cs-entry__author-inner">
<a href="https://macmagazine.com.br/post/author/pedro/" class="cs-entry__author-photo">
<img alt='' src='https://secure.gravatar.com/avatar/e65bee131ca80610f4c0f69f122ba417?s=100&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/e65bee131ca80610f4c0f69f122ba417?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' /> </a>
<div class="cs-entry__author-info">
<span class="cs-entry__author-position">Autor</span>
<div class="cs-entry__author-name-wrapper">
<a href="https://macmagazine.com.br/post/author/pedro/" class="cs-entry__author-name">
Pedro Henrique Nunes </a>
<div class="cs-entry__author-social">
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook">
<a href="http://Facebook.com/pedrohennunes" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://twitter.com/pedrohen" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram">
<a href="https://instagram.com/opedrohen" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-instagram"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="cs-entry__author-description">Gaúcho e jornalista, é um amante da Apple desde antes do primeiro iPhone. Foi somente em 2007 quando passou a ter contato com a marca, com iPod nano de terceira geração. Já teve Android, mas hoje só usa o ecossistema Apple.</div>
</div>
</div>
</div>
<div id="disqus_thread">
<div id="disqus_thread_loader">Carregando os comentários…</div>
</div>
<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
<div class="cs-entry__prev-next-item cs-entry__prev">
<a class="cs-entry__prev-next-link" href="https://macmagazine.com.br/post/2022/01/19/como-remover-downloads-de-podcasts-ja-reproduzidos-iphone-e-ipad/"></a>
<div class="cs-entry__prev-next-label">
<span class="cs-entry__prev-next-arrow">
<i class="cs-icon cs-icon-chevron-left"></i>
</span>
<span class="cs-entry__prev-next-text">
Artigo Anterior </span>
</div>
<div class="cs-entry">
<div class="cs-entry__outer">
<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="110" src="https://macmagazine.com.br/wp-content/uploads/2021/03/03-podcasts-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Podcasts" srcset="https://macmagazine.com.br/wp-content/uploads/2021/03/03-podcasts-110x110.jpg 110w, https://macmagazine.com.br/wp-content/uploads/2021/03/03-podcasts-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
</div>
<div class="cs-entry__inner cs-entry__content ">
<h2 class="cs-entry__title">
<span>Como remover downloads de podcasts já reproduzidos [iPhone e iPad]</span>
</h2>
</div>
</div>
</div>
</div>
<div class="cs-entry__prev-next-item cs-entry__next">
<a class="cs-entry__prev-next-link" href="https://macmagazine.com.br/post/2022/01/19/o-que-e-o-id-apple/"></a>
<div class="cs-entry__prev-next-label">
<span class="cs-entry__prev-next-arrow">
<i class="cs-icon cs-icon-chevron-left"></i>
</span>
<span class="cs-entry__prev-next-text">
Próximo Artigo </span>
</div>
<div class="cs-entry">
<div class="cs-entry__outer">
<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="110" height="65" src="https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Serviços da Apple" srcset="https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2.jpg 1600w, https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2-600x356.jpg 600w, https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2-1260x748.jpg 1260w, https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2-300x178.jpg 300w, https://macmagazine.com.br/wp-content/uploads/2020/10/29-apple-servicos-2-1536x912.jpg 1536w" sizes="(max-width: 110px) 100vw, 110px" /> </div>
</div>
<div class="cs-entry__inner cs-entry__content ">
<h2 class="cs-entry__title">
<span>O que é o ID Apple?</span>
</h2>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside id="secondary" class="cs-sidebar__area cs-widget-area">
<div class="cs-sidebar__inner">
<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="bannerSkyscraper" class="ad-space"><div id="banner-300x600-2-area" class="ad-space">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.uolads.push({ id: "banner-300x600-2-area" });
</script>
</div></div></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Tendências da Semana</span></span></h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-847377 post type-post status-publish format-standard has-post-thumbnail category-apple category-dicas category-dinheiro category-gadgets category-telefonia tag-512gb tag-apple tag-desconto tag-dica tag-dinheiro tag-grafite tag-iphone tag-iphone-13-pro tag-mm-ofertas tag-oferta tag-promo tag-promocao tag-submarino cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/09/14-ProMotion_iPhone13Pro-80x80.png" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="ProMotion no iPhone 13 Pro" srcset="https://macmagazine.com.br/wp-content/uploads/2021/09/14-ProMotion_iPhone13Pro-80x80.png 80w, https://macmagazine.com.br/wp-content/uploads/2021/09/14-ProMotion_iPhone13Pro-110x110.png 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2022/01/14/oferta-iphone-13-pro-de-512gb-com-20-de-desconto/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2022/01/14/oferta-iphone-13-pro-de-512gb-com-20-de-desconto/">Oferta: iPhone 13 Pro de 512GB com 20% de desconto</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/pedro/" title="View all posts by Pedro Henrique Nunes"><span class="cs-by">por</span><span class="cs-author">Pedro Henrique Nunes</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-846738 post type-post status-publish format-standard has-post-thumbnail category-apple category-destaques category-gadgets category-software tag-apple tag-atualizacao tag-atualizacao-de-software tag-bugs tag-correcoes tag-ios tag-ios-15-2-1 tag-ipad tag-ipados tag-ipados-15-2-1 tag-iphone tag-ipod-touch tag-melhorias tag-sistemas tag-update tag-versao cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2022/01/12-iOS-15-2-1-80x80.png" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="iOS 15.2.1" srcset="https://macmagazine.com.br/wp-content/uploads/2022/01/12-iOS-15-2-1-80x80.png 80w, https://macmagazine.com.br/wp-content/uploads/2022/01/12-iOS-15-2-1-110x110.png 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2022/01/12/apple-disponibiliza-ios-15-2-1-e-ipados-15-2-1-para-usuarios/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2022/01/12/apple-disponibiliza-ios-15-2-1-e-ipados-15-2-1-para-usuarios/">Apple disponibiliza iOS 15.2.1 e iPadOS 15.2.1 para usuários</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/lgustavo/" title="View all posts by Luiz Gustavo Ribeiro"><span class="cs-by">por</span><span class="cs-author">Luiz Gustavo Ribeiro</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-847048 post type-post status-publish format-standard has-post-thumbnail category-apple category-gadgets category-software tag-apple tag-atualizacao-de-software tag-ios tag-ios-14 tag-ios-15 tag-ipad tag-ipad-os-14 tag-ipad-os-15 tag-ipados tag-iphone cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/10/6-iOS_15-80x80.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="iOS 15 em iPhone" srcset="https://macmagazine.com.br/wp-content/uploads/2021/10/6-iOS_15-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/10/6-iOS_15-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2022/01/13/com-taxa-de-adocao-menor-apple-passa-a-empurrar-ios-15/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2022/01/13/com-taxa-de-adocao-menor-apple-passa-a-empurrar-ios-15/">Com taxa de adoção menor, Apple passa a &#8220;empurrar&#8221; iOS 15</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/douglas/" title="View all posts by Douglas Nascimento"><span class="cs-by">por</span><span class="cs-author">Douglas Nascimento</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-846745 post type-post status-publish format-standard has-post-thumbnail category-apple category-design category-destaques category-hardware category-rumores tag-48mp tag-apple tag-camera-frontal tag-face-id tag-grande-angular tag-hole-punch tag-iphone tag-iphone-14-pro tag-iphone-14-pro-max tag-recorte tag-ross-young tag-rumores tag-trendforce cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2022/01/12-iPhone-14-mockup-80x80.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Conceito do &quot;iPhone 14&quot;" srcset="https://macmagazine.com.br/wp-content/uploads/2022/01/12-iPhone-14-mockup-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2022/01/12-iPhone-14-mockup-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2022/01/12/iphone-14-pro-tera-recortes-para-sensores-e-camera-na-tela-diz-analista/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2022/01/12/iphone-14-pro-tera-recortes-para-sensores-e-camera-na-tela-diz-analista/">&#8220;iPhone 14 Pro&#8221; terá recortes para sensores e câmera na tela, diz analista</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/brunocardoso/" title="View all posts by Bruno Cardoso"><span class="cs-by">por</span><span class="cs-author">Bruno Cardoso</span></a></div></div> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-847563 post type-post status-publish format-standard has-post-thumbnail category-apple category-destaques category-hardware category-software category-telefonia tag-acessibilidade tag-apple tag-bug tag-cancelamento-de-ruido tag-chamadas tag-confirmacao tag-ios tag-ios-15 tag-iphone tag-iphone-13 tag-iphone-13-mini tag-iphone-13-pro tag-iphone-13-pro-max tag-microfone tag-remocao tag-suporte-da-apple tag-twitter cs-entry cs-video-wrap" style="">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://macmagazine.com.br/wp-content/uploads/2021/10/20-iphones-13-13-pro-80x80.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="iPhones 13 e 13 Pro" srcset="https://macmagazine.com.br/wp-content/uploads/2021/10/20-iphones-13-13-pro-80x80.jpg 80w, https://macmagazine.com.br/wp-content/uploads/2021/10/20-iphones-13-13-pro-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<a class="cs-overlay-link" href="https://macmagazine.com.br/post/2022/01/17/iphones-13-nao-suportam-cancelamento-de-ruido-em-ligacoes-confirma-apple/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<h3 class="cs-entry__title">
<a href="https://macmagazine.com.br/post/2022/01/17/iphones-13-nao-suportam-cancelamento-de-ruido-em-ligacoes-confirma-apple/">iPhones 13 não suportam cancelamento de ruído em ligações, confirma Apple</a>
</h3>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://macmagazine.com.br/post/author/brunocardoso/" title="View all posts by Bruno Cardoso"><span class="cs-by">por</span><span class="cs-author">Bruno Cardoso</span></a></div></div> </div>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="cs-entry__post-related">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Posts Relacionados</span></span></h5>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div><div id="bloco-native-rodape"></div>
</div>
</div>
</main>
<footer class="cs-footer cs-footer-two" data-scheme="dark">
<div class="cs-site-subscribe">
<div class="cs-container">
<div class="cs-site-subscribe__item">
<div class="cs-site-subscribe__form">
<div class="cs-site-subscribe__info">
<h4 class="cs-site-subscribe__title">Assine a MM News</h4>
<span class="cs-site-subscribe__info-text">Receba os nossos principais artigos diariamente, por email.</span>
</div>
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="3720feeeda">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Digite o seu email">
<button class="pk-subscribe-submit" type="submit">Assinar</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/post/2022/01/19/como-alterar-a-resposta-automatica-do-foco-carro-iphone/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">Marcando esta caixa, você confirma que leu e concorda com os termos de uso referentes ao armazenamento de dados enviados por meio deste formulário.</label>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-container">
<div class="cs-footer__item">
<div class="cs-footer__col cs-col-left footer-patroes">
<p><span>Patrões Platinum</span></p>
<p>
<a href="https://fixtech.com.br/" target="_blank"><img class="skip-lazy" src="https://macmagazine.com.br/wp-content/uploads/2021/02/02-fixtech.png" width="104" height="27" alt="FixTech" style="width: auto; max-height: 27px" /></a>
<a href="https://bit.ly/iCaiuLogoMacMagazine" target="_blank"><img class="skip-lazy" src="https://macmagazine.com.br/wp-content/uploads/2021/02/02-icaiu.png" width="76" height="25" alt="iCaiu" style="width: auto; max-height: 25px;" /></a>
</p>
</div>
<div class="cs-footer__col cs-col-center footer-patroes">
<p><span>Patrões Ouro</span></p>
<p>Alan Ribeiro Leitão, Arnaldo Dias de Almeida Neto, Artur Duran, Bruno Bezerra, Cristiano Melo Gamba, Daniel de Paola, Derson Lopes, Enio de Almeida Feitosa, Fernando FEG, Francisco Marchetti, Gustavo Henrique Mitraud Assis Rocha, Henrique Félix, Henrique Velloso, Luciano Flehr, Nelson Barbosa Tavares Filho, Pedro M. Colbachini, Rafael Mantovani, Ricardo Küster, Sergio Bergamini, Thiago Demiciano e Wendell Belarmino Pereira</p>
</div>
<div class="cs-footer__col cs-col-right">
<div class="footer-nav-menu">
<ul id="menu-secundario-1" class="cs-footer__nav cs-nav-grid"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671285"><a title="Ir para um post aleatório" href="?random">🔀</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671288"><a href="https://macmagazine.com.br/tour/">MM Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721390"><a href="https://macmagazine.com.br/speed-test/">Speed test</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-671290"><a href="https://macmagazine.com.br/sobre/">Sobre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671291"><a href="https://macmagazine.com.br/anuncie-aqui/">Anuncie Aqui</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671292"><a href="https://macmagazine.com.br/contato/">Contato</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="cs-container footer-copyright">
<div class="cs-logo">
<a class="cs-footer__logo cs-logo-default" href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
<a class="cs-footer__logo cs-logo-dark" href="https://macmagazine.com.br/">
<img src="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png" alt="MacMagazine" srcset="https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo.png 1x, https://macmagazine.com.br/wp-content/uploads/2021/02/15-largelogo@2x.png 2x"> </a>
</div>
<div class="cs-footer__desc">
2002-2022 © <b>MacMagazine.com.br</b> | Todos os direitos reservados.<br />
<a href="/politica-privacidade/">Política de privacidade</a> | Site parceiro do <a href="https://www.uol.com.br/tilt/" target="_blank">UOL Tecnologia</a> </div>
</div>
</footer>
</div>
</div>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "470f3df5adc445f48d009bb967a2f055"}'></script>

<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/pt_BR/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<link rel='stylesheet' id='modal-css' href='https://macmagazine.com.br/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' media='all' />
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.4' id='canvas-block-alert-script-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.4' id='canvas-block-collapsibles-script-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.4' id='canvas-block-tabs-script-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.4' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.4' id='canvas-justified-gallery-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.4' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.4' id='canvas-slider-gallery-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/macmagazine.com.br\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"macmagazinecombr"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"847461 https:\/\/macmagazine.com.br\/?p=847461","disqusShortname":"macmagazinecombr","disqusTitle":"Como alterar a resposta autom\u00e1tica do foco \u201cCarro\u201d [iPhone]","disqusUrl":"https:\/\/macmagazine.com.br\/post\/2022\/01\/19\/como-alterar-a-resposta-automatica-do-foco-carro-iphone\/","postId":"847461"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"847461","nonce":"5164c317f5","requestURL":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.10' id='post-views-counter-frontend-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.6.0' id='powerkit-justified-gallery-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.6.0' id='magnific-popup-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Carregando","text_counter":"de","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.6.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php","warning_privacy":"Por favor, confirme que voc\u00ea concorda com as nossas pol\u00edticas."};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.6.0' id='powerkit-opt-in-forms-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.6.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.6.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":"de"};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.6.0' id='powerkit-slider-gallery-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)\/embed\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/macmagazine.com.br","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/macmagazine.com.br\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://macmagazine.com.br/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.9' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/macmagazine.com.br\/wp-admin\/admin-ajax.php","origin_id":847461,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LcxNYEUAAAAAMqB32xlF650S7EOpdmdhBOArZmv&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LcxNYEUAAAAAMqB32xlF650S7EOpdmdhBOArZmv","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://macmagazine.com.br/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script src='https://macmagazine.com.br/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://macmagazine.com.br/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://macmagazine.com.br/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://macmagazine.com.br/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'154826423',post:'847461',tz:'-3',srv:'macmagazine.com.br'} ]);
	_stq.push([ 'clickTrackerInit', '154826423', '847461' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d013f1b78fa5992","token":"cd9c459a9cdd4e64b9181c6d2926cd40","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
